Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 stuck on "starting windows" after drivers

10 Jan 2010   #21
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
If you are going for a new card, how much amps do you have on the 12V rail and is it for gaming? I'd recommend the 4890 if you want to spend less or the 5870 if you want to spend more - the 5850 for me is stuck in a gray area.
i was gonna go str8 up for the new 5970 hd 2gb ddr5 =x its 650-700$ though. i want the price to drop


My System SpecsSystem Spec
.
10 Jan 2010   #22
Frostmourne

Windows 7 Ultimate x86-64
 
 

The BIOS did it? Reinstall 7 and post back. The card may yet be OK. Restarts will not damage the PC or wear out the hard drive (well, not much anyway). Fingers crossed.
My System SpecsSystem Spec
10 Jan 2010   #23
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
The card may be defective - buy a cheap replacement, uninstall your drivers first, and try it. If it works, the slot is fine, if it doesn't your motherboard may have issues.

As an aside, does your Asus motherboard have an Plug 'N Play option somewhere? If it does disable it. Also disable legacy USB storage detect and set the startup slot to PEG or PCI Express 16x. Try this first.

Where do i find that startup slot option in BIOS?
My System SpecsSystem Spec
.

10 Jan 2010   #24
Frostmourne

Windows 7 Ultimate x86-64
 
 

Check your manual or in Advanced CMOS - set it to PEG. The 5970 has hardware issues - go for a 5870.
My System SpecsSystem Spec
10 Jan 2010   #25
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Check your manual or in Advanced CMOS - set it to PEG. The 5970 has hardware issues - go for a 5870.


Another thing that i thought was theres an option in BIOS.."configure sata mode as" and then theres IDE/SATA/ACHI..ive done the achi and had no luck. i dont remember which one of the other 2 ive also formatted in..any suggestions ?
My System SpecsSystem Spec
10 Jan 2010   #26
Frostmourne

Windows 7 Ultimate x86-64
 
 

Set the graphics card, keep the other options and install 7 - AHCI has support for NCQ and hot-plugging, keep it at default, although I have set AHCI as it can provide better performance - however, you must do it before 7 is installed otherwise the registry has to be edited. Keep it at default.
My System SpecsSystem Spec
10 Jan 2010   #27
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Set the graphics card, keep the other options and install 7 - AHCI has support for NCQ and hot-plugging, keep it at default, although I have set AHCI as it can provide better performance - however, you must do it before 7 is installed otherwise the registry has to be edited. Keep it at default.

i did the default MB bios which was IDE for now..i can always install the storage manager and change it i guess..but its not even gonna matter because somehow this isnt gonna work anyways..yes i know i should have some faith lol. But well see what happens. By the way i usually install windows 7 via usb but since legacy was disabled i had to enable it..u said to keep it disabled..what if that is the problem and its gonna work. i cant ever use my usb'S again ?a
My System SpecsSystem Spec
10 Jan 2010   #28
Frostmourne

Windows 7 Ultimate x86-64
 
 

Disable the detection of USB's and try a CD.
My System SpecsSystem Spec
10 Jan 2010   #29
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Disable the detection of USB's and try a CD.

alright its installing..Man honestly i just dont get why everything works fine on XP..but then when i format with windows 7 something is wrong and my video card is acting up with it..I just dont get what setting can work with xp but not 7. as i saID the weird thing is i had windows 7 before with my old motherboard when symptoms started first happening meaning i had to mess something up even though i didnt touch anything. and now with my new motherboard its the same thing. so i cant see what kind of setting is messed up..this whole thing is driving my crazy. i didnt do nothing useful with my life this weekend im so frustrated right now. im not even lying.
My System SpecsSystem Spec
10 Jan 2010   #30
Frostmourne

Windows 7 Ultimate x86-64
 
 

Keep the USB option disabled as well as the other BIOS options. This looks like it will work. Use the setting up guide in my sig to quick start 7 and then install the newest Nvidia drivers.
My System SpecsSystem Spec
Reply

 Windows 7 stuck on "starting windows" after drivers




Thread Tools




Similar help and support threads
Thread Forum
Install windows stuck on "setup is starting", cmd won't use commands
After following the tutorials on the site to get windows on a flash drive or dvd, i used that to run the installer. sadly, after you hit "start to install" it goes into a seemingly infinite setup is starting cycle where ultimately nothing happens. any solutions would be appreciated also, i read...
Installation & Setup
Windows 7 Clean Dual-Boot Installation is Stuck on "Starting Windows"
Good morning people of Seven Forums! My laptop, which is an Acer Apsire V5-571P touchscreen Windows 8 laptop, for some reason I cannot install Windows 7 on another partition without any problems. So, I created a 135GB partition or so in Windows 8.1 and tried to boot off of the Windows 7 disk....
Installation & Setup
Acer Aspire - Windows 7 reinstallation stuck on "Setup is starting"
Hi all, I am trying to reinstall Windows 7 on my notebook (Acer Aspire 5742-7645) from the DVD. I get as far as this screen: http://www.buildeasypc.com/pics/windows_7/windows7_3.jpg When I click "Install now," the screen says "Setup is starting..." and then never moves on. I have gone into BIOS...
Hardware & Devices
resuming Windows ... Setup is starting services..."stuck" Aspire5742
I was trying to save some files in restoring windows 7; now i can't boot my computer; 1st screen : windows resuming., then setup is starting services.... , "stuck" ; acer aspire 5742 Windows 7 64bit Home Premium; What can i do? now; F8;F2; F12; Ctr+Alt+Del; nothing runs all night ; have a recovery...
Installation & Setup
[Major Problem] Stuck on "starting windows" screen.
hi guys, today when i've finished playing the computer, i've used 'shutdown' to turn off my computer, the shutdown process doesn't seem to turn off my computer, so i just waited and waited for 30 minutes, still it was still on the same screen saying "shutting down" with the circle still spinning....
BSOD Help and Support
Custom setup stuck on "starting windows" screen
Hey guys currently using home premium 32bit but got pro upgrade 64 bit so had to do the custom install from booting with the disk I choose the language, keyboard layout etc, choose custom install, pick the hard drive and it goes to the installing screen. When part 2 of the install screen is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App