Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 stuck on "starting windows" after drivers

10 Jan 2010   #1
sammytweekZ

Win7 x64
 
 
Windows 7 stuck on "starting windows" after drivers

Okay i am having a really frustrating issue..Everytime i figure something out wrong with my PC. Something comes up. But then again it wouldnt be a PC if it was perfect. To be honest i dont even know what the heck im talkin about right now..so let me go straight to the topic. Before i was having a problem when i was installing windows 7 it would get stuck at "completing installation" phase. It would do the first restart, and then when it was finalizing the screen would go black with a blinking cursor on the top left. The reason why this happened was because of my video card.

Because the solution to that problem was i had to go to device manager after the first restart and disable the video card. After that the setup would complete. By this stage i was shootin fireworks in my house happy as all i can be.

But thennnnnnnn another problem came up, and this is why i brought this whole deal up because it has to have something to do with it for a solution. Okay so i boot into a fresh install of windows. I have an GeForce EVGA 9800 gx2. When i installed the drivers for it and restarted i get stuck on "Starting windows" screen. It has to be the graphics card again causing this. To be honestly i dont even know what i have and havnt tried anymore. My brain is currently at swiss cheese status. I also thought maybe the SATA mode had something to do with it like the IDE/SATA/AHCI. My last format was done in ACHI. I also tried to install the AHCI driver and then install graphics card driver but i still get stuck when it restarts. I tried the other modes and nothing worked to boot into windows. One of them actually gives me the BSOD at the start. I forgot which one. The pathetic thing about this whole problem is back then when i had my windows 7 installed i never had any issues with nothing, everything was working perfectly until one day i wokeup to turn my computer on and i had a black screen with blinking cursor after doing a hard shutdown. Thats the very very beginning of all my issues when they started.

I hope i am not getting you guys confused. But yeah i know for a fact all my hardware parts are working correctly. Ive tried a different monitor. Nothing worked. I just think it has to be some kind of setting maybe in the BIOS..I have a new MB right now along with a new CPU. When i had my older MB and CPU the windows 7 installation going black at completing installtion was already taking place. So it cant be because of that. My very little computer knowledge hasnt had any luck with whats going on. Someone please help.

PS: i tried old driver versions and still had no luck. Also tried googling and it seems like i dont see anyone else with this problem


My System SpecsSystem Spec
.
10 Jan 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome sammytweak2: Can we start with getting you to fillin your system specs? Thanks Windows 7 stuck on "starting windows" after drivers-usercp-1.png


My System SpecsSystem Spec
10 Jan 2010   #3
computersplus

Windows 7 Ultimate 32 bit
 
 
Power Supply

what are you using for a power supply that card has some pretty heavy requirements like 600 watts minimum and a minimum of at least 28 amps on the +12 volt rail
My System SpecsSystem Spec
.

10 Jan 2010   #4
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
what are you using for a power supply that card has some pretty heavy requirements like 600 watts minimum and a minimum of at least 28 amps on the +12 volt rail
I dont believe PSU is the problem considering i have a 1100watt one. but thank you though
My System SpecsSystem Spec
10 Jan 2010   #5
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by thefabe View Post
Welcome sammytweak2: Can we start with getting you to fillin your system specs? Thanks Attachment 46901
Specs are as follows:
MB: Asus P6tD Deluxe
Gfx Card: GeForce 9800 gx2
HD: WD Caviar Black 1tb
Ram: OCZ ddr3 2000mhz 2gb
CPU: i7 920
-displaying on an Olevia 226t 26' hdtv
My System SpecsSystem Spec
10 Jan 2010   #6
computersplus

Windows 7 Ultimate 32 bit
 
 
Power Supply

Ok that's good there are way to many folks around here trying to run cards like these with a power supply not designed to do so normal answer I have a 550 watt power supply dual +12 volt rail 18 amps each that should be enough right
My System SpecsSystem Spec
10 Jan 2010   #7
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
Ok that's good there are way to many folks around here trying to run cards like these with a power supply not designed to do so normal answer I have a 550 watt power supply dual +12 volt rail 18 amps each that should be enough right
If thats a question i believe so, lol.
My System SpecsSystem Spec
10 Jan 2010   #8
computersplus

Windows 7 Ultimate 32 bit
 
 
Ram

have you ran diagnostics on the ram sounds like it's a common link between things based on your first post
My System SpecsSystem Spec
10 Jan 2010   #9
sammytweekZ

Win7 x64
 
 

Quote   Quote: Originally Posted by computersplus View Post
have you ran diagnostics on the ram sounds like it's a common link between things based on your first post
yes i have..ram is fine =[
My System SpecsSystem Spec
10 Jan 2010   #10
computersplus

Windows 7 Ultimate 32 bit
 
 
Video Card

have you tried another video card and also make sure the card is in the right pci-e slot
My System SpecsSystem Spec
Reply

 Windows 7 stuck on "starting windows" after drivers




Thread Tools




Similar help and support threads
Thread Forum
Install windows stuck on "setup is starting", cmd won't use commands
After following the tutorials on the site to get windows on a flash drive or dvd, i used that to run the installer. sadly, after you hit "start to install" it goes into a seemingly infinite setup is starting cycle where ultimately nothing happens. any solutions would be appreciated also, i read...
Installation & Setup
Windows 7 Clean Dual-Boot Installation is Stuck on "Starting Windows"
Good morning people of Seven Forums! My laptop, which is an Acer Apsire V5-571P touchscreen Windows 8 laptop, for some reason I cannot install Windows 7 on another partition without any problems. So, I created a 135GB partition or so in Windows 8.1 and tried to boot off of the Windows 7 disk....
Installation & Setup
Acer Aspire - Windows 7 reinstallation stuck on "Setup is starting"
Hi all, I am trying to reinstall Windows 7 on my notebook (Acer Aspire 5742-7645) from the DVD. I get as far as this screen: http://www.buildeasypc.com/pics/windows_7/windows7_3.jpg When I click "Install now," the screen says "Setup is starting..." and then never moves on. I have gone into BIOS...
Hardware & Devices
resuming Windows ... Setup is starting services..."stuck" Aspire5742
I was trying to save some files in restoring windows 7; now i can't boot my computer; 1st screen : windows resuming., then setup is starting services.... , "stuck" ; acer aspire 5742 Windows 7 64bit Home Premium; What can i do? now; F8;F2; F12; Ctr+Alt+Del; nothing runs all night ; have a recovery...
Installation & Setup
[Major Problem] Stuck on "starting windows" screen.
hi guys, today when i've finished playing the computer, i've used 'shutdown' to turn off my computer, the shutdown process doesn't seem to turn off my computer, so i just waited and waited for 30 minutes, still it was still on the same screen saying "shutting down" with the circle still spinning....
BSOD Help and Support
Custom setup stuck on "starting windows" screen
Hey guys currently using home premium 32bit but got pro upgrade 64 bit so had to do the custom install from booting with the disk I choose the language, keyboard layout etc, choose custom install, pick the hard drive and it goes to the installing screen. When part 2 of the install screen is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App