Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bios update and activation ??

11 Jan 2010   #11
jfar

Vista Ult64, Win7600
 
 

Hi, do this and see if everything is ok.

Type into the Start. slmgr.vbs -ato wait for the popup to say your activated.


My System SpecsSystem Spec
.
11 Jan 2010   #12
Jonathan_King

Windows 7 Professional x64
 
 

May I enter the thread? To the OP: I know the problem has been stated, but could you please restate exactly what you are trying to accomplish?

Thanks,
~Jonathan
My System SpecsSystem Spec
11 Jan 2010   #13
Mart

windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
May I enter the thread? To the OP: I know the problem has been stated, but could you please restate exactly what you are trying to accomplish?

Thanks,
~Jonathan
Hi,

Simple really, I had a problem with the correct amount and settings for memory being incorrectly detected in the bios, plus there was a probem booting to usb with the older bios, this was fixed in the update.

Thanks,

Martin.
My System SpecsSystem Spec
.

11 Jan 2010   #14
Mart

windows 7
 
 

Quote   Quote: Originally Posted by jfar View Post
Hi, do this and see if everything is ok.

Type into the Start. slmgr.vbs -ato wait for the popup to say your activated.
Hi,

Done that and got an error about acitvation server the specified product key could not be used ??

Tried to inc a snip tool image with this. All I can think of is this has something to do with calling MS for activation after I replaced my drive a few weeks ago, this install of windows has been activated the one time after install, upgraded from xp with a clean install.

Thanks,

Mart.


Attached Images
Bios update and activation ??-capture.jpg 
My System SpecsSystem Spec
11 Jan 2010   #15
satchmo

Windows 7 Home Premium 64
 
 

Very strange indeed.

I wonder whether something could have occurred when the authentication key was being sent to the Microsoft server.

Maybe even a glitch on the server side.

I would call Microsoft. This is beyond something that can be fixed from the client side, I believe.
My System SpecsSystem Spec
11 Jan 2010   #16
Mart

windows 7
 
 

Quote   Quote: Originally Posted by satchmo View Post
Very strange indeed.

I wonder whether something could have occurred when the authentication key was being sent to the Microsoft server.

Maybe even a glitch on the server side.

I would call Microsoft. This is beyond something that can be fixed from the client side, I believe.

Hi,

This beats me, so far its still saying activated, it genuine, should be, it cost enough ! And everything was ok when I phoned MS after instaling the new hard drive, one bios update caused this ? If I get another warning about activation, do I call MS to activate or is there some call center that deals with this ?

Thanks,

Mart
My System SpecsSystem Spec
11 Jan 2010   #17
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Mart View Post
Quote   Quote: Originally Posted by satchmo View Post
Very strange indeed.

I wonder whether something could have occurred when the authentication key was being sent to the Microsoft server.

Maybe even a glitch on the server side.

I would call Microsoft. This is beyond something that can be fixed from the client side, I believe.

Hi,

This beats me, so far its still saying activated, it genuine, should be, it cost enough ! And everything was ok when I phoned MS after instaling the new hard drive, one bios update caused this ? If I get another warning about activation, do I call MS to activate or is there some call center that deals with this ?

Thanks,

Mart
Just call them. At worst, they will redirect you as necessary.
My System SpecsSystem Spec
11 Jan 2010   #18
Mart

windows 7
 
 

Mart[/QUOTE]Just call them. At worst, they will redirect you as necessary.[/QUOTE]

Will see what happens, hope its just a glitch though.

Thanks

Mart.
My System SpecsSystem Spec
27 May 2010   #19
cr33d0

Windows 7 Ultimate x64
 
 
Problem solved?

Sorry to revive old thread.

To OP: Do you solve the problem? I mean even though Windows script days product key invalid, is your Win7 is still activated and performs so far without activation problems?

I have the same situation as yours currently, the only difference is my motherboard has 2 BIOS chips, the first BIOS (BIOS1) still perfectly activated Win7, although using older BIOS version. The current BIOS (BIOS2) is installed with newer version, Win7 properties says activated but slmgr.vbs -ato says product key is cannot be used - same as yours.

cr33d0
My System SpecsSystem Spec
Reply

 Bios update and activation ??




Thread Tools




Similar help and support threads
Thread Forum
Office 2007 Activation after BIOS/W7 recovery
My computer crashed AGAIN and I have gone through a long process leading to BIOS update and a repair of Windows. Apparently, my Office 2007 install was affected and now requires new authorization. Both the online and automated phone activation systems have rejected my license. (I have had the same...
Microsoft Office
Problems with Nvidia gpu post BIOS system BIOS update.
Hello all, this is my first time posting here so please forgive any mistakes/oversights. I've just updated my Samsung laptop's system BIOS via their software update program, and my Nvidia GPU (GT 650m DDR3) no longer seems to work. The Nvidia control panel is still there, and it still gives me...
Graphic Cards
Just used @BIOS to update my BIOS, it failed at 50%
Now I don't want to shut down or restart my computer because I fear it won't boot up. This is awful. Is there anything I can do to restore my BIOS whilst my computer still works? :(
Drivers
Windows Update INCLUDES Motherboard Drivers and BIOS Update on M2A-VM?
Hi Guys, I have a REAL newbie question. I’ve tried reading a bunch of tutorials, but they’re a little over my head. I think my question is pretty basic, but after a couple hours research, hopefully someone here would be kind enough to help. I have an M2A-VM motherboard and my system keeps...
Drivers
Windows Update - Activation Failing
Hi All, I have started getting the following error when trying to run windows update and when I try and activate my Windows. Error 80072EE2 I have been able to run Windows update in the past. Any thoughts???
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App