Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Canoscan LiDE 35 Windows 7 64bit driver

09 Feb 2014   #61
Silkypaste

Windows 8.1 Home Edition
 
 

I'd like to add that Scoutfu's solution with CanoScan Toolbox 4.9 works fine with Windows 8.1 too! Just installed it and am so proud of myself! I looooove my CanoScan LIDE 35 scanner. In a nutshell: Environment 1 - Canon 0!


My System SpecsSystem Spec
.
27 Mar 2014   #62
volaboing

Danish, Denmark (Dansk, Danmark)
 
 

Hi

I have followed the instructions, but when I want to update the driver with the .inf file, it says that the folder does not contain compatible software. Is there a solution for this?

Kind regards

Ulrik
My System SpecsSystem Spec
04 Feb 2015   #63
AlterMind

Windows 7 Ultimate SP1 64-bit
 
 

Ohhhh Scoutfu you're the best !! Even FIVE YEARS after the initial post, your intructions mostly apply very well, at least in its principle and with the help of several posts following yours my good ol'CanoScan Lide 35 was installed and working again... ten years after initial install on WinXP Home!

I managed to have the Toolbox 4.9 working on Windows 7 Pro SP1 64 bit, after the error "Cannot connect to device or TWAIN source not found" when trying to scan from the Toolbox, by applying the recommendation to add "c:\Windows\twain_32\CNQL60\" (preceded by a semicolon) at the end of the PATH system environment variable.

Note: when I downloaded the Toolbox from the links available on the initial post, the 4.5 version installer was offered from a web page in Italian or Spanish (or alike), and the installer too. So I was happy I could actually make the 4.9 english version working :-)

Kudos to all for keeping this thread alive and updated for the various Windows versions (while Canon Support let us down on this so long ago). GG user base ! :-)
My System SpecsSystem Spec
.

04 Feb 2015   #64
ncJohn

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by AlterMind View Post
Ohhhh Scoutfu you're the best !! Even FIVE YEARS after the initial post, your intructions mostly apply very well, at least in its principle and with the help of several posts following yours my good ol'CanoScan Lide 35 was installed and working again... ten years after initial install on WinXP Home!
Yep! I first used Scoutfu's instructions to get my Lide35 working with Win7 about 2 years ago. Recently the scanner went bye-bye for reasons unknown, even though I still had the correct driver and Toolbox 4.9 installed, and I just could not get it working again. Relocated this thread, went through the instructions from the beginning, and voila! It's a scanner again!
Thanks again, Scoutfu!
My System SpecsSystem Spec
04 Feb 2015   #65
AlterMind

Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by ncJohn View Post
Quote   Quote: Originally Posted by AlterMind View Post
Ohhhh Scoutfu you're the best !! Even FIVE YEARS after the initial post, your intructions mostly apply very well, at least in its principle and with the help of several posts following yours my good ol'CanoScan Lide 35 was installed and working again... ten years after initial install on WinXP Home!
Yep! I first used Scoutfu's instructions to get my Lide35 working with Win7 about 2 years ago. Recently the scanner went bye-bye for reasons unknown, even though I still had the correct driver and Toolbox 4.9 installed, and I just could not get it working again. Relocated this thread, went through the instructions from the beginning, and voila! It's a scanner again!
Thanks again, Scoutfu!
He he so this thread still *is* alive ! :-)
My System SpecsSystem Spec
19 Feb 2015   #66
SXBTiger

Win 7 Home Premium 64 Bit
 
 
Nothing works

I have Win-7-64 and Canon MF5770. I tried all instructions (many times every which way) nothing works:

"Go to your Device Manager (right click Computer - select Manage) - Dont get this option at all

Plug in the scanner so you can see it pop up in the Device Manager

Right click it, Update / Install driver

Select Browse my computer for driver then Let me pick from a list of drivers, just select 'All' then click OK
Select Have Disk then Browse and select the CNQL60.INF file inside the SetupSG folder."

I downloaded and extracted the file lide60vst6411111a_64en - SetupSG/CNQL60.INF
But I do have my scanner listed in Device Manager/other Devices - with yellow tag
- I pick the listed device and able to make windows - update device driver / go to SetupSG folder folder - I do have the INF file there - but windows does not pick it up. What do I do?

If I try Imaging Device/Scan for changes - Windows finds nothing - so I am unable to do anything there.
My System SpecsSystem Spec
19 Feb 2015   #67
SXBTiger

Win 7 Home Premium 64 Bit
 
 
Does not work

I found/downloaded this new driver: Canon_iC_MF5730_300_64 - this driver windows installs - puts the device in the Imaging Devices but then Toolbox 4.9 does not recognize the scanner still
My scanner is MF5700 not Lide35 - so if all the above instructions were for Lide only, then maybe I have been on the wrong track/thread all along.
My System SpecsSystem Spec
19 Feb 2015   #68
SXBTiger

Win 7 Home Premium 64 Bit
 
 
Solved Finally

So this driver Canon_iC_MF5730_300_64 that I installed is recognized by widows Fax/Scanner (not Toolbox). So I can finally scan from my Win7/64 bit - this scanner app does not give the PDF option - but at least it works.

(So I think I can finally retire my dying/dead win7-32 HP-Netbook - I had to keep it alive just to scan - once in a while(like once in 6 months). This HP Netbook Atom processor is a very sad painful story- about a machine that never ever worked - but it did scan - very (very) slowly - but it did. RIP now. )

Thanks all,
My System SpecsSystem Spec
22 Feb 2015   #69
anixosees

Windows 7 Professional x64
 
 
No love

I've got the driver installed, but no matter if it's version 5, 4.9, or 4.5 of CanoScan Toolbox, I still get the "Unable to select TWAIN source". I've also tried to add %SystemRoot%\twain_32\CNQL60 to my environment path, with no success. Bummer.

Also tried the iC MF5730 driver, again with no success.
My System SpecsSystem Spec
05 Mar 2015   #70
AllanEsber

Windows 7 Home Premium 64-bit
 
 
unable to select TWAIN source (setting link problem?)

Quote   Quote: Originally Posted by scoutfu View Post
Hi,

I figured out how to get this scanner to work in Vista 64 about a year ago and have now got it working in Windows 7 x64. So in case you didn't see my Vista post i thought I'd post it in here also.

It uses the Canoscan LiDE 60 scanner 64bit driver:

Files required: Winrar, lide60vst6411111a_64en. Canoscan Toolbox 4.9 or 4.5


Use Winrar, right click the file and select Extract to lide60vst6411111a_64en\

Open the folder it creates 'ide60vst6411111a_64en'

Inside the folder you'll find SetupSG.exe, extract it the same way again and you will find the driver

Go to your Device Manager (right click Computer - select Manage)

Plug in the scanner so you can see it pop up in the Device Manager

Right click it, Update / Install driver

Select Browse my computer for driver then Let me pick from a list of drivers, just select 'All' then click OK

Select Have Disk then Browse and select the CNQL60.INF file inside the SetupSG folder.

It will say that it isnt the correct driver and may not work..... but its lying


~ CanoScan Toolbox ~

If you do not install this it won't work.

I use version 4.9 which can be found here
If you get the "Unable to select TWAIN source" error then try version 4.5

Install was the CanoScan Toolbox, it will ask you to reboot, do so and you're done


Just thought id make this a bit clearer.
==============================================================================

Scoutfu,

I have an old scanner CanoScan LiDE 30 and plan to use this with Windows 7 home premium 64-bit OS.

I have installed the LiDE60 using same instructions and also installed toolbox 4.9 (after multiple install of 5.0, 4.9, 4.5 and 4.1) and eventually rebooted but keep getting the error message "unable to select TWAIN source" especially when setting the link ... I have no photoshop software / program to link said scanner ... still can't get the scanner to work ... please help ...

Following the threads in this forum, I also added the string "%SystemRoot%\twain_32\CNQL60" to the environment path but to no avail. I must be missing a step ? Please help. Thanks in advance.

Allan
My System SpecsSystem Spec
Reply

 Canoscan LiDE 35 Windows 7 64bit driver




Thread Tools




Similar help and support threads
Thread Forum
Canon Canoscan LiDE 100 software not working on Windows 7 x64
Hello, I have a computer with Windows 7 x64 installed and a Canoscan LiDE 100 from Canon, which has drivers dated from 2008 that work fine. The scan works without a problem. However, the actual Canon software doesn't seem to work with it. Here is the link to it: Canon U.S.A. : Support &...
Software
W7 compatible driver for CanoScan Lide 35
My original CD that came with the CanoScan Lide 35 scanner is not recognized by Windows 7 on my new PC. I have attempted to download the latest available drivers for the scanner, but they do not work. With W7 so new will a new driver be available soon? Other solution?
Drivers
CanoScan Lide 50 in Win 7 32bit - HELP!!!
:cry: Canoscan lide 50, not working in Win 7 32bit too, please help - canon said that this scanner is NOT compatible with Win 7 at all and they do not intend to have a driver for this in the near future. One of you got this one working on a 64bit, maybe there is hope for me yet ---
Drivers
Driver needed for Canoscan Lide 30!
I can't get my canoscan Lide 30 to install on my new computer with windows 7 64, and canon are only saying buy a new scanner cause they don't have any drivers for it. if someone knows how to fix this, please help!
Drivers
CanoScan LiDE 20
Hey, I am in need of a windows 7 driver for my Scanner.
Drivers
Canoscan LiDE 600F / Windows7 64bit Pro (v6.1 bld 7600)
Canoscan LiDE 600F / Windows7 64bit Professional - Version6.1, (build 7600) Hi I am struggling to get my Canonscan LiDE 600F to work with Windows 7 (64bit). I downloaded the file: lide600fvst641212ea16.exe from here: http://software.canon-europe.com/software/0027007.asp
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App