Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: driver not working

07 Feb 2010   #1
mongolianwalrus

win7-64bit
 
 
driver not working

Installing Trendnet USB ethernet adapter. In my search, I found the following drivers not found on the Trendnet website.

http://cr.am/framed.php?url=http://w...ef=driverguide

However, all the drivers don't work, and the error says:

"The INF file you selected does not support this method of installation". So, I need help finding a driver, or something that works for this thing.

hopefully you guys can help me out here.

Frys link to the product:

FRYS.com*|*TRENDnet

Thanks, and good luck!


My System SpecsSystem Spec
.
07 Feb 2010   #2
whest

XP, Vista, W7 64bit Home Premium
 
 

TRENDnet | Downloads | USB/Memory Readers | TU2-ET100
There are installs instructions but it depends which model you have - if they wont install do the following to resolve the OS mismatch :
To install a driver OR program in compatibility mode - right click the setup.exe file - click properties - click compatibility - check run in compatibility with vista/xp etc - check run as administrator - leave the rest blank. Start setup.exe and install.

For detailed instructions go here - works the same for W7: You cannot install a device driver by using its installation program in Windows Vista

You might have to try the driver version for V3.0R as it has a 64bit vista driver it doesnt specify any 64bit with the others - you might get something that works - anyhow, try a few things if you get something to work consider yourself lucky if not a new adapter maybe the go.
My System SpecsSystem Spec
08 Feb 2010   #3
mongolianwalrus

win7-64bit
 
 

well, none of those files contain a 'setup.exe' file, they're .inf, so how do you run setup with an .inf file? I tried changing them to .exe, but in the end, they're still incompatible.
My System SpecsSystem Spec
.

08 Feb 2010   #4
whest

XP, Vista, W7 64bit Home Premium
 
 

Did you follow the link for detailed instructions? - Basically thru device manager - right click device -update driver - browse to info file.

You cannot install a device driver by using its installation program in Windows Vista

Perhaps you should read the install guide here also :
http://www.trendnet.com/downloads/li...UBTYPE_ID=1003

The info file is the file thats type is setup information - for A it is called UFE2000
My System SpecsSystem Spec
Reply

 driver not working




Thread Tools




Similar help and support threads
Thread Forum
m17x R3 6970m driver. Whats best working ccc driver for switchable gr.
i have a m17x r3 having trouble keeping the switchable graphics working. specs: m17x r3 proc. 2630qm gpu: 6970m with switchable intel graphics screen: 1920 by 1080 non 3-d hard drives: kingston hyperx ssd os / stock 750bg dell harddrive as second. but have the ssd in the second slot and...
Drivers
wlan driver not working
hey, i have a dell inspirion n5110 with windows 7 professional x32 installed all the drivers but the wlan driver just doesnt install.....when i look in device manager a problem with network controller shows.....bluetooth is working fine but the wireless adapter isnt working....tried...
Drivers
Driver has stop working.
ImageShack® - Online Photo and Video Hosting Report: http://pastehtml.com/view/1e5yrq8.html Minidump: windows 7 64 bit video card: Mobile Intel® 4 Series Express Chipset Family (still un fixed)
Graphic Cards
FX 5500 Driver not working
Hi guys, I've just installed Windows 7 on my computer: Celeron D 2.53Ghz 1.5GB RAM Nvidia GeForce FX5500 - AGP slot The problem is: I already tried the driver that was downloaded from Windows Update, tried downloading the latest Vista driver (they don't have a 7 driver). It didn't...
Graphic Cards
X1950 working driver
I don’t know if this will be of help to anyone, or if this has been posted already, I couldn’t find it here on this forum. ATI Catalyst 9.1 Vista driver 32 or 64bit should work with an X1950, the 64bit worked for me and I have seen on another site that the 32bit is working also. No link but...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App