Installing video driver for Intel 855 Centrino Chipset  

Page 2 of 20 FirstFirst 123412 ... LastLast

  1. Posts : 7
    windows
       #11

    finaly works !!!


    big thanks johngalt!

    this works like charm! just install vista export with drivermax app install windows 7 and import exported drivers in drivermax again
      My Computer


  2. Posts : 3
    w7
       #12

    shiroko could you plase post here you driver extracted?
    I don't have a vista partition and I'd prefer not to waste much time to install vista just for the drivers!
    your help will be very appreciated!
    thanks in advance
      My Computer


  3. Posts : 6
    Windows 7 Beta
       #13

    w7fun said:
    shiroko could you plase post here you driver extracted?
    I don't have a vista partition and I'd prefer not to waste much time to install vista just for the drivers!
    your help will be very appreciated!
    thanks in advance
    I signed up just to ask that question, lol. I've got a dell inspiron 700m with the intel 855 graphics chip. If anyone could post the vista driver imported from drivermax, it would be greatly appreciated!!!
      My Computer


  4. Posts : 12
    Windows 7 RC 7100
       #14

    I followed the steps. The drivers installed while in Safe Mode.

    But when I restart, blue-screen. 0x7E on the intel display driver.

    Anyone else seen this also?

    Dell 700m Intel 855 GME driver. Tried both the last XP driver as well as the Vista driver linked previously.

    Windows 7 Beta 7000 x86 clean install.
      My Computer


  5. Posts : 6
    Windows 7 Beta
       #15

    Brad said:
    I followed the steps. The drivers installed while in Safe Mode.

    But when I restart, blue-screen. 0x7E on the intel display driver.

    Anyone else seen this also?

    Dell 700m Intel 855 GME driver. Tried both the last XP driver as well as the Vista driver linked previously.

    Windows 7 Beta 7000 x86 clean install.
    Same here, i get bsod'd on boot-up with those drivers. Now i'm just waiting for some kind soul to post the drivermax import from vista.
      My Computer


  6. Posts : 12
    Windows 7 RC 7100
       #16

    The linked directory in a previous post is the capture from Vista. I just tried it myself from my Vista partition. Same result. BSOD 0x7E.
      My Computer


  7. Posts : 6
    Windows 7 Beta
       #17

    Brad said:
    The linked directory in a previous post is the capture from Vista. I just tried it myself from my Vista partition. Same result. BSOD 0x7E.
    Installing the xp or vista driver in safe mode would result in either of two things for me: bsod or driver being reverted to "standard vga compatible" when rebooting to "Disable driver signing enforcement" mode -- once in that mode, however, i'm able to load the 855 xp drivers successfully and set the lcd to native resolution without having to restart, BUT all is lost on the next reboot.

    I wonder if drivermax does things differently...
      My Computer


  8. Posts : 6
    Windows 7 Beta
       #18

    Brad said:
    The linked directory in a previous post is the capture from Vista. I just tried it myself from my Vista partition. Same result. BSOD 0x7E.
    Btw the vista drivers linked in post #8 came up as unsigned... was this the same for you? The xp drivers i downloaded from intel were signed.
      My Computer


  9. Posts : 12
    Windows 7 RC 7100
       #19

    Yes, DriverMax outputed unsigned drivers
      My Computer


  10. Posts : 1
    Windows 7
       #20

    Have you tried these?

    1. Open Command Prompt (Run As Administrator)
    2. execute that command: bcdedit /set testsigning no

    It will permenantly set Windows 7 to be disable driver signing...

    Good luck....

    amcl said:
    Installing the xp or vista driver in safe mode would result in either of two things for me: bsod or driver being reverted to "standard vga compatible" when rebooting to "Disable driver signing enforcement" mode -- once in that mode, however, i'm able to load the 855 xp drivers successfully and set the lcd to native resolution without having to restart, BUT all is lost on the next reboot.

    I wonder if drivermax does things differently...
      My Computer


 
Page 2 of 20 FirstFirst 123412 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:55.
Find Us