Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cam not working

26 Feb 2010   #1
ZzZz

windows 7
 
 
Cam not working

i install win 7 and install Camera Assistant Software but theres a error say "webcam driver open fail. please restart ur cam or computer"
i try manythings but still the cam not working and the same error show up
and i cant find the cam in device manager
hope anyone can help
my laptop toshiba a205-s7459
thx


My System SpecsSystem Spec
.
26 Feb 2010   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Welcome to the seven forums ZzZz:

In order to help you, we might need to know something other than the model of your toshiba lappy... the camera make and model might be useful information, dont ya think?
My System SpecsSystem Spec
26 Feb 2010   #3
ZzZz

windows 7
 
 

ya i know that but rly i dunno what the cam model :S
how can i get it in i dont find the cam in the device manager?
My System SpecsSystem Spec
.

26 Feb 2010   #4
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

what brand name and model are on it??? Maybe a sticker in the bottom of it? Or is this a built in cam in a lappy??? You havenet been very specific so we can help you properly...??????????
My System SpecsSystem Spec
26 Feb 2010   #5
ryo

 
 

i think at the device cam have label or something, because when you know the information so i can help to find the driver.
My System SpecsSystem Spec
26 Feb 2010   #6
ZzZz

windows 7
 
 

sry theres nothin on it no label nothin
and yes its builtin cam 1.3M thats all
sry that i dont have so many info :S
My System SpecsSystem Spec
26 Feb 2010   #7
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Toshiba's support site shows nothing for Windows 7 for that built in cam... but they do show a Vista Utility... have you tried that?

Here: Model Content Page <--- hope that helps you!

What version of Win7 and where did you get it?
My System SpecsSystem Spec
26 Feb 2010   #8
ZzZz

windows 7
 
 

ya i tried the vitsa util but same error
my win7 build 7600 when i download it the error start
befor i have win7 build 7200 and the cam was working good
My System SpecsSystem Spec
26 Feb 2010   #9
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

I'd contact Toshiba... they may not support that under Win7.
My System SpecsSystem Spec
26 Feb 2010   #10
ZzZz

windows 7
 
 

k thx
My System SpecsSystem Spec
Reply

 Cam not working




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App