Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Think im missing ethernet driver?

07 Mar 2010   #51
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

yes its a very old pc , i think the only 2 drivers we found for you are the only ones available , did you try both drivers or just the 7012 driver?


My System SpecsSystem Spec
.
07 Mar 2010   #52
stealthtt24

windows 7
 
 

I just tried to do the Win xp compat install with 7012 and it didnt even finish installing, says no more data available and closes.
My System SpecsSystem Spec
07 Mar 2010   #53
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

try installing it a few times, is it at all possible for you to remove the side panel of your base unit and have a look for a white silk screened number on your mobo it should say some thing like "ECS (mobo number) rev 1.0 or such like that may give us a better idea of the sound driver we need to find it may not be the sis driver it could be a c-media or realtek card
My System SpecsSystem Spec
.

07 Mar 2010   #54
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Have you run Windows Update just to see if it finds anything ?


Attached Thumbnails
Think im missing ethernet driver?-windows_update_snip.jpg  
My System SpecsSystem Spec
07 Mar 2010   #55
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Have you run Windows Update just to see if it finds anything ?
good idea Doc
My System SpecsSystem Spec
07 Mar 2010   #56
stealthtt24

windows 7
 
 

I went under optional updates and there are a few sound driver updates so im running them now, hopefully one will fix my problem!
My System SpecsSystem Spec
07 Mar 2010   #57
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by stealthtt24 View Post
I went under optional updates and there are a few sound driver updates so im running them now, hopefully one will fix my problem!
hope you get lucky
My System SpecsSystem Spec
07 Mar 2010   #58
stealthtt24

windows 7
 
 

The first update was Creative Sound Blast (WDM) and im not suprised but it fixed it! THANKS MICROSOFT! And people wonder why I switched back to Windows from Linux...
My System SpecsSystem Spec
07 Mar 2010   #59
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Stealthtt24, buddy you have been a real trooper thru this process

Your one of my good student learners.

Now just get some more memory for your MB & your rollin'
My System SpecsSystem Spec
07 Mar 2010   #60
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

well done stealth , i had a feeling that you were trying to install the wrong driver i was expecting it to be a c-media driver but it turned out to be a creative , im pleased for you and thanks to the Doc you're running again
My System SpecsSystem Spec
Reply

 Think im missing ethernet driver?




Thread Tools




Similar help and support threads
Thread Forum
Reinstalled W7 but Internet not connecting, Ethernet Driver missing
Hi, I reinstalled my Windows 7 pc and all of a sudden I am not able to connect to the Internet. On the Net I found that other people who had the same problem found out that Ethernet drivers are missing. When I look at my Device Manager my ethernet adapter has exclamation marks and when I look...
Drivers
WinXP Ethernet Driver Missing, Custom PC
I just reinstalled WinXP SP3 on my computer and plugged in my ethernet cable to the mobo's slot. It doesnt recognize it so I'm assuming the driver is uninstalled, but I can't find it in Device Manager. The PC is custom so I am not sure on how to get the correct drivers to get the internet working....
Hardware & Devices
Win 7 Pro 64-bit, IPv4 missing from wireless ethernet settings
I have installed a wireless ethernet adapter on my Win 7 Pro 64-bit computer and the IPv4 item is missing from the ethernet settings. Only IPv6 exists. In the wired LAN settings i can see the IPv4 and IPv6 items and the interface works fine. I replaced the wireless ethernet adapter with a...
Network & Sharing
Ethernet driver is missing.
i just reinstalled the OS on this computer and ive been trying to figure out how to establish this local area connection. I dont want to run off wifi anymore. i dont have any of the pc's old cd's. i have a biostarr A880G+ motherboard
Drivers
Ethernet Controller (code 28) is missing
I really need help, i have a wireless card i use interent wirelessly(sry for my english) , i reinstalled windows 7 these are my specs: AMD athalon 64/Opeteron HT Hub Processor: AMD Sempron(tm_ Processor 3200+ 1.80GHz Mainboard:Asus M2n
Drivers
Ethernet Controller Missing Please Help - Compaq
Hello, I just installed a fresh copy of Windows 7 Ultimate on my old desktop. It is a Presario Desktop sr1575cl. I can not connect to the internet because it is missing the Ethernet Controller (built in motherboard). I went to the Compaq website to download drivers, but there is ONLY...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App