Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing device drivers on Dell Latitude E6400

31 Mar 2011   #11
dimitris land

Windows 7 Ultimate x64
 
 

HI to everyone,

Recently i replaced windows Xp with Windows 7 ultimate 64 bit..THe problem is that my pc doesnt shut down properly..When i shut down the screen seems to terminate but my central tower doesnt, still working like beiing stand by mode..i download uniblue driver scanner - scanned - install n upgrade the missing drivers dut nothing..also download uniblue registry booster- scanned correct everything,, but still nothing..

i check my drivers from ntbtlog n seems that cannot detect a lot of them..

Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
...
Did not load driver @msports.inf,%*pnp0400.devicedesc%;Printer Port
Did not load driver @netavpna.inf,%mp-agilevpn-dispname%;WAN Miniport (IKEv2)
Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
Did not load driver @netsstpa.inf,%mp-sstp-dispname%;WAN Miniport (SSTP)
Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
Did not load driver @nettun.inf,%teredo.displayname%;Microsoft Teredo Tunneling Adapter
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor
Did not load driver Radeon X1950 Pro
Did not load driver Radeon X1950 Pro Secondary
..n more n more

any suggestion????


My System SpecsSystem Spec
.
28 Dec 2011   #12
tmcferren

win 7 pro
 
 
The ricoh chipset driver fixed the base system issue Ricoh R5C847 Rev

The ricoh chipset driver fixed the base system issue Ricoh R5C847 Rev A01
My System SpecsSystem Spec
Reply

 Missing device drivers on Dell Latitude E6400




Thread Tools




Similar help and support threads
Thread Forum
Dell Latitude E6400 Windows 7 docking problems?
I have a Latitude E6400 that I recently clean installed WIN7 ultimate on. Everything was working great and continues to work great undocked. When in the docking station (), however I tend do have problems. I thought initially it was just related to the NIC card as it seemed to only start...
General Discussion
High CPU Usage on a Dell Latitude E6400
Yes hello. I just created an account here because I require some help. I've been having high CPU Usage lately. Here are my system specs. Dell Latitude E6400 With an Intel Core 2 DUO and it has 2.66GHz processor, with 4GB of Ram, a 250GB HD, it has Intel Family on board Graphics, My programs...
Performance & Maintenance
Dell Latitude E6400 Charging Problem
My Latitude E6400 Laptop Have Some Charging Problem 1.When I connect Charger to My Laptop Blue Light Blinks 2.When Battery Full 100% At That Time Blue Light Blinks
Hardware & Devices
Can I add Dedicated video memory to Dell Latitude E6400
Hi all, as title says can I add it ? Dell Latitude E6400 little Specs: Intel Core 2 Duo Processor P9500 (2.53GHz) 256MB nVidia Quadro NVS 160M If need Other Specs just say :) I think it pre assembled by dell but i don't know exacly... Thanks, For help.
Graphic Cards
Dell Latitude e6400 driver installation problem
Whenever i try to install the video driver for the dell latitude e6400 off their site, i get "This computer does not meet the minimum requirements for installing the software." I have just reinstalled windows, this laptop is 4-5 years old and still works though. Ive come to you guys in a need of...
Drivers
Integrated Camera Dell Latitude E6400 Not working
My Dell Latitude E6400 has windows 7 installed everything works fine but I cannot get my integrated camera to work. I've tried installing the drivers on the dell website with no luck. If I check under the device manager it says unknown device. I tried updating the driver from the device manager...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App