Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Abit AX78 MB and Windows 7 64 bits Upgrade

14 Apr 2010   #11
mkensinger

Vista Premium 64b (HTPC), Windows 7 Premium 64b (LapTop)
 
 

And a good evening to you MadMax1963!!,

I share your feelings on the Gigabyte boards...I am running my "main" pc w/ all Gigabyte (motherboard and video card) parts. It has been running non-stop and trouble free since I first fired it up. (see my system specs for the lowdown )

I have also had great luck w/ Asus as well. My son's desktop is a 930D Intel based system. Good processor, but runs VERY HOT and drinks power! I bought it w/ a Biostar MB from Tiger direct for cheap, but the MB couldn't take the CPU for long. Picked up the current Asus MB and we now have it running great (we did have to water cool the thing though...way too hot w/ fans).

Good luck w/ the upgrade!!

All My Best!!

Michael


My System SpecsSystem Spec
.
17 Apr 2010   #12
MadMax1963

Windows XP 32 Bits
 
 

Good evening guys,

I'm back and running Windows 7 64 Bits with no problem or conflicts.

I really wanted to thank you guys...Jonathan_k and Mkensinger....for taking the time to answer my post and helping me out...you guys gave me confidence and peace of mind I needed to go on with my installation..so..THANK YOU BOTH.

The installation was very straight forward and most of the drivers needed where included in the Win 7 disk, I did have a few issues with the realtek High Definition Audio but that was solved after I installed the drivers from realtek and re-connected my speakers. It seems that the default drivers installed by windows uses the digital autput channel to send audio to my speakers and since I had my speakers connected to the analog plugs in the back I could not hear anything.

But that was about it, the rest was really easy to setup..the only reason I did not post earlier was because before I got on line I wanted to have all my antivirus, antispyware and AntiMalware (all of the usual Anti's) installed before I started surfing again and that took me a few days since work was taking too much of my time.

So to sum this up, Installing Windows 7 64 bit on a Abit AX78 board is very straight forward, no need to be afraid that Abit doesn't have the drivers for Win 7 because they closed shop; Windows 7 has all the drivers needed for an easy installation. And if you find yourself that after installing Win 7 you have no audio, just go to the realtek website and download the Realtek High definition drivers for Win 7 , unplug your speakers and plug them back; this causes the realtek application to sense your speakers and adjust accordingly.

Or you can Google for a solution since this seems to be an issue with all boards using the Realtek High Definition Adio chip.

MK and JK..again, thanks guys and you all have a great weekend.

Regards,

MadMax1963
My System SpecsSystem Spec
17 Apr 2010   #13
MadMax1963

Windows XP 32 Bits
 
 

Quote   Quote: Originally Posted by mkensinger View Post
And a good evening to you MadMax1963!!,

I share your feelings on the Gigabyte boards...I am running my "main" pc w/ all Gigabyte (motherboard and video card) parts. It has been running non-stop and trouble free since I first fired it up. (see my system specs for the lowdown )

I have also had great luck w/ Asus as well. My son's desktop is a 930D Intel based system. Good processor, but runs VERY HOT and drinks power! I bought it w/ a Biostar MB from Tiger direct for cheap, but the MB couldn't take the CPU for long. Picked up the current Asus MB and we now have it running great (we did have to water cool the thing though...way too hot w/ fans).

Good luck w/ the upgrade!!

All My Best!!

Michael
Hey Asus was no surprise to me, since a few years ago they where considered the best board on the market, but Gigabyte really was a shocker; when I bought the board I had no idea they where that good.

Another board that I used to love was Soyo..remember those guys? wonder whatever happened to them.

Eventhough I have never worked on a Biostar I have a few friends that use them and they are happy..I think as a stream line or mid-range board, Biostar is good; it's like those PCchips boards, really inexpensive and as long as you use them for surfing the net or using Office they are ok..but once you get into things that demand heavy resources..then you might get into trouble.

Heck, In the past years I must have built over 20 or 25 computers using PCchips boards, even with the SIS Chipset, but those machines where for people that just wanted something to surf, chat, read email or work with office, nothing demanding like heavy gaming, graphics design or heavy engineering applications.

Now that you mention water cooling, that is one thing I have yet to try...still gives me the jitters to know that I have water running on the inside of my computer..lol..what can I say..I'm really old school..my first pc was a Commodore Vic 20 with a cassette deck to save my programs..lol.loll

LOL from that Vic 20 I graduated to a commodore 64..lol...actually and now that I think about...my first pc was not a Vic20..that was my second PC..my first pc was a Timex Sinclair..lol...OH GOD...I'M OLDDDDDDDDDDDDD !

Hope to hear from you soon MK.

MadMax1963
My System SpecsSystem Spec
.

20 Apr 2010   #14
mkensinger

Vista Premium 64b (HTPC), Windows 7 Premium 64b (LapTop)
 
 

Vic 20 eh? LOL Oh yes...I remember all of that stuff...heck I had a Coleco ADAM with the tape drives...what a joke! I got my first true blue IBM PC with a 10mb disk drive, a 360K 5-1/4" floppy drive and a green screen at work for only $5,000.00 as a spare part for a system because the OEM wanted $20,000.00 for the same thing!

I used to play with the old Zilog Z80 based microprocessor boards to automate certain operations...All that processing power on a single board...

So see MadMax1963, you're not so old after all...

All My Best,

Michael
My System SpecsSystem Spec
23 Oct 2016   #15
ensarho1

Windows 7 Home Premium 32bit
 
 

MadMax , I have same problems , do you still manage to change it to win 7 64 bit without problems , with regards
ensarho
My System SpecsSystem Spec
Reply

 Abit AX78 MB and Windows 7 64 bits Upgrade




Thread Tools




Similar help and support threads
Thread Forum
ABIT IP35-PRO Drivers Problems Windows 7 x64
System: ABIT IP35-PRO RADEAON HD5450 Video card - got latest original drivers for it and at testing everything looks OK Corsair Memory TWIN4X1024-6400C4 (2x1024 dual channel kits) CPU Intel Core 2 DUO E8400 3Ghz 600W 200$ power source, i am not at home now and i don't really remember it's...
Drivers
Upgrade to Windows 7 home perm 64 bits from Vista 32 bits
my desktop is Dell XPS 730. it currently using Vista 32 bits. Everything runs very slow and none of games are runnable due frames dropping, skipping, and freezing even after I installed new Hard Drive. I decided upgrade to Windows 7 64 bits would help with running minecraft game without issue. ...
Installation & Setup
16-bits program error message in 64-bits W7...
This is a rather unsual error message from Windows 7, that cannot even run 16-bits programs, quote: "Too many other files are currently in use by 16-bit programs. Exit one or more 16-bit programs, or increase the value of files in your Config.sys file." The only time that this issue shows...
Performance & Maintenance
Upgrade from Win 7 Home Premium to Professional 64 bits
Hi all, Just wondering if i need to do a clean install if upgrading from 64 bit Windows 7 Home Premium to Windows 7 Professional 64 bits? Or am i able to just upgrade? Will it affect the current softwares on my PC and do i need to reinstall them? Thanks all!
Installation & Setup
Abit Air Pcase on Win 7
Im trying to get my Abit Airpace wiresless card to work with Win 7 and am about fed up already.... i tried everything i found in this thread https://www.sevenforums.com/drivers/1758-abit-airspace-wi-fi-x64.html But nothing works. Tried usuing the system32 folder to get drivers but all i get is...
Drivers
MS Windows 7 Ultimate Upgrade (32-bits) (MT) NL
just as the title says..
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App