Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SO close - Conexant AC-Link Audio Driver

27 May 2010   #121
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by Matrixboi View Post
baarod, I'm hoping you can help...

I followed your instructions on page 3 getting the hardware IDs, doing a bit of research and getting the drivers to work for my modem and card readers but I cannot get the sound to work, no matter what driver I try.

I have a Compaq Presario R4000 and just installed a fresh copy of Windows 7, 32 bit (had Windows XP and the sound was working).

I tried the Vista 32 bit driver you suggested:

Quote:
IE ONLY: Microsoft Update Catalog

Sorry -- that's 32-bit only...

I'm looking for 64-bit now.

Try this one: http://h20000.www2.hp.com/bizsupport...tem=ob-51288-1
with no luck.

These are the Hardware IDs for my non-working Conexant AC-Link Audio:

PCI\VEN_1002&DEV_4370&SUBSYS_3085103C&REV_01
PCI\VEN_1002&DEV_4370&SUBSYS_3085103C
PCI\VEN_1002&DEV_4370&CC_040100
PCI\VEN_1002&DEV_4370&CC_0401

Any help would be greatly appreciated!
Microsoft Update Catalog


My System SpecsSystem Spec
.
27 May 2010   #122
iwantone

Windows 7
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post
PCI\VEN_1274&DEV_1371&SUBSYS_13711274&REV_08
PCI\VEN_1274&DEV_1371&SUBSYS_13711274
PCI\VEN_1274&DEV_1371&CC_040100
PCI\VEN_1274&DEV_1371&CC_0401

I have gone through this thread several times but still no luck trying all of the drivers posted.
I have installed the latest Realtek AC'97 and the Realtek HD drivers, the Contexant SP35558 driver and still nothing.
The device manager shows a code 10 (This device cannot start) for both the Contexant and Realtek HD drivers.

Please let me know what else I should try, any help would be greatly appreciated!
This is the correct driver for the Ensoniq nee Creative AudioPCI 1371. I used to develop software for this card! Microsoft Update Catalog
Thank you for the reply, but I dont know how to get it to install/update.

I downloaded the "Microsoft driver update for Creative AudioPCI (ES1371,ES1373) (WDM) " and extracted the files into a folder on my desktop, went to device manager and told it to update from that extracted folder but it does not work.

All of the drivers that came up for me were 32bit drivers, but I am running 64bit widows 7.

What am I doing wrong?
My System SpecsSystem Spec
27 May 2010   #123
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by iwantone View Post
Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post
PCI\VEN_1274&DEV_1371&SUBSYS_13711274&REV_08
PCI\VEN_1274&DEV_1371&SUBSYS_13711274
PCI\VEN_1274&DEV_1371&CC_040100
PCI\VEN_1274&DEV_1371&CC_0401

I have gone through this thread several times but still no luck trying all of the drivers posted.
I have installed the latest Realtek AC'97 and the Realtek HD drivers, the Contexant SP35558 driver and still nothing.
The device manager shows a code 10 (This device cannot start) for both the Contexant and Realtek HD drivers.

Please let me know what else I should try, any help would be greatly appreciated!
This is the correct driver for the Ensoniq nee Creative AudioPCI 1371. I used to develop software for this card! Microsoft Update Catalog
Thank you for the reply, but I dont know how to get it to install/update.

I downloaded the "Microsoft driver update for Creative AudioPCI (ES1371,ES1373) (WDM) " and extracted the files into a folder on my desktop, went to device manager and told it to update from that extracted folder but it does not work.

All of the drivers that came up for me were 32bit drivers, but I am running 64bit widows 7.

What am I doing wrong?
My mistake. There are no 64-bit drivers available for this card. Sorry. Your motherboard does not have built-in audio?
My System SpecsSystem Spec
.

27 May 2010   #124
iwantone

Windows 7
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post
Quote   Quote: Originally Posted by baarod View Post

This is the correct driver for the Ensoniq nee Creative AudioPCI 1371. I used to develop software for this card! Microsoft Update Catalog
Thank you for the reply, but I dont know how to get it to install/update.

I downloaded the "Microsoft driver update for Creative AudioPCI (ES1371,ES1373) (WDM) " and extracted the files into a folder on my desktop, went to device manager and told it to update from that extracted folder but it does not work.

All of the drivers that came up for me were 32bit drivers, but I am running 64bit widows 7.

What am I doing wrong?
My mistake. There are no 64-bit drivers available for this card. Sorry. Your motherboard does not have built-in audio?
All of the info I can find on this computer (Compaq Presario SR1550NX) states that it uses "Integrated Audio Contexant AC97 audio codec".

I have had audio on this before, but after installing Ubuntu, I lost my sound and cannot get it back. I have uninstalled Ubuntu and have tried to do a system restore, but still no luck.

I can get the correct Conexant driver to install, but like I said before the device manager says that "This device cannot start (Code 10)"
My System SpecsSystem Spec
28 May 2010   #125
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by iwantone View Post
Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post

Thank you for the reply, but I dont know how to get it to install/update.

I downloaded the "Microsoft driver update for Creative AudioPCI (ES1371,ES1373) (WDM) " and extracted the files into a folder on my desktop, went to device manager and told it to update from that extracted folder but it does not work.

All of the drivers that came up for me were 32bit drivers, but I am running 64bit widows 7.

What am I doing wrong?
My mistake. There are no 64-bit drivers available for this card. Sorry. Your motherboard does not have built-in audio?
All of the info I can find on this computer (Compaq Presario SR1550NX) states that it uses "Integrated Audio Contexant AC97 audio codec".

I have had audio on this before, but after installing Ubuntu, I lost my sound and cannot get it back. I have uninstalled Ubuntu and have tried to do a system restore, but still no luck.

I can get the correct Conexant driver to install, but like I said before the device manager says that "This device cannot start (Code 10)"

Not Conexant -- Realtek. The SR1550NX has a K8S-LA (Salmon) motherboard -- Motherboard Specifications, K8S-LA (Salmon) Compaq Presario SR1550NX Desktop PC - HP Customer Care (United States - English). It uses a Realtek ALC658C 6-channel CODEC -- it's latest driver (32/64 bit installer) is here -- http://dl.dropbox.com/u/561353/6305_...Win7_PG537.zip
My System SpecsSystem Spec
28 May 2010   #126
iwantone

Windows 7
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post
Quote   Quote: Originally Posted by baarod View Post

My mistake. There are no 64-bit drivers available for this card. Sorry. Your motherboard does not have built-in audio?
All of the info I can find on this computer (Compaq Presario SR1550NX) states that it uses "Integrated Audio Contexant AC97 audio codec".

I have had audio on this before, but after installing Ubuntu, I lost my sound and cannot get it back. I have uninstalled Ubuntu and have tried to do a system restore, but still no luck.

I can get the correct Conexant driver to install, but like I said before the device manager says that "This device cannot start (Code 10)"

Not Conexant -- Realtek. The SR1550NX has a K8S-LA (Salmon) motherboard -- Motherboard Specifications, K8S-LA (Salmon) Compaq Presario SR1550NX Desktop PC - HP Customer Care (United States - English). It uses a Realtek ALC658C 6-channel CODEC -- it's latest driver (32/64 bit installer) is here -- http://dl.dropbox.com/u/561353/6305_...Win7_PG537.zip
Thanks for all the help baarod.
But I have tried that driver as well...
It goes through the install but does not appear on device manager as "Realtek AC'97"
I can install the latest "Realtek HD" driver and that will appear on the device manager, but it also has a code 10 like the Contexant driver.

Very weird... I really dont want to reformat, but might do it if I cant get the sound working.
My System SpecsSystem Spec
28 May 2010   #127
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by iwantone View Post
Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post

All of the info I can find on this computer (Compaq Presario SR1550NX) states that it uses "Integrated Audio Contexant AC97 audio codec".

I have had audio on this before, but after installing Ubuntu, I lost my sound and cannot get it back. I have uninstalled Ubuntu and have tried to do a system restore, but still no luck.

I can get the correct Conexant driver to install, but like I said before the device manager says that "This device cannot start (Code 10)"

Not Conexant -- Realtek. The SR1550NX has a K8S-LA (Salmon) motherboard -- Motherboard Specifications, K8S-LA (Salmon) Compaq Presario SR1550NX Desktop PC - HP Customer Care (United States - English). It uses a Realtek ALC658C 6-channel CODEC -- it's latest driver (32/64 bit installer) is here -- http://dl.dropbox.com/u/561353/6305_...Win7_PG537.zip
Thanks for all the help baarod.
But I have tried that driver as well...
It goes through the install but does not appear on device manager as "Realtek AC'97"
I can install the latest "Realtek HD" driver and that will appear on the device manager, but it also has a code 10 like the Contexant driver.

Very weird... I really dont want to reformat, but might do it if I cant get the sound working.
Reset BIOS defaults to make sure the onboard audio is enabled? You'll get a code 10 if the audio device is disabled in the BIOS. You'll also need to physically remove the AudioPCI to eliminate any possible conflicts.
My System SpecsSystem Spec
30 May 2010   #128
iwantone

Windows 7
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by iwantone View Post
Quote   Quote: Originally Posted by baarod View Post


Not Conexant -- Realtek. The SR1550NX has a K8S-LA (Salmon) motherboard -- Motherboard Specifications, K8S-LA (Salmon) Compaq Presario SR1550NX Desktop PC - HP Customer Care (United States - English). It uses a Realtek ALC658C 6-channel CODEC -- it's latest driver (32/64 bit installer) is here -- http://dl.dropbox.com/u/561353/6305_...Win7_PG537.zip
Thanks for all the help baarod.
But I have tried that driver as well...
It goes through the install but does not appear on device manager as "Realtek AC'97"
I can install the latest "Realtek HD" driver and that will appear on the device manager, but it also has a code 10 like the Contexant driver.

Very weird... I really dont want to reformat, but might do it if I cant get the sound working.
Reset BIOS defaults to make sure the onboard audio is enabled? You'll get a code 10 if the audio device is disabled in the BIOS. You'll also need to physically remove the AudioPCI to eliminate any possible conflicts.
Oh my goodness! I cant believe that I didnt realize that before about the AudioPCI conflicting with the factory audio. That was the first thing I tried, I removed the card then reinstalled Realtek AC'97 and now I have sound again!

Thank you for everything, Baarod!
My System SpecsSystem Spec
02 Jul 2010   #129
diguinvf

Windows 7
 
 

I'm having the same problem... I've tried the sp30399 and the sp30157, but I'm still with no audio.
My notebook is a HP NX9010 with Windows 7. Please, send me an e-mail with the solution. I'm going crazy!
My e-mail is diguinvf@hotmail.com
Thanks.
My System SpecsSystem Spec
15 Jul 2010   #130
andreidi

Windows 7 Ultimate x86 (Tiny7 Rev01)
 
 
nx9000 Conexant AC-Link Audio / ALi Audio Accelerator WDM

Hello guys !

I have a HP nx9000 and I have just installed a fresh copy of Windows 7 Ultimate 32-bit. I tried the XP Driver for my Conexant AC-Link Audio from HP website; it works, but sound is CRACKLING. Then I tried the Driver from Microsoft Update, but it's the same story: CRACKLING. I have also tried different drivers from Conexant & ALi from this topic, but none of them works correctly. Some of them work, but sound is CRACKLING, some of them don't work showing me the "The device cannot start (code 10)" error. I also tried Realtek AC97 Driver with the same code 10 error.

Any suggestions ?
My System SpecsSystem Spec
Reply

 SO close - Conexant AC-Link Audio Driver




Thread Tools




Similar help and support threads
Thread Forum
Conexant ac-link audio drivers for WIN 7 32bit not working
Hi. I upgraded my OS to Win 7 on a Toshiba L25-S121. Everithing works perfect excep for the audio. Tried installing oem XP drivers in Compatibility mode and worked once. After restarting the PC the red cross at the speaker icon came back and the "This device cannot start. (Code 10)" was displayed...
Drivers
Conexant AC-Link Audio Drivers
Hey folks, I've been looking for the driver that's compatible with Windows 7 for this integrated sound, and I can't seem to find it. I've included the Hardware ID below. Any help would be much appreciated. Thanks in advance.
Drivers
Conexant audio Driver for lenovo G530
Hi all;) After format to vista i installed win7 to my laptop. vista used Conexant audio Driver which i can not find for win7 that match G530, and meanwhile i use microsoft audio driver which does not fit 100% I wrote in lenovo about it but no good-you can read my problem summarized here : Re:...
Drivers
conexant ac-link audio for window 7
Hello,I reinstall my window 7 ultimate, but after installing sound was lost. After uninstalling I tried to update the driver from the device manager but it still not working. but the driver is already in my PC the driver manufacturer is conexant the driver version is 6.14.10.597 my pc is...
Drivers
Issue with Conexant Audio driver
Hi all, I'm experiencing some issues with my Conexant audio driver and I'm hoping someone could help me out. I have a Toshiba P100-437 laptop and for some reason my audio stops working after a couple of reboots. So here is the scenario: I install a fresh copy of Win7. It installs a "High...
Drivers
x64 audio driver for an HP zd8000 with conexant ac97
Hi, I am new to the forum so please bear with me. I have a HP zd8000 laptop with Conexant ac97 audio does anyone know where are how I can find a driver that will work. HELP !!!!!!!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App