Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SO close - Conexant AC-Link Audio Driver

11 Sep 2010   #131
nthewlis

windows 7 64 bit
 
 
Windows 7 64bit sound driver for Toshiba P100-429

Read these threads and tried out a couple of the loads but have a few problems

Have up upgraded my Toshiba Satellite P100-429 windows 64 bit. Eveything works except audio. I get a High Definition Audio Device code 10 on the device manager (I assume this is the Conexant one but nothing that actually shows this). I tried the link to the Vista driver mentioned previous on the thread but when I try to install the says it failed.

Any suggestions of a compatible sound driver that'll work with Windows & 64 bit.

Really very annoying that the whole machine works except this.

Many thx in advance


My System SpecsSystem Spec
.
15 Nov 2010   #132
boggdy

Win 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by baarod View Post
Quote   Quote: Originally Posted by Matrixboi View Post
baarod, I'm hoping you can help...

I followed your instructions on page 3 getting the hardware IDs, doing a bit of research and getting the drivers to work for my modem and card readers but I cannot get the sound to work, no matter what driver I try.

I have a Compaq Presario R4000 and just installed a fresh copy of Windows 7, 32 bit (had Windows XP and the sound was working).

I tried the Vista 32 bit driver you suggested:

Quote:
IE ONLY: Microsoft Update Catalog

Sorry -- that's 32-bit only...

I'm looking for 64-bit now.

Try this one: http://h20000.www2.hp.com/bizsupport...tem=ob-51288-1
with no luck.

These are the Hardware IDs for my non-working Conexant AC-Link Audio:

PCI\VEN_1002&DEV_4370&SUBSYS_3085103C&REV_01
PCI\VEN_1002&DEV_4370&SUBSYS_3085103C
PCI\VEN_1002&DEV_4370&CC_040100
PCI\VEN_1002&DEV_4370&CC_0401

Any help would be greatly appreciated!
Microsoft Update Catalog
I see you are the guru of these drivers. I have the same Hardware ID, but an HP Pavilion zv6223cl. I went to Microsoft Update Catalog, I installed the drivers and I got the Code 10 error: The device cannot start, or something like that. My BIOS has no options to disable or enable the soundcard, so I let the computer boot. And... BSOD. Am I missing something? Am I doing something wrong?
It gets on my nerves already.
My System SpecsSystem Spec
05 Feb 2011   #133
galaxysurfer

windows 7 32 bit ulitmate
 
 

So my gf has a HP dv 2000t laptop, model number RM668AV
Hewlett Packard Pavilion

and I just recently formatted and upgraded to windows 7. Thinking oh hey its been a few years since its been out drivers are probably up to date by now. But seems like the issue is simliar to what everyone else here is saying. Sound just won't work.

Sound works when you turn it on, then will stop working and you have to reboot. If you plug the headphones in sound will come out of both the speakers and the headphones. You can't mute it. And also the little quick launch buttons that are built into the keyboard, that turn it up and down, play stop etc...don't work.

I've updated windows completely and after talking with HP they still couldn't get it fixed. I don't have her laptop with me tonight, but I will tomorrow afternoon, is there anything you could suggest that might send me in the right direction so I don't have to install XP again?

Thanks very much for your help oh audio guru!

EDIT: I can't get the ID's yet, but i'll try doing this on my own, but if this type of problem i've described doesn't sound like the others maybe you have another idea of what to try?
My System SpecsSystem Spec
.

15 Feb 2011   #134
Natetheawesome

7 64 bit
 
 
Holy EFF

OMG that was so EFFING Helpful. I've been trying for days to get this to work. DAYS! And your advice here cleared it up in 5 minutes. Holy shit. That was some incredible use of computer knowledge right there. I'm seriously, seriously at just how awesome this thread was. Thank you so much whatever your name is. You are the man!
My System SpecsSystem Spec
16 Feb 2011   #135
m1ke

Windows 7 Professional RTM 7600 (32-bit)
 
 

This may help someone.
How To Find Drivers for Unknown Devices in Windows

Note: Be sure to read the excellent "Responses" from other readers provided below the main article.
My System SpecsSystem Spec
04 Apr 2011   #136
cibot87

windows 7 ultimate
 
 
cannot find audio driver conexant

please...do help me too..
i've a same problem here..my windows 7 did not match for an audio driver..
here is my hardware ids.
PCI\VEN_8086&DEV_4220&SUBSYS_12F6103C&REV_05
PCI\VEN_8086&DEV_4220&SUBSYS_12F6103C
PCI\VEN_8086&DEV_4220&CC_028000
PCI\VEN_8086&DEV_4220&CC_0280


these days...my presario v2641ts is so quiet.huu..no sound at all.plzz...elp!!!i'm drowning..
My System SpecsSystem Spec
20 Jun 2011   #137
Dumaine

win 7 home premium x86
 
 
Hope this thread is still open!!

I know this is an old thread yet I thought I would try anyway...

I am working on my mothers Compaq V2552us and yes I do have sound. All is well untill I play a dvd and the sound cracks.

Has anyone ran across this yet. It worked fine on XP, and the installed driver is the Conexant AC Link Audio PCI 1002 Dev 4370.

Windows 7 Home Premium x86

Thanks for any help!
My System SpecsSystem Spec
08 Oct 2011   #138
locomanalex

windows 7 Home Premium 32 bit
 
 

i hope ou can help me with this old compac R4000 PCI\VEN_1002&DEV_4370&SUBSYS_3085103C&REV_01
PCI\VEN_1002&DEV_4370&SUBSYS_3085103C
PCI\VEN_1002&DEV_4370&CC_040100
PCI\VEN_1002&DEV_4370&CC_0401
My System SpecsSystem Spec
08 Oct 2011   #139
Dumaine

win 7 home premium x86
 
 

the R4000 drivers can be found here....HP Support & Drivers | United States

Yet you will find XP drivers...if you are trying to load 7 then you can attempt to install the drivers in Compatibility Mode!!
My System SpecsSystem Spec
08 Oct 2011   #140
locomanalex

windows 7 Home Premium 32 bit
 
 

Quote   Quote: Originally Posted by Dumaine View Post
the R4000 drivers can be found here....HP Support & Drivers | United States

Yet you will find XP drivers...if you are trying to load 7 then you can attempt to install the drivers in Compatibility Mode!!
i tried instaling the driver using different compatability modes as well as admin but no luck "device driver was unsuccefully install" or somrthing like that
My System SpecsSystem Spec
Reply

 SO close - Conexant AC-Link Audio Driver




Thread Tools




Similar help and support threads
Thread Forum
Conexant ac-link audio drivers for WIN 7 32bit not working
Hi. I upgraded my OS to Win 7 on a Toshiba L25-S121. Everithing works perfect excep for the audio. Tried installing oem XP drivers in Compatibility mode and worked once. After restarting the PC the red cross at the speaker icon came back and the "This device cannot start. (Code 10)" was displayed...
Drivers
Conexant AC-Link Audio Drivers
Hey folks, I've been looking for the driver that's compatible with Windows 7 for this integrated sound, and I can't seem to find it. I've included the Hardware ID below. Any help would be much appreciated. Thanks in advance.
Drivers
Conexant audio Driver for lenovo G530
Hi all;) After format to vista i installed win7 to my laptop. vista used Conexant audio Driver which i can not find for win7 that match G530, and meanwhile i use microsoft audio driver which does not fit 100% I wrote in lenovo about it but no good-you can read my problem summarized here : Re:...
Drivers
conexant ac-link audio for window 7
Hello,I reinstall my window 7 ultimate, but after installing sound was lost. After uninstalling I tried to update the driver from the device manager but it still not working. but the driver is already in my PC the driver manufacturer is conexant the driver version is 6.14.10.597 my pc is...
Drivers
Issue with Conexant Audio driver
Hi all, I'm experiencing some issues with my Conexant audio driver and I'm hoping someone could help me out. I have a Toshiba P100-437 laptop and for some reason my audio stops working after a couple of reboots. So here is the scenario: I install a fresh copy of Win7. It installs a "High...
Drivers
x64 audio driver for an HP zd8000 with conexant ac97
Hi, I am new to the forum so please bear with me. I have a HP zd8000 laptop with Conexant ac97 audio does anyone know where are how I can find a driver that will work. HELP !!!!!!!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App