Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer Aspire X3200 HDCP problem

17 Apr 2010   #1
TrumanHW

Windows 7
 
 
Acer Aspire X3200 HDCP problem

Can't get HDMI to work on my friends computer.. anyone have driver advice for this issue?

Thanks


My System SpecsSystem Spec
.
17 Apr 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums. More information needed, system specs, what you've tried. Ect. Thanks. Fabe
My System SpecsSystem Spec
17 Apr 2010   #3
TrumanHW

Windows 7
 
 

Thanks Fabe. Which specs would be helpful Fabe.. I'm under the impression that this is an HDCP issue.. All of the drivers seem properly installed, etc.. I mistakenly formatted the drive to rem the bloatware from Acer to Win7 from Vista - in doing so I discovered (this is a 2 year on-going problem - if you search this topic you'll find other threads of mind 18 months old re that the petrified movie industry doesn't allow you to just use HDMI. And something is not broadcasting having met the permissions of HDCP, and thus, Audio is not sent over the HDMI cable. I'm thinking this isn't system-specific, but rather a predicament of finding something that authorizes the transport of sound.. compliance, or whatever synonym. I am going to contact Acer Monday, perhaps their invigorated computer division will be better in supporting their systems than using their website would lead me to believe. I'm also going to ask (and probably pay) for a recovery disc. HOPEFULLY there'll be a way to use the modules/drivers/software with OUT reinstalling their entire bloated ver of vista. That would be a sad concession to make after all this effort and time.. thanks for any additional feedback/help.

In case the specs are somehow useful:

CPU 2.1GHz AMD Phenom X3 8450
Memory 4GB 800MHz DDR2 SDRAM
Graphics 256MB (shared) Nvidia GeForce 8200
Hard drives 320GB 7,200 rpm
Optical drive dual-layer DVD burner
Networking Gigabit Ethernet
Video outputs VGA, HDMI
Operating system Windows Vista Home Premium
My System SpecsSystem Spec
.

17 Apr 2010   #4
zzz2496

Windows7 Ultimate 64bit
 
 

What do you mean "HDMI" not working...? I see that the display adapter has 2 display outputs, which one is active?

zzz2496
My System SpecsSystem Spec
18 Apr 2010   #5
TrumanHW

Windows 7
 
 

Quote   Quote: Originally Posted by zzz2496 View Post
What do you mean "HDMI" not working...? I see that the display adapter has 2 display outputs, which one is active?

zzz2496
And something is not broadcasting having met the permissions of HDCP, and thus, Audio is not sent over the HDMI cable

I meant the above to imply that it sent video, but not audio.

Also, none of the blu-ray playing programs will play blu-ray on this machine as they constantly state that there's some criterion not met.

The device manager shows that everything physically installed has a working driver. I.e., all hardware is working properly and identified - so I have no obvious culprit.

thanks
My System SpecsSystem Spec
18 Apr 2010   #6
zzz2496

Windows7 Ultimate 64bit
 
 

Can you make a screenshot of "Device Manager"? Expand the "Display Adapters" subtree, and show the properties of that display adapter too while you're at it. You sure that the display adapter has the capability to output audio over HDMI? And your display - is it HDCP capable?

zzz2496
My System SpecsSystem Spec
18 Apr 2010   #7
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Are all your devices HDMI 1.3 compliant? The Video Card you listed is HDMI v1.3 but if your other devices are less than 1.3 the most common problem is no audio.
My System SpecsSystem Spec
19 Apr 2010   #8
TrumanHW

Windows 7
 
 

Quote   Quote: Originally Posted by WindowsStar View Post
Are all your devices HDMI 1.3 compliant? The Video Card you listed is HDMI v1.3 but if your other devices are less than 1.3 the most common problem is no audio.

They are actually. As stated, this unit DOES do hdmi blu-ray playback with the factory installed OS+SW.
My System SpecsSystem Spec
19 Apr 2010   #9
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by TrumanHW View Post
Quote   Quote: Originally Posted by WindowsStar View Post
Are all your devices HDMI 1.3 compliant? The Video Card you listed is HDMI v1.3 but if your other devices are less than 1.3 the most common problem is no audio.

They are actually. As stated, this unit DOES do hdmi blu-ray playback with the factory installed OS+SW.
Yes but the factory load could be HDMI 1.2. Windows 7 will use HDMI 1.3 and then you would have no audio. I would double check that. This is a very common problem.
My System SpecsSystem Spec
19 Apr 2010   #10
TrumanHW

Windows 7
 
 

Quote   Quote: Originally Posted by WindowsStar View Post
Quote   Quote: Originally Posted by TrumanHW View Post
Quote   Quote: Originally Posted by WindowsStar View Post
Are all your devices HDMI 1.3 compliant? The Video Card you listed is HDMI v1.3 but if your other devices are less than 1.3 the most common problem is no audio.

They are actually. As stated, this unit DOES do hdmi blu-ray playback with the factory installed OS+SW.
Yes but the factory load could be HDMI 1.2. Windows 7 will use HDMI 1.3 and then you would have no audio. I would double check that. This is a very common problem.
Great advice. I'm calling Acer tomorrow.. since I'm sure my level 2 tech will probably need hand holding on this, I'll point them in that direction should they not generate a viable solution on their own.
My System SpecsSystem Spec
Reply

 Acer Aspire X3200 HDCP problem




Thread Tools




Similar help and support threads
Thread Forum
Coprocessor Remedy for Acer Aspire X3200 Windows 7
Please visit the Nvidia download link below and choose chipset to remedy your system not recognising this hardware Step5 :D:D if you are unsure about this link it should show you the address when hovered over in your status bar of your browser
Drivers
Acer Aspire One Recovery Problem
Hey Guys, I am trying to help a buddy out, I never had this problem before on a Acer trying to do a system restore using the software providing with the computer. I did ALT-F10 when i booted the system up. It loaded the eRecovery software, when i selected to do a complete factory restore it...
Software
Acer Aspire Microphone Problem
Hey im new here on the forums, and i just got windows 7 a few months ago, and i must ay it is by far the best OS ive used, anyways back on topic, when i had vista, my mic worked fine, when i moved to XP my mic also worked fine, but now on windows 7 it doesnt work AT ALL, and its quite anoying,...
Sound & Audio
help me please...acer aspire 4736Z problem
Did anybody face the problem as similar to me as follows; 1. while formatting your hard drive ( local disk C) consisting window xp sp2 and installing new windows 7 or vista, producing noisy sound something like "peou, peou, peou". 2. after completion of formating and new installation of...
General Discussion
Problem with Scrolling on acer aspire 5517
Alright, hopefully someone here can help me :) Today I got my brand new Acer Aspire 5517. Everything is perfectly fine, except for one tiny insanely annoying thing. When I go to scroll by actually moving the scrollbar on the screen, the cursor does not let go immediately after I lift my finger...
Drivers
Acer aspire x3200
Hi I have Acer Aspire X3200. I had vista but I have Windows 7 now, but I want my vista back and this is my question: How can I do that it and i can`t press everything+f10. (BTW) I have not deleted anything form vista I have a folder in applications where it is inn a map called "windows old"... ...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App