Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing drivers

28 Apr 2010   #21
gloss123

Windows 7
 
 

Quote   Quote: Originally Posted by pebbly View Post
gloss123, download this little app it will tell us what devices and mobo you have Speccy - Download
Thanks Pebbly, Didnt know if I could upload the speccy snap shots as their file format isnt listed in the upload files so have attached a screen shot of the speccy summary along with a screen shot of the network devices summary.




Attached Files
File Type: doc Doc6.doc (293.5 KB, 4 views)
File Type: doc Doc7.doc (293.5 KB, 3 views)
My System SpecsSystem Spec
.
28 Apr 2010   #22
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

trying to find the right drivers for you now gloss, but fuji site is real slow so bear with me for a short while
My System SpecsSystem Spec
28 Apr 2010   #23
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

As you have the D1740 mobo, which comes from a X100.

You are downloading the wrong drivers from Fujitsu site.

Missing drivers-x100.png


Unknown device, have a look here.
Hardware Identification


My System SpecsSystem Spec
.

28 Apr 2010   #24
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
28 Apr 2010   #25
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

gloss, heres the drivers you require support downloads Fujitsu unzip the files you require when you have unzipped them you will have a "setup.exe" file , right click on it > properties>compatibility>select winxp>tick run as admin>apply and ok>exit, right click on the setup.exe file again and select "run as administator you need to download the graphics ,sound and lan drivers
My System SpecsSystem Spec
29 Apr 2010   #26
gloss123

Windows 7
 
 

Pebbly/Theog. I know have the correct drivers and everything is working fine. Thanks for all your efforts guys you were a great help.
My System SpecsSystem Spec
29 Apr 2010   #27
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You are welcome.

One last thing
Do you have a P/N300
OR
X100
OR
a rebuild of both?
My System SpecsSystem Spec
29 Apr 2010   #28
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by gloss123 View Post
Pebbly/Theog. I know have the correct drivers and everything is working fine. Thanks for all your efforts guys you were a great help.
you're welcome , and thanks to theog for putting me on to the right drivers
My System SpecsSystem Spec
Reply

 Missing drivers




Thread Tools




Similar help and support threads
Thread Forum
Missing drivers
I have just put a new hard drive in my laptop and re installed windows 7 32 bit, I cannot get it to find the router and when I troubleshooted it said that the network controller driver and the pci simple communications controller driver were missing, I downloaded the network drivers from intel onto...
Drivers
Missing Drivers?
Today i went to the device manager and i have seen several yellow warnings things like: Dritek General Port I/O, MpKsl392e8d3c, MpKslcf6bfef0, SASDIFSV and SASKUTIL. Anyone can help me fixing them? PS: I don't know if this matters but my laptop is an Acer Aspire 5737Z
Drivers
Missing USB Drivers???
Before I throw my laptop in the nearest canal, please can someone help me? Over the last few months I have bought 3 new memory sticks and today a new usb hub. With my old laptop (with XP) they all run fine. With my newer (and in theory main one) that is running Windows 7 I keep getting...
Drivers
Missing CD/DVD Drivers...
Hey! First of all, hope you don't mind me leeching of this forum, I'll try to contribute some in the future... I'm trying to install Windows 7 on an old computer. As the title suggests, the install won't start because "a required cd/dvd device driver is missing" I've tried all the...
Installation & Setup
Drivers missing and not available!
I have recently upgraded from Vista to Window 7 on my Acer Aspire 5520. The changeover went smoothly, except I can't burn a cd or dvd. I have opened the device manager and it is reporting 2 devices in "other devices"(base system device-PCI bus 1, device 4, function 3) do not have drivers...
Drivers
Missing drivers
I just installed windows 7 pro the ultimite version and my ethernet and sound drivers are not working. Right now I have no internet at home. I have gotten the device id numbers maybe you guys can help me out as I have no idea how to ID the sound card and ethernet card. I have a onbord ethernet and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App