Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Acer Aspire 5942g powersmart management problem.

08 May 2010   #21

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]

They'll fix it if it's so bad...but i'm sure it could had been done by you and a proper setting.

I tried for you powered on wire cable and on battery...both setting doesn't works because it is my switchable graphic that does mind the thing...

Only that pop up windows again to say that it would not work because i'm wire powered.

So far, it is not an issue!:)

My System SpecsSystem Spec
09 May 2010   #22

Windows 7 Ultimate

I have tried your suggestion too.
Basically, i tried every combination and did not work.
Also, i did not have any pop up window.
My System SpecsSystem Spec
30 May 2010   #23

Windows 7 Ultimate

The laptop came back fixed.
Everything is ok now. :)
My System SpecsSystem Spec

11 Aug 2010   #24

windows 7
i have a solution to powersmartbutton problem

powersmart button problem is associated with bios update the right bios and it will work again as like before just degrade your bios to the first bios which comes with your acer machine and the problem solves i am uploading the bios which work on following machine

Acer aspire 5338 5738 5736 One click file hosting:
My System SpecsSystem Spec
02 Jan 2012   #25

Windows 7 Home Premium 64bit

I have exactly the same problem. I have aspire 3830tg with switchable graphic. Everything was ok. Then i bought a vertex 3 and did a clean install of windows. Everything works fine expect the power smart button. I have tried installing/uninstalling the epower and launchmanager software, using new bios... Nothing worked. Before thi instalation everything worked ok. Anyone no what could be cousing this problem?
My System SpecsSystem Spec

 Acer Aspire 5942g powersmart management problem.

Thread Tools

Similar help and support threads
Thread Forum
where to find hard disk drivers for the acer 5942g using repair disc?
Hi there, I have had a problem with a bsod on my acer 5942g laptop screen reads UNMOUNTABLE_BOOT_VOLUME now i changed the sata mode to IDE and then popped in a windows 7 repair disc i am now in system recovery options but my os isn't listed in the window. It says if my os isn't listed i have to...
Acer Aspire One Recovery Problem
Hey Guys, I am trying to help a buddy out, I never had this problem before on a Acer trying to do a system restore using the software providing with the computer. I did ALT-F10 when i booted the system up. It loaded the eRecovery software, when i selected to do a complete factory restore it...
Acer Aspire Microphone Problem
Hey im new here on the forums, and i just got windows 7 a few months ago, and i must ay it is by far the best OS ive used, anyways back on topic, when i had vista, my mic worked fine, when i moved to XP my mic also worked fine, but now on windows 7 it doesnt work AT ALL, and its quite anoying,...
Sound & Audio
help me please...acer aspire 4736Z problem
Did anybody face the problem as similar to me as follows; 1. while formatting your hard drive ( local disk C) consisting window xp sp2 and installing new windows 7 or vista, producing noisy sound something like "peou, peou, peou". 2. after completion of formating and new installation of...
General Discussion
Acer aspire enet management
Since upgrading my Acer Aspire 9813WKMi I've had compatibility issues with Enet Management and the utility is blocked. I've checked on the Acer Support Site but they don't have any utilitiy downloads for Windows 7 yet. Any ideas how I can resolve this?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App