Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Runaway Program

29 May 2010   #11

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]

Quote   Quote: Originally Posted by Puddin Man View Post
>No you shouldn't uninstall both of them...You might have HDMI plug that's why both are installed. Unless you have an Ati card with their proper HDMI driver.

>Now you think the "Garbage Ware" is away, simply install your 2.48 drivers and that's it!

I installed. The runaway came back. I installed again. It went away.

But I can't find the Realtek 2.48. Where the flog does it hide it?

It is normal to install twice the Realtek driver 2.48
First it will uninstall the driver, then the second time it"ll definetly install it.

Now all is set, you should find an icon in your control Panel "Realtek HD Audio Manager".

Have a look aswell in your device manager if all the drivers are there:

Attached Images
Runaway Program-capture.png 
My System SpecsSystem Spec
29 May 2010   #12
Puddin Man

Win7 Home Prem. 64 OEM

>Now all is set, you should find an icon in your control Panel "Realtek HD Audio Manager".

I can find it in Cntl Panel.

>Have a look aswell in your device manager if all the drivers are there:

In DM I find only the other 2 (Intel and MS).

The Realtek mess is almost unbelievable.

My System SpecsSystem Spec

 Runaway Program

Thread Tools

Similar help and support threads
Thread Forum
Program installed in Program Files requires elevation?
I have a program that wanted to install in a document folder :mad: I have installed it in Program Files, but it requires elevation or it produces errors when running. I know I can tick the Run As ... box in the shortcut, but is there a better way, such as taking ownership of the install folder?
System Security
RunAway CPU Utilization!
WIndows 7 64-bit, ASUS i7 8 GB memory. Runaway CPU after 5 minutes of boot up. Task Manager useless- freezes before showing which process is responsible. SysInternals Process Manager freezes too. No indication of which process is responsible. Don't know if it is hardware, software, malware or what...
Performance & Maintenance
Program refusing to install in standard program files folder
I have an Advent (PC World brand) Laptop that comes with its own custom On-Screen Display software. The software is made for 32 bit Windows with no 64 bit version available as far as I'm aware. I have upgraded to 64 bit Windows recently and everything seems to work great except the OSD. ...
Windows Runs Installation of Program When I Start Program
I installed Weathrbug Plus and for some odd reason recently when I run it Windows runs the installation for the program. When I run the prograsm I get the typical "Preparing to install..." abnd then tyhe 'Configuring Weatherbug. I've been in contact with Weatherbug Support all day and we can't seem...
Program icon pinned to taskbar not replaced by active program button
Until recently, whenever I opened a program by clicking on the program icon pinned to the taskbar, that icon was replaced by the active program button. This is the behavior I want in order to keep the taskbar uncluttered. However, I recently mistakenly unpinned an icon for Mozilla Thunderbird and...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22.
Twitter Facebook