Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WPD filesystem volume driver(error code 10)"device can't start"

28 May 2010   #1

windows 7 ultimate 32 bit
WPD filesystem volume driver(error code 10)"device can't start"

hi guys,i have problem with my my device manager has one driver show the yellow exclamation,its a "WPD filesystem volume driver" in the portable devices,if i see in the windows explorer,it's still showing though the drive is empty
I have try change the drive letter and path,but it's still not solved.....can somebody help me'please????tq

My System SpecsSystem Spec
29 May 2010   #2

win 7 ultimate32bit, Win8.1pro wmc 32bit

hi ditz17, have you tried right clicking on the driver in device manager and selecting "update driver"? if you tell us the make and model of your lappy it will help us , the device is most likely the ricoh card driver
My System SpecsSystem Spec
29 May 2010   #3

Microsoft Community Contributor Award Recipient


Try updating your drivers from here:

Toshiba Support - Homepage
My System SpecsSystem Spec


 WPD filesystem volume driver(error code 10)"device can't start"

Thread Tools

Similar help and support threads
Thread Forum
WPD FileSystem Volume Driver (Error Code 10)
These devices cannot start. How do I uninstall and reinstall these drivers? When I disable them, the yellow triangle goes away. I tried updating the drivers but I still have the problem. Thanks
Updates fail - BITS won't start. "error code -2147024894"
All the dependencies for BITS are running, but BITS won't start. SFC says everything is OK. CHKDSK is OK. Now what? UPDATE: After rebooting, found the following 3 errors in SYSTEM log:
Windows Updates & Activation
VIA USB3 roothub driver problem "device cannot start"
I installed my HyperTx3 evo today after upgrading from FX4100 to FX6300. Double-checked every other cable to be sure. Nice day, going fine so far... Then, I just now see that none of my USB3 drives are being recognized. USB 2 ports working just fine. I check and sure enough in device manager,...
cannot start event viewer "Error code 1899"
Hi All, I've had an issue with Event viewer unable to start due to "endpoint mapper database entry could not be created" Error 1899. I have done a SFC and have had some but not all issues fixed, I have a log of the result and maybe could post if needed. I've also done a system restore to a...
Performance & Maintenance
Radeon HD 4500 "This device cannot start (Code 10)"
Hi all, I beleive this is an error with all Acer 7535G laptops, and was wondering if there is a fix. This is the error I get; "This device cannot start (Code 10)". I uninstalled and reinstalled, which didn't work. I tried a fix which worked for 4550 models,...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:25.
Twitter Facebook