Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound

28 Jun 2010   #1
xptowindows7

 
 
No sound

Got this PC from this guy,ran well, BUT - No sound. Please help.Thanks.

Specs:

AMD Athlon64 X2 4200
4 GB RAM
Nvidia 6800GS video card
MSI motherboard Model # MS-7125

Chipset: Nvdia - nForce4 - Rev4


Sound card: Realtek , AC97'

Running windows 7 Pro - X64



My System SpecsSystem Spec
.
28 Jun 2010   #2
pweegar

Windows 7 Ultimate 64bit
 
 

you need to download and install the driver for the Realtek AC97 sound card. If you go into device manager, is there a yellow triangle next to sound, gaming... controllers? Is there anything listed in unknow devices?

here is a link for the RealTek drivers:
Realtek AC'97 Driver (Windows Vista / Windows 7) - Free software downloads and software reviews - CNET Download.com
My System SpecsSystem Spec
28 Jun 2010   #3
xptowindows7

 
 

Quote   Quote: Originally Posted by pweegar View Post
you need to download and install the driver for the Realtek AC97 sound card. If you go into device manager, is there a yellow triangle next to sound, gaming... controllers? Is there anything listed in unknow devices?

here is a link for the RealTek drivers:
Realtek AC'97 Driver (Windows Vista / Windows 7) - Free software downloads and software reviews - CNET Download.com
I downloaded and installed that driver BUT to NO avail.I plugged it in to the green Port in the rear of the PC
I unplugged my speakers connector and plug it to my "old" XP [32 bit] Professional, with the Realtek AC97, PC..... it works great,!! the speakers came with the Destkop Sony VAIO. So I am at a lost?
My System SpecsSystem Spec
.

28 Jun 2010   #4
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

I realize your unit is not a DELL but these are not DELL drivers they are just hosted there for the various DELL PC's that used the Realtek, here is what I did to get mine working.

These are the drivers I used and note they are for Vista 32 and 64 bit so you should uninstall any drivers you have currently for the sound card, uninstall the card. Download CCleaner and DriveSweeper and run those to clean out anything to do with Sigmatel.

Download and Run the expansion on the downloaded DELL drivers, get them at
Drivers and Downloads

Note they will load into a DELL folder. Reboot the PC and when it comes up with new hardware found it may just tell you drivers were not loaded, just go to the Device Manager and you will see the ? in yellow, select this and tell it to update driver and select let me choose and point it to the folder where the driver is, it should then see the Stack92 Sigmatel driver and load it. This all of course would be done in compatibility mode for Vista, let me know if I can help.
My System SpecsSystem Spec
30 Jun 2010   #5
xptowindows7

 
 

Thanks guys for the support, [ Problem solved, I went back to the guy who sold me the PC and have him look at the sound card, what he did was puut in "Jumpers" and went I reconnect the speakers to the green port....it was lound & clear
My System SpecsSystem Spec
30 Jun 2010   #6
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

You are most welcome!
My System SpecsSystem Spec
Reply

 No sound




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App