Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Epson printer driver

11 May 2009   #71
Gunny3053

win7
 
 

It isn't. Like I said I got the Epson working on the XP, by reinstalling the drivers for it. I have messed around with it for a bit this afternoon, still not working.

Thanx...Gunny


My System SpecsSystem Spec
.
12 May 2009   #72
Gunny3053

win7
 
 

Hi Gang

Well I guess nothing new has come out of your little black books about this problem. That really surprises me, I thought for sure some one would come up with a solution for this. I cant imagine this has not happened to some one else, I cant be the only person that owns a Epson printer, and is having troubles getting it to work with Win 7 RC. What does one do then, get a print server, etc. And even getting one of these don't say it will work then either. As I remember this is one of the big things that hurt Vista's chances of getting popular. Too many incompatibility issues. Question too is when this goes away from being a Beta version will the real thing still have these problems.? And if so will this hurt its chances of getting off the ground and take the bad taste left in peoples mouths about the problems Vista had and is still having. You would think the people that make this version would have a better idea that things like this will happen, and have a solution for it, so people don't have to run out and buy new things just to satisfy, using a new version from Windows. Especially since the economy is like it is.

Thanx...Gunny
My System SpecsSystem Spec
12 May 2009   #73
myzr7

Windows 7 Ulti. x64
 
 

Quote   Quote: Originally Posted by Gunny3053 View Post
Hi Gang

Well I guess nothing new has come out of your little black books about this problem. That really surprises me, I thought for sure some one would come up with a solution for this.

Thanx...Gunny
Gunny, Hey more info please. What version are you running? Seven Beta? RC? x86 or x64 Do you have auto updates turned on? What kind of pc are you running this on. Donot give up this can be resolved somehow.Take a look at this snip and just verify yours looks like mine. It comes from clicking on the printer properties. Right click on the default printer on win 7.

Attachment 10547
My System SpecsSystem Spec
.

12 May 2009   #74
Gunny3053

win7
 
 

Hi Larry I am running Win 7 RC, had the original Beta when it came out in Feb. 09, then I installed this one when it came out a couple of weeks ago. Now my Epson printer worked when I had the original Win beta, and ever since I switched to the Win 7 RC the printer will not work. Well you can read all I and the rest of the guys have gone through tying to get this to work. I will give you all the other info about this computer I am using it on when I get back. I have two computers running one with XP Pro and one with the Win 7 RC. Both of my printers are working with the XP computer, no problem. I have downloaded the Vista drivers on the XP comp. and the Win 7 RC comp.

When I right click on the Epson printer I only get 2 heading, General and Hardware. I don't get the ports and etc like you have. This I know is part of the problem, maybe all the problem. I appreciate your help, and you sound like you are determined like I am. :-)

Thanx...Gunny
My System SpecsSystem Spec
12 May 2009   #75
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Gunny, you may want to report this to M$, because there are differences between the Beta and the RC, and one of the changes could have caused this problem. They can probably fix it, providing it is indeed the OS that is the problem.

~Lordbob
My System SpecsSystem Spec
12 May 2009   #76
Gunny3053

win7
 
 

Hi Larry

You asked for more info, I am assuming you mean computer wise. I am running Win 7 RC, I thought it was X32, (could be mistaken there) Intel DG965WH MOBO, CPU dual core 3.2, and over 3G's of ram. Have 2 computers one with XP Pro, and the other one with Win 7RC, connected with a KVM switch, wired DSL connection. And I always keep Windows auto updates turned on. I keep the computer up to snuff, cookies, temps cleaned out, defragged regularly.

Anything else just ask. Thanx...Gunny
My System SpecsSystem Spec
12 May 2009   #77
myzr7

Windows 7 Ulti. x64
 
 

Gunny,
Quote   Quote: Originally Posted by Gunny3053 View Post
Hi Larry

You asked for more info, I am assuming you mean computer wise. I am running Win 7 RC, I thought it was X32, (could be mistaken there) Intel DG965WH MOBO, CPU dual core 3.2, and over 3G's of ram. Have 2 computers one with XP Pro, and the other one with Win 7RC, connected with a KVM switch, wired DSL connection. And I always keep Windows auto updates turned on. I keep the computer up to snuff, cookies, temps cleaned out, defragged regularly.

Anything else just ask. Thanx...Gunny
Quote:
The first documented bug in the Windows 7 Release Candidate (build 7100) is a doozy.
Yesterday, Microsoft published Knowledge Base article 970789, which provides details of a problem that affects the 32-bit (x86) English-language version of Windows 7 build 7100. The problem, in short, is that the installer incorrectly sets access control lists (ACLs) on the root of the system drive.
A hotfix is available as an important update that should be delivered and installed automatically by Windows Update, assuming you have set up automatic updates. On one test system that I checked just now, the update had already been installed overnight. On two other systems, the update had been downloaded but was awaiting installation.
Windows 7 RC gets its first bug, and it's a doozy | Ed Bott’s Microsoft Report | ZDNet.com
I asked about updates because of this article I read. It concerns the 32 bit version of win 7 rc. Maybe just look in your update history to see if you have it installed. I also like Lord Bob at this point think maybe it is an os problem and you should send feedback to MS. You can find the feedback utility here. Download the Send Feedback Shortcut for your Desktop Here. This is MR GRiM signature. Just look for a post by him if this does not do it.
My System SpecsSystem Spec
12 May 2009   #78
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

After reading todays posts, I can't believe The Three Stooges can't solve this problem. If it worked on the Beta 7000, but not now. Could the RC-7100 be a corrupt install ? and this is the only corruption that has shown up ? Was this the M$ 7100 RC download ? Here is my printer prop snip.


Attached Thumbnails
Epson printer driver-printer_props.jpg  
My System SpecsSystem Spec
12 May 2009   #79
myzr7

Windows 7 Ulti. x64
 
 

Well I admit it I am Larry but who's Curley
My System SpecsSystem Spec
12 May 2009   #80
Gunny3053

win7
 
 

Hi gang Thanx for the tip about sending Microsoft a help letter, my past experiences with stuff like that, is nothing will be come of it. It will go to some little dude sitting in a cubical, with his finger up his nose, and he will take one look at my e-mail and say ho hum we don't know the answer to that and he will hit the delete button quicker then I can say Jackie Robinson. And that will be the end of that. And if by chance they did reply to it, it would be a form letter, telling me to empty my temp files, bla bla bla, etc.

So I will either figure it out for my self or find some one that can, or hit the delete button on Win 7 RC. Thanx for all your help, it still amazes me that none of you could figure this out.

Mcblzr--- I was thinking of dumbing this version and starting all over again, I tried connecting the Epson to the Win 7RC and installing it there, and it would not install there, no big surprise there.

Thanx....Gunny

Thanx....Gunny
My System SpecsSystem Spec
Reply

 Epson printer driver




Thread Tools




Similar help and support threads
Thread Forum
Old Epson printer
Hi, I have an old printer Epson 870 stylus photo. When I migrated from XP to win 7 64 bit because this is a legacy printer, epson has not (and will not) upgrade the driver. Does anyone know a workaround for this. I don't have Windows Professional with XP mode, just the home premium edition. ...
Drivers
Win 7 Driver for Epson POS Receipt Printer
Trying to run a small business and make a Epson TM-U235D receipt printer run from a new laptop with no serial port is like trying to run a steam locomotive with a TV remote. First, I have a 25-pin to 9-pin serial from the device out. Had to use a U-2303 compliant serial to USB patch cable and...
Drivers
epson printer driver 64 bit problem
Hi im trying to find an epson stylus photo R300 driver for 64 bit. My dau and son in law's pc is a new one with WIN7 pre installed - they have the printer showing up in the add printers section, but when trying to set as default, an error code comes up: print error 0x00000709 check printer...
Drivers
printer Driver for Epson Photo RX600
I am currently researcing options for a replacement desktop, upgrading from a lowly but reliable Windows XP system V2 SP3 and moving to Wndows 7. My question is whether there is a printer driver available which will allow me to use my existing printer with the new Windows 7 system. The printer is...
Drivers
Epson printer driver not compatible???
just installed windows 7 yesterday... when i try to install my epson T10 printer driver its says cannot install. Os not compatible... so how can i install it?? does anybody knows how??? Thanks...
Software
Epson EPL-8000 printer driver?
I can't seem to find a driver for my EPL-8000 laser printer and Windows 7, and searching online comes up with nothing. I just switched from XP, and the only driver for that version was on the XP install disc. Can I somehow use the XP version of the driver? Windows and Epson doesn't have...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App