Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience Index button gone

29 Jun 2010   #1
Magmablade

Windows 7 64-Bit
 
 
Windows Experience Index button gone

Hey, so I want to see my WEI
But every time I go to it or try to look at it, it's just straight up not there...
What should i do?
I've looked at the forums and didn't see anything that's fixed my problem so far



No matter how many times I push the button, nothing happens, like the button's not even there


My System SpecsSystem Spec
.
29 Jun 2010   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi Magmablade and welcome to Windows 7 Forums

In the second of your images (the one on the right), have you tried clicking on Rate this computer?

See if the following Tutorial helps to restore functionality: Windows Experience Index - Reset
My System SpecsSystem Spec
29 Jun 2010   #3
Magmablade

Windows 7 64-Bit
 
 

Yes i have tried pushing the button "rate this computer' :P over and over actually...
Nothing happens, like the button doesnt link to anything or even exist

Also as you can see in the first photo, next to the word 'rating' there is no link button to go to the index, it's like it's broken??

Where the scores should be, there is no [unrated], it's just BLANK :O
My System SpecsSystem Spec
.

29 Jun 2010   #4
Magmablade

Windows 7 64-Bit
 
 

Quote   Quote: Originally Posted by Dwarf View Post
See if the following Tutorial helps to restore functionality: Windows Experience Index - Reset
I tried all options here, no luck
My System SpecsSystem Spec
29 Jun 2010   #5
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Magmablade View Post
Quote   Quote: Originally Posted by Dwarf View Post
See if the following Tutorial helps to restore functionality: Windows Experience Index - Reset
I tried all options here, no luck
I saw you've got the "N" edition...could you try (if you want to) to install first the Media Feature Pack from Microsoft:
Download details: Media Feature Pack if you haven't done it already...

To see if it is related, because many functions are added to this pack.

then update The Microsoft DirectX® End-User Runtime 6/8/2010 :
DirectX End-User Runtime
My System SpecsSystem Spec
Reply

 Windows Experience Index button gone




Thread Tools




Similar help and support threads
Thread Forum
Windows experience Index
So I ran WEI today and to my surprise my score seem to have drop from a 4.8 to a 4.5, now this may not seem big but it was my ''Gaming Graphics" score that seem to have took a toll from 5.3 to 4.5 now I don't seem to see any performance degraded what cause the score to drop?
Performance & Maintenance
Windows 7 Pro Experience Index
My Windows experience index is 5.5, can I increase it? My Computer is an Intel DH67BL_ Motherboard Intel i7 2600 3.4GHz CPU 16 GB of memory, 500 GB Seagate SATA hard drive, running Windows 7 Pro 64bit. Let me Know! Alvin
Performance & Maintenance
Can't run Windows Experience Index
I ran successfully the Windows Experience Index (WEI) soon after installing Win 7 64 bit on a new computer. I tried running it again after making some hardware performance changes. It started to run, but gave a warning that I was on battery power and stopped? This is a desktop machine. If I go...
Performance & Maintenance
Why won't Windows Experience Index run?
On my Win 7 X64 Ultimate installation the Windows Experience Index will not run. I get an error stating multimedia support is missing. Running ASUS EAH5670 video card with Catalyst 10.1 drivers. I see no reason why this "benchmark" should not run. I can run Prime95, LinX, Everest and other...
Performance & Maintenance
Windows Experience Index??/
Currently I'm Running 4x 4GB Nvidea Graphics Cards In SLI Mode, But I'm Only Getting A 7.8 Reading In The Windows Experience Index WHile EVeryhting else is 7.9??? Any Reasons Why?
Graphic Cards
Windows Experience Index can't run
Hello, i'm new here..... I want to ask.... My Windows experience index can't run..... This is the image http://i762.photobucket.com/albums/xx270/nascomp/gmb.jpg
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App