Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Require Net.Framework 1.1.4322 on Windows 7

07 Aug 2010   #1
jeanleroes

Windows 7
 
 
Require Net.Framework 1.1.4322 on Windows 7

Hi all, i'm currently running Windows 7 on my laptop...I'm trying to install a game "B.A.S.E from d3" but the setup requires Net Framework 1.1.4322...I know the game works on Windows XP (service pack 2) i tried installing it through a previous version of windows, but no luck...If anybody has some advice, it would be great...Thanx


My System SpecsSystem Spec
.
07 Aug 2010   #2
cluberti

Windows 10 Pro x64
 
 

You can install .net 1.1 on a Windows 7 machine:
Install .net framework 1.1 in Windows 7 64-bit
My System SpecsSystem Spec
Reply

 Require Net.Framework 1.1.4322 on Windows 7




Thread Tools




Similar help and support threads
Thread Forum
0x643 .Net Framework Error... Can't install ANY net framework
Tried everything. From adding full user control to trusted installer and creator/owner in Windows/Microsoft. net and Program Data directories to therepair service verifier, making sure virus scanner is off, fixit solutions, sfc /scannow's clean bill of health, uninstalling a few upgrades mentioned...
Software
. NET Framework 4 updates made before Framework 4 was installed upda
I installed the latest updates to .NET Framework 4 and later installed software that required me to install .NET Framework 4. Would be updates still be in effect or should I install them again?
Windows Updates & Activation
.net framework 4 issue causing XNA framework 4 issues
Ok, sunk a couple hours into what the problem is, unfortunately I cannot work out how to fix it short of reinstalling my operating system (If I take it off, I refuse to put it back on, to many headaches already). Basically I needed to update to .net framework 4, and my system lied and said it...
Windows Updates & Activation
need help.How to fix NET.Framework 1.1.4322?
I know that there are many posts about this.But I still can't find a solution.... when I try to run this game it says: And when I try to reinstall the net.framework it says:
Software
IE9 Will Require Windows 7 SP1
LOL Details...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.
Twitter Facebook Google+