Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 and age of empires III compatibility issue

04 Apr 2010   #11
ferjero989

Windows 8.1 Pro 64bit
 
 

mine first gives an error saying i have zero memory lol but i can play anyways.. i get no sound tho
im gonna reinstall it just in case..


My System SpecsSystem Spec
.
06 Jun 2010   #12
Saberblade

Windows Seven/Vista/Xp
 
 

hey

they same problem happened to me. i fixed it by doing these steps.

1) right click game file ==> properties ==> compatibility
2) set the program to run in compatibility mode for windows xp servicepack 2
3) check run this program in 640x480 resolution.
4) click ok
5) double click the game. if prompted click run program.
6) at the main menu select help and tools ==> options
7) at the left pane select graphic options
8) set the shader to low.
9) save and exit
10) game should work fine now. if it doesnt hope you make it work somehow cause this game is awesome.

hope that helped.
My System SpecsSystem Spec
30 Jun 2010   #13
adam2215

Windows 7
 
 

I had the same exact problem as marmaladeskies76, all i had to do was go to the distorted Age Of Empires menu screen and click on "help and tools," then click "download updates", and after the updates, all worked well.

Additional info,
I have windows 7, intel pentium, standard graphics card, 6 gb Ram, 500 gb hard drive.
My System SpecsSystem Spec
.

10 Sep 2010   #14
mauricio

Windows 7 Ultimate x64
 
 
Hi everyone

I have fully system it sound is really Heavy Duty but it as the best one.

I will show you picture in there for my pc and what look like but i promise u all it real things.

I have Game AOE 1,2,3, it awsome and hot sense for Core i7!!! I am sure Core i7 kick all ass for AMD,Core 2 Due, Core 2 Q,.

My PC output HDMI TV 1080p HD Ready 42inch.
I have Liquid cooling kit fully system CPU, Graphic Card, etc.
My Sytem Liquid cooling beat heat down Core i7 920 overclock 800MHZ! And aslo Graphic Card 700MHZ!.

Liquid Cooling is danger!

have fun play
My System SpecsSystem Spec
28 Oct 2010   #15
kmnjbhyht

windows 7 starter Edition 32bit
 
 
aoe compatibilty mode in windows 7 starter

Quote   Quote: Originally Posted by mauricio View Post
I have fully system it sound is really Heavy Duty but it as the best one.

I will show you picture in there for my pc and what look like but i promise u all it real things.

I have Game AOE 1,2,3, it awsome and hot sense for Core i7!!! I am sure Core i7 kick all ass for AMD,Core 2 Due, Core 2 Q,.

My PC output HDMI TV 1080p HD Ready 42inch.
I have Liquid cooling kit fully system CPU, Graphic Card, etc.
My Sytem Liquid cooling beat heat down Core i7 920 overclock 800MHZ! And aslo Graphic Card 700MHZ!.

Liquid Cooling is danger!

have fun play
looks so fantastics

after instal AOE3...i got the same message, about the compatibilty, but i/m not sure, if my spec is underground...
so after i turn on compatibilty ode into windows xp sp2...
i run the games....
and start the tutorial basic games..until finish..
loooks cool

i dont see any error...
since microsoft & ensemble studios make games very light
to be played...

very different with the rival from sierra
empire earth 3

Code:
my specs
System Manufacturer/Model Number 		Compaq 510 		 OS 		windows 7 starter Edition 32bit 		 CPU 		Intel Core 2 Duo Processor T5870 (2.0 GHz, 2 MB L2 cache, 80 		 Motherboard 		N/A 		 Memory 		1 GB 800 MHz DDR2 SDRAM 		 Graphics Card(s) 		Mobile Intel(R) GMA X3100 256MB (shared) 		 Sound Card 		Integrated 		 Monitor(s) Displays 		14″ WXGA TFT 		 Screen Resolution 		N/A 		 Hard Drives 		250 GB Serial ATA 5400 RPM
My System SpecsSystem Spec
31 Oct 2010   #16
mauricio

Windows 7 Ultimate x64
 
 

everyone who had pbm on computer for game well there i tell u by set by..

First check system update 1) windows update 2) update your hardware
Then put it game in computer and installing then when finish make sure restart pc then play it will smoth running of PVO system.

If dont work or fail or wrong on screen or other then i thinks you had pbm mass in pc!

make sure back up your things picture,video, music, etc.... when you done then keep safe place. so then you need recovery your system computer it will be long set by sep!! windows update must 100% check again twice then put it software ant-virus = North 360 and update nothon 360, finish all and running smoth then restart system u will see how system running much better then b4!

i know about computer!
My System SpecsSystem Spec
31 Oct 2010   #17
mauricio

Windows 7 Ultimate x64
 
 

huh u use by Laptop???

DONT USE ON LAPTOP GAME!!!

cause the heat can risk become to lack. 1) need better air 2) Clean inside how? use by hovha on back side CPU fan cover then hosre into cover then dute going to ur hovha keep laptop clean becuase i tell u if u play on game in laptop so laptop will get very hot or get heat then more air or less and dute will in more it risk to block air in laptop that cause will get heat or hot!

Game low that fine can use laptop but game hight DONT!
Game hight in use by big computer okay i hope u understand ur laptop get heat u can check them then u see use it learn it.
My System SpecsSystem Spec
31 Oct 2010   #18
mauricio

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ferjero989 View Post
mine first gives an error saying i have zero memory lol but i can play anyways.. i get no sound tho
im gonna reinstall it just in case..

becuase your computer is too low!
My System SpecsSystem Spec
21 Dec 2010   #19
rkrishna99

Windows 7 Ultimate x64
 
 

i have instal Age of empire 3 in my laptob it is working fine but follwoing issue are encounter
(Inter(R) core(TM)2 Duo CPU T5450@1.67GHz,2GB RAM,Win 7 Ult 64 bit)
1) it is not working as expected it is very slow
2) full screen it is not displaying.
could you plz help on this to reslove the issue.
My System SpecsSystem Spec
10 Aug 2012   #20
maharshi

windows 7 ultimate 32 bit
 
 

ya i have answer for marmaladeskies 76.....i hope it will help u.
start age of empire3>help and>tools>option>graphic option>shader quality>low....you will enjoy the game with a good graphics
My System SpecsSystem Spec
Reply

 windows 7 and age of empires III compatibility issue




Thread Tools




Similar help and support threads
Thread Forum
Graphics issue with Age of Empires II: The Conquerors
I have been a long time Age of Empires II player, and have once suffered from the classic red grass and purple water graphics issue that a lot of people suffer from. However, using one of the below solutions, it eventually corrected itself. Recently, I installed Windows 7, build 7100 as my main...
Gaming
Windows 7 automatic compatibility issue
Hello forum, a couple of days ago windows 7 decided, upon no special event what so ever (i just moved AutoCAD window), that AutoCAD needs automatic compatibility forced (worked just fine with no issues what so ever). I got that "program did not work properly and i will apply automatic...
Software
Age of Empires Compatability Issue - Graphics system
Hey, i've come across Age of Empires 2 and AoC expansion and want to play them, however get a grahpics system error. "Could not initialize graphics system. Make sure that your video card and driver are compatible with DirectDraw" My specs are: Dell Inspiron 545 Operating System: Windows 7...
Gaming
Windows 7 game compatibility issue
Alright, I got an issue. I want to play Age of Empires II: Age of Kings. I'm running Windows 7 64bit. Only thing is, when I put it in to install it, it says "Windows cannot access this disc......This disc might be corrupt, make sure that the disc uses a format that Windows recognizes. Only...
Gaming
Age of Empires II: TC Graphics Issue
Whenever I play AOE II: The Conquerors Expansion, the colors get distorted. When I emulate it in Windows XP in Sun VirtualBox, its fine. Problem with that is it takes longer for it to load and it cannot be played on my network like that. Is there anything I can do? I've tried disabling themes and...
Gaming
Age of Empires III compatibility issue
Hello, I've upgraded my Windows Vista to Windows Seven (32-bit), but I'm having trouble running Age of Empires III. It used to work fine prior to Seven's installation. I have reinstalled the game, but when I try to run the game I get the following message (in French): "Le programme...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App