Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SupCom - Forged Alliance "Application Error"

15 Aug 2010   #1
Skulblaka

Windows 8 Professional 64-bit
 
 
SupCom - Forged Alliance "Application Error"

New problems keep on arising,

It's very irritating, I just ran into a new error when attempting to start my game, see attachment.

It worked previously, two days ago, I'm trying to deduct on what has changed. Suggestions on any probable solution would be appreciated.

I tried reinstalling, to no avail.




Attached Images
SupCom - Forged Alliance "Application Error"-capturescrn.png 
My System SpecsSystem Spec
.
19 Aug 2010   #2
Skulblaka

Windows 8 Professional 64-bit
 
 

Well, a fresh install eliminated the problem, but I'm going to blame system Mechanic, since it had some problems on it's own. (Kept shutting down while "fixing" stuff)

Note to self, be aware of "cleaners".
My System SpecsSystem Spec
Reply

 SupCom - Forged Alliance "Application Error"




Thread Tools




Similar help and support threads
Thread Forum
Frequent "application has stopped working" error messages -Win7 x86
For about the past 3 month I have started to see fairly frequent app crashes with the "application has stopped working error". It appears this started the week of 4/8 (from what I can tell via Reliability Monitor.) Here are some of the applications that have been affected: Zune.exe wlmail.exe...
BSOD Help and Support
Error on Win 7 restart "the application was unable to start correc."
Hello, When I try to restart Win 7 (64bit) I get this error message from apache.exe or mysqladmin.exe like this "the application was unable to start correctly 0xc0000142" I get this error since I have installed EasyPHP, and I don't know how can I solve this issue? Many thanks in...
Software
System Restore doesn't work: "rstrui.exe - application error"
My Win 7x64 desktop was off for several days, with the console unplugged. Upon first start up today, I was prompted to update the AMD driver to Catalyist 12.10, which I did. It seemed to have an effect on another app that I wanted to reverse, so I ran System Restore to right before the computer...
Backup and Restore
Frequent "application has stopped working" error messages!
Lately whenever I attempt to install a new application I get the "application has stopped working" error message. Has happened now with several different applications. Sometimes I get an installation error 1001. Does anyone know why this occurs? Do I have a corrupt system file or registry? I have...
BSOD Help and Support
"Application was unable to start properly (0xc0150004)" error message
Any quick help would be greatly appreciated. I was trying to fix some BSOD's and windows update issues on a friend's pc. I thought i was successful until i kept getting "Setup has detected that .NET Framework 4 needs to be repaired. Do not restart your computer until the repair is complete." ...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:02.
Twitter Facebook Google+