Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems in dota

26 Jun 2010   #11
onimusha09

Windows 7 home premium (64 bit) Build 7600
 
 

Quote   Quote: Originally Posted by wzhuo2 View Post
I've searched and searched for a solution, and finally found the solution to the problem. The problem was the graphics card and the standard display driver model that comes with the lab top. I had Intel graphics card with the Intel accelerated graphic display driver model, which sucks. Most of the time you can't download a new display driver model software, because it isn't compatible with the graphics card hardware, so you'll need to get a new graphics card. Nvidia is a good brand for graphics card. For future knowledge, don't get the graphics card that's built in, make sure it has external graphics card.
but i have an intel HD Graphics card(i5) on my new laptop. giving around 750mb of video memory. like i said in my earlier posts, i had an old laptop with around 256mb of video memory and doesnt experience this 3-5 seconds of lag. so i guess its not my video card then?


My System SpecsSystem Spec
.
26 Jun 2010   #12
angeloelibz24

64-Bit Windows 7 - Home Premium Edition; Linux Mint 11
 
 

This is in no way related to your video cards. Can you guys post these? -- CPU, GPU (graphics processor), version of Windows 7 used (edition/RC), memory, internet connection and ISP (i.e. AreaTech, Globe)
My System SpecsSystem Spec
26 Jun 2010   #13
ttran

Microsoft Window 7 Professional 32 bit
 
 

Hey guys
Try this article, hope it's help:
"lag" in online games with Windows 7


~Tuan
My System SpecsSystem Spec
.

26 Jun 2010   #14
wzhuo2

Windows 7
 
 

Yes, I actually changed a laptop with Nvidia graphics card and the problem was fixed. no more lag in Dota or any other 3D graphics games. I'm 100% sure it's the graphics card that's caused the lag in this case, if firewall or internet connection isn't the problem.
My System SpecsSystem Spec
26 Jun 2010   #15
wzhuo2

Windows 7
 
 

FYI.... Intel have very shitty graphic card and display driver model.
My System SpecsSystem Spec
30 Jun 2010   #16
j77

Windows 7: 64-bit
 
 

Yeap, so I've tried about everything out there...no fix. Called Lenovo support; they basically can't do anything other than replace my system with different OS/specs/etc (I have a 64 bit)...So is this an issue that Microsoft should / is going to fix...
My System SpecsSystem Spec
01 Jul 2010   #17
angeloelibz24

64-Bit Windows 7 - Home Premium Edition; Linux Mint 11
 
 

Quote   Quote: Originally Posted by wzhuo2 View Post
FYI.... Intel have very shitty graphic card and display driver model.
It's not even a graphics "card". It's a part of your motherboard.

I currently use an Intel 4500MHD chipset. No lags here. As for its (latest) display driver, I wouldn't call it shit, compared to its old version counterpart. It's a huge improvement so far. I don't know why Intel wouldn't bother to update the drivers of its other non-HD GPUs with this new one.

EDIT: I however remember a problem rooting from the crappy Intel GPU's driver itself, which CAN be fixed. If you guys with this lag problem have Intel GPUs, please tell me.
My System SpecsSystem Spec
01 Jul 2010   #18
angeloelibz24

64-Bit Windows 7 - Home Premium Edition; Linux Mint 11
 
 

For those who have Intel HD graphics, try this
1. Be sure you have the LATEST driver
2. Go to Intel's graphics properties
3. Go to 3D settings
4A. Try adjusting the 3D Preference to "Performance"
4B. Better yet, try changing the custom settings
  1. Texture Quality to Balance (for those with X3100 and lower, I suggest you go with Performance, but please note the reduced texture and model quality in your games when you go for this)
  2. Anisotropic Filtering to Application Settings
  3. Vertex Processing to either Default or Enable Software Processing (this depends on the type of GPU and CPU you use; I recommend you test each setting and see what performs best)
  4. Vertical Sync to Application Settings (Important Note: Setting the Vertical Sync on always result to LAG)
My System SpecsSystem Spec
08 Jul 2010   #19
rdlf

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by angeloelibz24 View Post
For those who have Intel HD graphics, try this
1. Be sure you have the LATEST driver
2. Go to Intel's graphics properties
3. Go to 3D settings
4A. Try adjusting the 3D Preference to "Performance"
4B. Better yet, try changing the custom settings
  1. Texture Quality to Balance (for those with X3100 and lower, I suggest you go with Performance, but please note the reduced texture and model quality in your games when you go for this)
  2. Anisotropic Filtering to Application Settings
  3. Vertex Processing to either Default or Enable Software Processing (this depends on the type of GPU and CPU you use; I recommend you test each setting and see what performs best)
  4. Vertical Sync to Application Settings (Important Note: Setting the Vertical Sync on always result to LAG)

Setting to the 'performance' level helps a bit, however the frequent lag is still there. I am not sure yet whether I should change my graphic card or not. I used to have windows xp with intel graphic card and it went well with dota.
I've tried to look at the other forums and tried evrything they suggested, but so far none of them works.

As shown in 'dxdiag', my system specs:
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion dv4 Notebook PC
Processor: Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz (4 CPUs), ~2.3GHz
Memory: 4096MB RAM

My display info:
Card name: Intel(R) Graphics Media Accelerator HD
Manufacturer: Intel Corporation
Chip type: Intel(R) Graphics Media Accelerator HD (Core i5)
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
Current Mode: 1280 x 800 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Native Mode: 1280 x 800(p) (59.994Hz)
Driver Name: igdumd64.dll,igd10umd64.dll,igdumdx32,igd10umd32
Driver File Version: 8.15.0010.1986 (English)
Driver Version: 8.15.10.1986
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/30/2009 15:23:10, 5956608 bytes
My System SpecsSystem Spec
Reply

 Problems in dota




Thread Tools




Similar help and support threads
Thread Forum
BSOD when playing Dota 2, getting errors about USB problems?
Been having some BSOD issues for the past few weeks. So far I have tried removing some hardware to see if the problem would be fixed (A PCI USB card, and a unused TV Tuner Card), cleaned out some dust, ensured everything had a solid connection, updated a few drivers (Video Card and Razer mouse) but...
BSOD Help and Support
BSOD at Dota 2
guys i dont know why im getting BSOD right after playing dota 2 or while im playing and i tabbed it back to desktop, i always getting a BSOD. is there some other way to fix this? btw i save something in msinfo because this maybe a key to fix this. hope sum1 help me with this. thank you
BSOD Help and Support
Dota 2 bsod
Hi, Well, after several years of using Windows 7, I've got my first BSOD. Yes, first :p I got the BSOD in the middle of a local game against Bots. I've noticed a drop in FPS after this new feature was implemented in the latest update of DOTA 2. I'm attaching the file here following the...
BSOD Help and Support
Lag in DotA
Well my game was running smoothly,before i installed windows 7... Since I got it, seems that I can't play a normal clan war with my clan... The problem is that My game runs smoothly when there aren't many creeps or heroes on the screen,but when there is a team battle or many creeps(less in this...
Gaming
DotA
I am experiencing some spikes during i play dota first i thought it was my net but i checked and it also spikes when i play with AI i would like some help.
Gaming
Warcraft III - Dota
Im getting delay and spikes (spikes when playing in others game) and brakes when Im hosting since I installed windows 7. I updated realtek and nvidia drivers. Dunno whats wrong, I guess its a network drop issue :X
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App