Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DA:O Slow Start

07 Sep 2010   #1
Wishmaster

Windows 7 Home Premium 64bit
 
 
DA:O Slow Start

The title may be misleading slightly.

Im having a odd issue with my DA:O if I am logged into the DA servers.
Oddly, the game itself plays perfectly fine, and load times are quite fast for me. So performance itself is fine.

Also, I have no issues actually accessing any of my DLC or expansions.


The problem is if I am logged into DA server. When I get to the title screen, Starting or resuming a game results with a
"You must be logging in to acess DLC .... " message

Clicking the Downloadable Content Button I can see ALL DLCs listed, and it shows as "Updating"
Also, at this point in the installed tab a few show as "unauthorized"

If I give it about 2 minutes, then all my DLC shows properly and everything is OK.

The game itself loads fine, and plays perfectly however.

But the initial wait everytime I start the game is annoying.

If I simply log out of the DA servers, theres no problem.
However, I do not remember the game taking this long to "verify" DLC if logged in.

I havent played the game in a little while and recently added the Awakening expansion and updated to patch 1.4.


Any suggestions?


My System SpecsSystem Spec
.
07 Sep 2010   #2
sygnus21

Windows 10 Pro
 
 

Hi Wishmaster, I get the same thing though it doesn't happen all the time. I was actually going to ask the same question till I saw your post. Anyways I think it's a server thing and what I do is check to see if i'm logged in then close the box and all is good. It is rather annoying though.

Outside of that I have no suggestions. Would like to see what other have to say though?
My System SpecsSystem Spec
Reply

 DA:O Slow Start




Thread Tools




Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Very slow start up
Hello, I have an HP with 8gb ram 6core 64 bit running Windows 8 pro. I have hidden all micorosoft services and have only the necessities running at start up, pretty bare bones. It takes at least 4 minutes for the pc to start up. What could cause this, and is there a way for it to start up...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow Start Up
I have just uninstalled CC RegClean after it messed up my machine. However, it still takes a long time before it is ready to go. I have had a look as MSCONFIG but not being particularly good at this sort of thing, am not sure which setting should be checked. (See screen shot attached) I have a...
Performance & Maintenance
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App