Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BioShock Problem

26 May 2009   #1
crowem

Windos 7
 
 
BioShock not ressponding

every time i run bioshock i get not responding here is the error report
Faulting application name: Bioshock.exe, version: 1.0.0.0, time stamp: 0x00000000
Faulting module name: Bioshock.exe, version: 1.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x012d6e60
Faulting process id: 0x698
Faulting application start time: 0x01c9de3ab6e454f7
Faulting application path: C:\Program Files\2K Games\BioShock\Builds\Release\Bioshock.exe
Faulting module path: C:\Program Files\2K Games\BioShock\Builds\Release\Bioshock.exe
Report Id: fa8b74a8-4a2d-11de-8659-001ec906a1d3

then when i try to install the 1v1 patch i get here is the error report
Faulting application name: Bioshock Version 1.1 Patch Worldwide Retail.exe, version: 10.50.0.0, time stamp: 0x45a6959c
Faulting module name: pdl8D70.tmp, version: 10.50.0.0, time stamp: 0x45a69308
Exception code: 0xc0000005
Fault offset: 0x00010007
Faulting process id: 0x534
Faulting application start time: 0x01c9de3aeb475dbf
Faulting application path: C:\Users\crowem\AppData\Local\Temp\Rar$EX00.744\Bioshock Version 1.1 Patch Worldwide Retail.exe
Faulting module path: C:\Users\crowem\AppData\Local\Temp\pdl8D70.tmp
Report Id: 350f2844-4a2e-11de-8659-001ec906a1d3
i need some help i would be thankful


My System SpecsSystem Spec
.
29 May 2009   #2
crowem

Windos 7
 
 

Bumb
My System SpecsSystem Spec
Reply

 BioShock Problem




Thread Tools




Similar help and support threads
Thread Forum
BioShock 2
can anyone give me there views on this game please? :D
Gaming
Bioshock and GEF
For some reason, my bioshock icon is blank in the GEF. I checked and it also is in the main directory for some reason. How can I go about changing this. I don't need it to appear in the main directory but really need it to show in GEF. I've tried adding "BoxArt" string to regedit and typing...
Gaming
Bioshock
For some reason, I cant seem to hear any sound during game play of Bioshock, but the weird thing is, during cut scene movies, there is sound. Anyone experience this problem before?
Gaming
Bioshock Crashing
I've been digging through my game library in order to offset monotony, and just installed Bioshock. The installation went as would be expected, and the game started out okay, but when coming upon the very first mutant, which fled up and wall from a flying robot, the game persistently crashing,...
Gaming
BioShock issue
I'm running Windows 7 RC Build 7100 64-bit with a Q6600 9800GT and 8GB ram I bought BioShock on Direct2Drive today due to the sale they had on it. It installs runs but it gets stuck on the first loading screen and hangs and I have to kill the process? Any ideas?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.
Twitter Facebook Google+