Flight Simulator 2004


  1. Posts : 1
    32bit
       #1

    Flight Simulator 2004


    Hi all

    Before win7 I used vista,everything works fine,the moment I switched to WIN7 1 program don't work well anymore,I put my problem on the forum of that product (Feelthere Wilco 737),but they don't know the answer,the problem is ,fs2004 workes with framerates so you can see how smooth everyting goos,in vista it was framerates between 35/40, now on win7 the same product starts at 20 frames a sec and keep dropping till 10 - 5 .....,
      My Computer


  2. Posts : 276
    HP Win7 Pro x64 | Custom Win7 Pro x64
       #2

    Please fill in your system specs so we know what hardware you're operating on.

    In the meantime, my first thought would be to update your video drivers. Also, you may have had certain advanced settings 'disabled' before, but now 'enabled', check to see that you are using the exact same settings.

    Two options, AntiAliasing, and Auto-Gen Scenery, require a ton of power, and either one of them could be the cause, especially Auto-Gen Scenery, it hits the Cpu very very hard. Try messing with those two settings if updating your video card drivers doesn't solve the problem.

    (Note: AntiAliasing is hard on the video card, Auto-Gen Scenery is hard on the Cpu. Unless you have a Windows Experience Index of 7.0 and up for 'Processor' and 'Gaming Graphics', I recommend disabling both)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:25.
Find Us