Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Command and Conquer 3 Missing actions

13 Oct 2010   #1

Windows 7 Home premium 64bit
Command and Conquer 3 Missing actions

Unlike some I was able to load and run C&C 3 without problems and get straight into the game. I have only tried a campaign so far so do not know if the problems are also present in skirmish mode. It wasn't until I couldn't destroy Kanes Prime Building during level 8, I think it is, that I wondered what I had missed earlier. After replaying the whole section again, several times, I realised that among other things I wasn't ever getting control of the ion cannon, yes I had built the support building. I went back to the very beginning and in the first level the requirement to build a base defence tower was not possible as it did not appear in the construction yard options. Carrying on it seems that certain buildings or improvements just don't appear as options. Has anyone else found this and if so fixed it. I would like to try my hand against the alien hordes in the campaign level but can't get past the huge NOD base as the final building is indestructable.

My System SpecsSystem Spec
13 Oct 2010   #2
Orbital Shark


Hi Renruf, welcome to the forums :)

I think this could be more game specific. I had issues on 1 of the Nod missions when I couldn't create a defence turret.

Anyway, lol, have you tried downloading the lates patch for it? The latest is 1.09 from CnC 3 Patch 1.09 English Download, Command and Conquer 3 Patches

My System SpecsSystem Spec

 Command and Conquer 3 Missing actions

Thread Tools

Similar help and support threads
Thread Forum
Command and Conquer generals...
Hmm, am having doubt that command and conquer generals really works on window 7, ive tried to install it, and a error message saying u encounter a serious error, it may do off overheating etc.. it also says please mae sure that your system meets the minimum requirment, ive contacted ea but they...
Command and Conquer: Zero hour.
A friend and I are looking at having a game of Command and Conquer later on today, one issue is I am unable to get the game working. I have the first decade edition of Command and Conquer and all the thread I have read are all talking about using a .InI file and are rather old threads. I have...
Command and conquer The First Decade
So I am on my dads computer, i don't know all the specs but i know for a fact its strong enough to play any of the games. So it seems that NONE of his Westwood/EA Games work (Command and conquer in specific) I tried to get C&C Generals: Zero hour to work. I got an error that looked like this ...
Problems with Command and Conquer 3
Hi all. I have installed Command and Conquer 3 Tiberium Wars, and have been trying to get it to run. When I try to launch it I get the following Direct X error, and the game closes:Please make sure you have Direct X 9.0 or higher installed. Also verify that your video card meets the minimum...
Command and Conquer The first decade
Ive got windows 7 Home 64bit OS. And the generals and zero hour from the first decade pack don't seem to work... I tried some compatibility mode aswell, but it won't work. Anyone know how i can get this to work Thanks

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App