Team Fortress 2

Page 7 of 7 FirstFirst ... 567

  1. Posts : 1,289
       #61

    TF2's fps dropped substantially after the Halloween update a few days ago and its a confirmed issue, I dunno if you would have much luck improving that until they fix things... Regardless what resolution/settings/dxmode I use, they all result in 40fps
      My Computer


  2. Posts : 1
    Windows 7 dual booted with XP media edition
       #62

    KRONie said:
    Great forums u guys have here

    I got this problem with my TF2. After i installed WIn7 (about a week ago), i was running TF2 @ 60fps in battles on all high. Now i barely get 15 fps on 32 slot server on respawn. and around 9 fps on 2fort battlements. The funny thing is, doesnt matter what settings i set, i still get same framerates... I don't really feel like reinstalling windows every week, so do any of you any idea on how to fix it?

    my rig: Pentium 4 @ 3.0 GHz
    2GB DDR2 @ 600MHz
    x1950xt 256 mb @ 1280*1024 LCD

    as i said, i'm getting smooth framerates after fresh install. also i can play COD4 on 64 slot server on med\high settings with fluid FPS(tested on vista).
    Hey i am this guy with same problem but better ram. I dont get it No matter if ur in dx level 8 or dx level 9 you still have unplayable framerates hurry hurry hurry we need solution i wannaa upgrade of xp but it seems like i can't. double frowny
      My Computer


 
Page 7 of 7 FirstFirst ... 567

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:50.
Find Us