Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with GFWL and Chaos Rising

13 Dec 2010   #1

Windows 7 Ultimate x64
Problem with GFWL and Chaos Rising

Hey guys,
I just downloaded Chaos Rising with Steam, installed it and everything workes fine. I started the game and created an offline profile to play the campaign. I didn't want an online profile yet. The campaign worked also, no crashes, no problems everything worked like it should. Then I wanted to plat online and the whole thing started. I created a GWFL Online Account and wanted to log in.
It says: Profile is downloaded, this may take a few minutes. Then I see a new box which says that I have to install an update. I click on "Ok", Chaos Rising is closed and it starts updating. When it's done, the game starts again. I want to log in my account and the whole story starts again. It updated about 3 or 4 times. When I want to start the game now, I get a crash report. The game doesn't even start, I just click on play and get a crash report. I already verified the game cache, nothing changed. I uninstalled everything and downloaded it again. Campaign works but as soon as I want to log in with my Online Account it starts updating again...3 or 4 times and then I get a crash report when I start the game...
I'm runnning Windows 7 Ultimate 64-bit version and I am pretty sure that the problem has something to do with GFWL. When I try to open the Marketplace it just loads. Process is still running but it does nothing else than loading.

Can anyone help me, to get my DoW 2 Chaos Rising working? I hope you van help me!

PS: Sorry if my English sounds a bit wrong, I am from Germany

My System SpecsSystem Spec
13 Dec 2010   #2

Windows 7 Ultimate x64

Ok, now I'm getting closer to the problem. Downloaded the newest version of GWFL and installed it. When I want to run the Marketplace I see this:

Imageshack - 32838376.png

Well, what do I have to enable?
My System SpecsSystem Spec

 Problem with GFWL and Chaos Rising

Thread Tools

Similar help and support threads
Thread Forum
Fable lll gfwl problem
i try downloading the free dlc for fable lll and then a message pops up i have already tryed reinstalling GFWL and it does the same thing no matter what so because of this im missing out on free dlc for the game :rolleyes: ...
Chaos or nothing?
When it comes to computers, sometimes we face chaotic situations like, say, BSoDs or a frightening virus infection. But then you stumble upon the overwhelming power of nothing... like in this case: What do you, er... prefer: chaos or nothing?
Chillout Room
dawn of war 2 chaos rising error
i install the game fine but when steam tries to start it it says error 2 aux_installer file is not found
GFWL Games crash after uninstalling GFWL
Hi, I had an issue with games that use GFWL were it was continuingly asking me to log into my profile i would hit yes and it would just ask again and again. So i decided to uninstall reinstall GFWL and now no game that uses it will load it just crashes. i Have tried numerous things...
Utter chaos.
I started a rebuild and it quickly turned into an entirely new machine. I've got a core i7 920 on a gigabyte EX58 UD4P with 6GB (3 x 2GB) RAM DDR3 1600. I started out trying to run a Powercolor Radeon 4870, but that card had a manufacturers error, so it crashes the system when I, say, try to...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:28.
Twitter Facebook Google+