Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Prototype doesn't install correctly?

02 Jul 2009   #11
streetwolf

Windows 7 x64 RTM Retail
 
 

did u guys install directx that came with the game? I didn't because I didn't want to lose DX11. Now I get messages about missing files like xaudio2.dll. well... the error message only says "xaudio2."

running 7264 x64


My System SpecsSystem Spec
.
02 Jul 2009   #12
DarkXeno

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by streetwolf View Post
did u guys install directx that came with the game? I didn't because I didn't want to lose DX11. Now I get messages about missing files like xaudio2.dll.

running 7264 x64
Its always safer to install the directx that comes with the game, it will not remove 11 from your system just update the older 9.0c files it wants to use.
The only company that has access to DX11 is MS so run the directX setup from your install disk and that should clear this issue up.
My System SpecsSystem Spec
02 Jul 2009   #13
skunksmash

SEVEN x64
 
 

im running this game, & i never had to use compatibility mode at all for it..??

try running it without C.mode enabled, if it still wont work try reinstalling it normally...






SK
My System SpecsSystem Spec
.

02 Jul 2009   #14
streetwolf

Windows 7 x64 RTM Retail
 
 

installed dx from the dvd and all is well. thanks
My System SpecsSystem Spec
02 Jul 2009   #15
johngalt

 

Installed Prototype (I love this game!!!) without any compatibility modes, and installed he latest DirectX 9 (March 2009) and all is well.

Also, having a pair of GTX260s, I installed the latest 186.18 drivers, and then installed the eVGA patches to make SLI work better in Prototype- this game literally flies now.

Only problem is that I am having a hard time with some of these damned achievement events - and I have every single power currently available to me right no (free roam rocks!)

So, +5 to Prototype working perfectly fine on Windows 7 Build 7100 (64 bit).
My System SpecsSystem Spec
14 Jul 2009   #16
VSFH

Windows 7 Build 7100 x64
 
 
Prototype

I was looking to see if I could find any posts from another 7 RC 64-bit user to see if they had success or not.

Are you able to get past the 'intro' part of the game?

After I pass the intro, I get to the morgue cutscene, and then I never get past 'Loading'.

What procedure did you use for installations, and what types of softwares do you have installed? Any fixes or system packs to 7?
My System SpecsSystem Spec
15 Jul 2009   #17
unholymist

Mac OS X Leopard, Windows 7 RC 64-bit, Ubuntu 9.04
 
 

I have build 7100 64-bit and it runs AWESOME. Try installing it without compatibility modes... I always try without them first.
My System SpecsSystem Spec
15 Jul 2009   #18
VSFH

Windows 7 Build 7100 x64
 
 

Actually, since I already had a drive w/ my old XP install on it, I went ahead and popped that in.

Same deal; it's not an issue with 7. It's w/ my machine. I just wanted to see if someone else had been successful, and in my case, I've taken the OS out of the loop.

I'd love it if this freaking game worked. :|
My System SpecsSystem Spec
16 Jul 2009   #19
hinerakatauri1979

windows Seven 7100
 
 

maybe a bad download??? or bad dvd burn??
My System SpecsSystem Spec
18 Jul 2009   #20
VSFH

Windows 7 Build 7100 x64
 
 

different copy of prototype, verified working on an ultimate 64 machine, not working here. installer doesn't launch, citing 32/64bit compatibility problems.

sigh.

my computer does not want me to run prototype.
My System SpecsSystem Spec
Reply

 Prototype doesn't install correctly?




Thread Tools




Similar help and support threads
Thread Forum
PC doesn't seem to read mouse input correctly
Hi everyone, I have had a long term problem with any mouse I use on my computer, whether it be optical or laser with or without drivers the mice are harder to control than they should be. Most of the optical mice seem to have faster movements than they should do, whilst the laser mice seem to...
Hardware & Devices
CPU-Z doesn't read my CPU frequency correctly!
Hi!I want to know why CPU-Z(1.68) doesn't read my cpu freq. correctly.I checked in my BIOS and it says as usual 3200 Mhz but CPU-Z says 1319 Mhz. Thanks for reading or reply.
Hardware & Devices
IE 10 doesn't download files correctly
http://i41.tinypic.com/14jbvkn.png I keep getting this message when I am trying to download from Fedex's website. Obviously, IE is not attempting to download the correct file. I also get a similar error from another website as well.. Chrome works completely fine and I am running on IE 10....
Browsers & Mail
560Ti doesn't perform correctly.
Hi there, I cannot fathom what the issue is, the gpu runs at full load on games which is fine but performs poorly and doesn't get hot. It suggests to me that the gpu isn't getting the required voltage but its odd to say my gpu isn't getting hot enough at full load. Skyrim runs at full...
Hardware & Devices
My Win 7 x64 doesn't work correctly with DDR3
Motherboard: Gigabyte GA-EX58-UD3R Rev: 1.0 CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Memory: Kingston DDR3 4096MB PC10666 1333MHz BIOS EX58-UD3R F11 OS Microsoft Windows 7 Ultimate (64-bit) 6.1.7601.17727 (Win7 RTM) I bought 1 module Kingston DDR3 4096MB PC10666 1333MHz to run at...
Hardware & Devices
IE 8 doesn't load pages correctly
For instance, when trying to access scrapbook in orkut.com the following error message comes: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App