Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Prototype doesn't install correctly?

18 Jul 2009   #21
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Running Prototype on build 7264 and 7600 x64 and no issues, also using nocd patch so maybe give that a go to see if you have any luck.


My System SpecsSystem Spec
.
19 Aug 2009   #22
Bals2oo8

Windows 7 ultimate X64
 
 

I can;t even get the game to install. It goes through the whole process then right in the middle of finalizing install it stops and i get the error "1628: Failed to Complete Install
My System SpecsSystem Spec
25 Sep 2009   #23
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by Bals2oo8 View Post
I can;t even get the game to install. It goes through the whole process then right in the middle of finalizing install it stops and i get the error "1628: Failed to Complete Install
The disc might be scratched, or you may have bad sectors in your HDD. For me I installed the game surprisingly quickly. I also fully passed Story Mode + most events complete on gold in 7600 x64.
My System SpecsSystem Spec
.

25 Sep 2009   #24
Zeca Urubu

Seven Ultimate x86
 
 

Quote   Quote: Originally Posted by Bals2oo8 View Post
I can;t even get the game to install. It goes through the whole process then right in the middle of finalizing install it stops and i get the error "1628: Failed to Complete Install
The user have a administrator rights? If not try install with user administrator
My System SpecsSystem Spec
26 Sep 2009   #25
Bals2oo8

Windows 7 ultimate X64
 
 

well of course. its not a cd, i downloaded it from demonoid and then mounted it on a virtual drive. im running x64 with 7600 build and can't get it to install. i thought it may have been the download but ive tried two or three... Im even having problems with fallout 3 . It will freeze in the middle of the loading screen after i select "new game"
My System SpecsSystem Spec
26 Sep 2009   #26
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by Bals2oo8 View Post
well of course. its not a cd, i downloaded it from demonoid and then mounted it on a virtual drive. im running x64 with 7600 build and can't get it to install. i thought it may have been the download but ive tried two or three... Im even having problems with fallout 3 . It will freeze in the middle of the loading screen after i select "new game"
If you used torrents no one assures it will work. Well... I got prototype from a torrent too, but it took a while to go through all steps of the hack... Try another torrent site or try another ISO manager like PowerISO.
My System SpecsSystem Spec
26 Sep 2009   #27
sandesh06

Windows 7 Ultimate RTM x64
 
 

Finished the game on Build 7100 RC x86 and now running it on 7600 x86!....Game worked perfect on 7100 without any bugs and is also working fine with 7600!
My System SpecsSystem Spec
27 Sep 2009   #28
gamepro127

Windows 7 Enterprise x64
 
 

I have prototype and it works perfectly.
Trying right clicking on the main file and hit "Run as administrator"
+rep If I helped!
My System SpecsSystem Spec
Reply

 Prototype doesn't install correctly?




Thread Tools




Similar help and support threads
Thread Forum
PC doesn't seem to read mouse input correctly
Hi everyone, I have had a long term problem with any mouse I use on my computer, whether it be optical or laser with or without drivers the mice are harder to control than they should be. Most of the optical mice seem to have faster movements than they should do, whilst the laser mice seem to...
Hardware & Devices
CPU-Z doesn't read my CPU frequency correctly!
Hi!I want to know why CPU-Z(1.68) doesn't read my cpu freq. correctly.I checked in my BIOS and it says as usual 3200 Mhz but CPU-Z says 1319 Mhz. Thanks for reading or reply.
Hardware & Devices
IE 10 doesn't download files correctly
http://i41.tinypic.com/14jbvkn.png I keep getting this message when I am trying to download from Fedex's website. Obviously, IE is not attempting to download the correct file. I also get a similar error from another website as well.. Chrome works completely fine and I am running on IE 10....
Browsers & Mail
560Ti doesn't perform correctly.
Hi there, I cannot fathom what the issue is, the gpu runs at full load on games which is fine but performs poorly and doesn't get hot. It suggests to me that the gpu isn't getting the required voltage but its odd to say my gpu isn't getting hot enough at full load. Skyrim runs at full...
Hardware & Devices
My Win 7 x64 doesn't work correctly with DDR3
Motherboard: Gigabyte GA-EX58-UD3R Rev: 1.0 CPU: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz Memory: Kingston DDR3 4096MB PC10666 1333MHz BIOS EX58-UD3R F11 OS Microsoft Windows 7 Ultimate (64-bit) 6.1.7601.17727 (Win7 RTM) I bought 1 module Kingston DDR3 4096MB PC10666 1333MHz to run at...
Hardware & Devices
IE 8 doesn't load pages correctly
For instance, when trying to access scrapbook in orkut.com the following error message comes: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0)...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App