Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low FPS and performance

19 Feb 2011   #11
ezeht

 
 

Sad about via sound- But if you have to goto the via site its some nice folks there- 1 of my buds is a mod there mr chris. He or any will help ya if needed- a bud from the gone now abit usa forums.

If your mobo is asus- they should have the drivers- I am not sure what to say if your vid card also does your sound- I guess you have to ati for them.

Stormy seems to be able to hook ya up tho..

Sorry I can not really help ya..


My System SpecsSystem Spec
.
19 Feb 2011   #12
ezeht

 
 

If you are doing the sound over the vid card- you say hdmi I guess the latest ati drivers for the vid card should do it- I have never had such a vid card- but I would guess it is all together in 1 package or download- I would not think it is 2 downloads 1 sound 1 video- I can be wrong tho-

I am not sure how to tell ya what to delete first after you have the drivers - You would want to delete video and sound drivers first- then install the new- I have no idea what setting changes you might need to make- I would guess starting a thread at asus site would get ya the best answers faster being their mobo and all..

Try going to the ati site look for the latest drivers and check out the read me etc- It should tell ya exactly what they are and for and if sound is included etc. You will have to read a lil bit- but it might help and learn ya something too.

If or when you do fix it- please post back and tell us what you did to fix it- so maybe the next person down the line can be helped or faster..

Thanks..
My System SpecsSystem Spec
19 Feb 2011   #13
ezeht

 
 

Ha ha ya- That is why game read me's or say tweak guide says install and update all drivers- Sound is part of that and can cause probs..

Keep at it- You will figure it out- be gaming hard all happy and such- I hope so for ya- Ha ha..
My System SpecsSystem Spec
.

19 Feb 2011   #14
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by SnEAky View Post
I use the HDMI on my gcard to play and listen to sound, which one shall i download then
If you installed the latest driver for your video card from AMD (which from your log appears to be what you have),

ATI Radeon

then it should have installed the audio driver for it as well, as it is included,

Low FPS and performance-catinstall.png

If you still have it (or if not download it again from the above link) I would run the Catalyst install again and when it asks whether to do an express or custom install, select custom and make sure that the HDMI audio driver is being installed.

Also if you're not using the onboard audio and only using HDMI, then you can go into the bios and disable it. May or may not help but it removes it from being a possible source of conflict with the HDMI audio.


My System SpecsSystem Spec
19 Feb 2011   #15
ezeht

 
 

There ya go stormy uses ati- He can maybe get ya right- I have used and like amd and ati ok- my last ati vid card was my 9800 pro- my last 2 mobos was abit kn8 4000+ sandy or 165 opty and fatality an9 32x- x2 4800+ 2.4 2mb cache- the an9 is my back up rig now.

Which I still have all my older mobos and such and can set up either right now. My abit ai7 and ic7g 2.8c p4's etc. The ati 9800 not bad for its day.. Need another cooler for my 9800 the arctic cooling fan died-
My System SpecsSystem Spec
Reply

 Low FPS and performance




Thread Tools




Similar help and support threads
Thread Forum
Intel 520 SSD, low performance, high performance, then low again...?
I just now installed an Intel 520 240GB SSD. Measuring the performance, got strange results. First it did not at all perform close to my expectations and Intels promises:...
Hardware & Devices
TDU 2 performance is below par
So as the days go by Crossfire is beginning to annoy me more and more; I have the latest CAP Profiles installed and with 2 instances of GPU-Z open, the second card isn't be loaded much if at all. I'm seeing frames in the 40's and it's not making any sense to me at all. I should make mention that...
Gaming
SSD Performance
Hi all, I am a bit of a noob and I am looking for some help with understanding whether or not I have my system configured for optimal performance of my SSD drive. The performance I am currently getting seems quite low. Below are what I understand to be the relevant components involved: ...
Performance & Maintenance
Performance Has Changed To Performance Moniter
I am going through sql server 2005 implemetation and maintenance book. On chapter 15 it is going through useing performance moniter. which was about long before windows 7. Now ive got up to specifying my counters but i cannot find options to: 1. Set the inteval to one second. 2....
Performance & Maintenance
low performance
hello i want to declare that i very unsitisfied with the performance of my laptop with win 7 x64: 1.most of the time i see that my CPU usage is high 2.on new games on highest settings the game runs slow and i have tried the new wolfenstein and on highest settings its slow while my friend with the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App