Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low fps after clean install

14 Mar 2011   #1
NeoArod

Windows 7 Home Premiun x64
 
 
Low fps after clean install

So 2 weeks ago i did a clean install of Windows 7 x64, downloaded all the lastest drivers and all my usual programs.

But I have ran into the issue that in all my games after about 5 - 10 mins my FPS drops to the point in which I cant even play. I've already tested this on several games, all of which before the clean install ran perfectly.

Yes I have made sure there arent any processes running in the background, and I have tried using such tools as GameBooster with out any successful results.

The entire hardware of the laptop is brand new, due to the fact that its been operating w/ new hardware since last Friday.

Specs:

System Manufacturer Dell Inc.
Model Studio 1558
Total amount of system memory 4.00 GB RAM
System type 64-bit operating system
Processor Intel i5 CPU M520 @2.40GHz 2.40GHz
Number of processor cores 2

Storage Total size of hard disk(s) 466 GB
Disk partition (C 30 GB Free (65 GB Total)
Disk partition (D 176 GB Free (200 GB Total)
Disk partition (E 200 GB Free (200 GB Total)
Media drive (F CD/DVD

Graphics Display adapter type ATI Mobility Radeon HD 5400 Series
Total available graphics memory 2746 MB
Dedicated graphics memory 1024 MB
Dedicated system memory 0 MB
Shared system memory 1722 MB
Display adapter driver version 8.741.0.0
Primary monitor resolution 1920x1080 DirectX version
DirectX 10

Network Network Adapter Realtek PCIe GBE Family Controller
Network Adapter Dell Wireless 1520 Wireless-N WLAN Mini-Card


My System SpecsSystem Spec
.
18 Mar 2011   #2
Morph666

Windows 7 Ultimate 64-Bit
 
 

I'm going to guess that when you were getting all the latest drivers you also installed the latest Catalyst version.

Possible solutions;

-Try the Catalyst Hotfix
-Disable Catalyst's Powerplay option.

If these options don't work, try going back to an older version of Catalyst. (You might have had 9.** before reinstalling).

EDIT: There's also a small chance your card might be overheating. Make sure no vents are blocked and use software like SpeedFan to monitor the speed and temperature of your fans.
My System SpecsSystem Spec
18 Mar 2011   #3
RobinSchouten

Windows 7 Ultimate 64-bit
 
 

Yeah I think too much heat is the problem here. Try turning off the laptop for some time and let it cool completely, then boot it and play a game without blocking any vents.
My System SpecsSystem Spec
.

19 Mar 2011   #4
Jepe

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Morph666 View Post
I'm going to guess that when you were getting all the latest drivers you also installed the latest Catalyst version.

Possible solutions;

-Try the Catalyst Hotfix
-Disable Catalyst's Powerplay option.

If these options don't work, try going back to an older version of Catalyst. (You might have had 9.** before reinstalling).

EDIT: There's also a small chance your card might be overheating. Make sure no vents are blocked and use software like SpeedFan to monitor the speed and temperature of your fans.
The link to the download of the Hotfix doesn't work :/
(In the ATI's site)

Can't find other places to download either
My System SpecsSystem Spec
19 Mar 2011   #5
Morph666

Windows 7 Ultimate 64-Bit
 
 

Took a while, but I found another place to download the hotfix, this time I tried the download link (sorry about before) and the download started. You can find it here: Download AMD Catalyst 10.10d Hotfix
My System SpecsSystem Spec
19 Mar 2011   #6
Jepe

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Morph666 View Post
Took a while, but I found another place to download the hotfix, this time I tried the download link (sorry about before) and the download started. You can find it here: Download AMD Catalyst 10.10d Hotfix
Thanks mate, I hope it will work.

The fact what makes this interesting, is that I'm getting basically better score in 3DVantage than ever (GPU score ~8000, when I got better FPS'es I had something like 7500?)

But even though I'm getting better scores there, I'm getting like 70-80 fps in CoD4 instead of old 110-120 fps...
My System SpecsSystem Spec
19 Mar 2011   #7
Morph666

Windows 7 Ultimate 64-Bit
 
 

Hm yes that is a bit strange. I remember you said you had all the latest drivers, you have also got the latest DirectX right? (If you want to check your version go to Start > Run and type in " dxdiag " without the quotes, the version will be displayed in the main screen, near the bottom)
My System SpecsSystem Spec
19 Mar 2011   #8
AstaLaVista

Windows 7 x64 (Ultimate)
 
 

When you said you install all the latest drivers... did you get them from Windows Update or did you get them from AMD/ATI site? I never update my drivers from Windows Update, they always manage to screw themselves (or so it seems).

Perhaps going to AMD and getting fresh drivers may do the trick... same with your audio drivers.
My System SpecsSystem Spec
Reply

 Low fps after clean install




Thread Tools




Similar help and support threads
Thread Forum
How can I do a clean erase of my SSD to clean install Windows 7?
I think I have a virus or malware and have been unable to get rid of it after many tries, and I am having multiple problems with this home built computer running Windows 7Pro 64bit. I installed a retail version of Windows 7Pro 64bit and I have my original installation disk. I want to do a clean...
Installation & Setup
Clean install vs System image file install?
Could someone tell me if a re-install from a system image file on my notebook is as good as a clean install from say a retail disk. I can not format all my drive and start a fresh. Can my System image file become glitchy or infected with a virus.???:huh:
Installation & Setup
Clean Install of Win7 - Wipe Hard Drive Clean
Hi Folks, I just did a clean install of Win7 and must have done something wrong. I found a file called Windows.old.:confused: I would like to wipe my hard drive completely clean and then install a fresh copy of Windows 7 Home Premium. How do I accomplish this task? It's a good time to...
Installation & Setup
No Drives Found in W7 install, trying clean install on HP DV4 1228CA
Hi all, I'd appreciate any help I can get on this, my laptop hdd died a few days ago and I've been pulling my hair out trying to install w7 on a brand new HDD i bought. Specs: HP Pavilion DV4 1228CA Systemboard ID 30FB AMD Turion X2 Dual Core Mobile RM 72 4Gigs of RAM DDR2 BIos F55...
Installation & Setup
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Clean install to replace existing windows 7 install
I'm looking to buy a new laptop, seen a few models I like and they all come with windows 7 pre-installed. Problem is they all also come with a dozen or so pre-installed pieces of freeware/shareware/trial software that I have no use for and don't want and I would like to do a clean install of...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App