Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disconnection from battlenet (War3), then it reconnects automatically

29 Mar 2011   #1
freezeman93

Windows 7 Home Premium 32 bit
 
 
Disconnection from battlenet (War3), then it reconnects automatically

Hello everyone. I'm using windows 7 home premium 32 bit. I have a problem with my warcraft 3. When i play on battle.net by w3l.exe, after joining a dota game, i got a disconnection while my other internet applications (google chrome or yahoo messenger) still work perfectly. I think somehow it disconnects from bnet and the reconnects automatically but i still get dropped from the game. Is there anyone get the same problem, plz help me
Thank you


My System SpecsSystem Spec
.
29 Mar 2011   #2
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

Is it a disconnection from Battle.Net or just that specific game?
My System SpecsSystem Spec
30 Mar 2011   #3
freezeman93

Windows 7 Home Premium 32 bit
 
 

Disconnect from battle.net
My System SpecsSystem Spec
.

30 Mar 2011   #4
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

Ok there is heaps and heaps of information on Battle.net connections and what you can do.

Firstly i make sure all your drivers are up to date, specifically network card.

It would be good if you could take a look at the following information about Warcraft III and the ports it uses to connect, which can be found here

Also you need to look at configuring your firewall which you can do here

How do you connected to the internet? cable, DSL, 3G?


As a start, could you follow the following instructions?


1) Click Start and in the "Start Search" field type "command" or "cmd"

2) Right click on the CMD icon and select Run as - Administrator to start the Command window

3) In the Command window, type 'tracert us.logon.battle.net > C:\tracert.txt' (without the quotes) and press the Enter key.

A file will be created on your C: drive called tracert.txt

post the results here.

Thanks
My System SpecsSystem Spec
30 Mar 2011   #5
freezeman93

Windows 7 Home Premium 32 bit
 
 

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 9 ms 9 ms 8 ms dsl-241-224-01.telkomadsl.co.za [41.241.224.1]
3 11 ms 11 ms 11 ms 196.38.73.113
4 11 ms 11 ms 11 ms cdsl2-rba-vl150.ip.isnet.net [196.38.73.9]
5 10 ms 15 ms 10 ms core1b-rba-te2-0-1.ip.isnet.net [168.209.1.181]
6 313 ms 271 ms 302 ms mi-za-rba-p5-gi2-0-0-303.ip.isnet.net [168.209.164.150]
7 462 ms 263 ms 264 ms 168.209.163.61
8 265 ms 262 ms 262 ms core1a-ny-gi1-0-0-303.ip.isnet.net [168.209.164.102]
9 300 ms 267 ms 282 ms 168.209.245.2
10 279 ms 267 ms 269 ms te8-1.1435.ccr02.jfk01.atlas.cogentco.com [38.104.166.157]
11 286 ms 279 ms 284 ms te0-3-0-7.ccr21.jfk02.atlas.cogentco.com [154.54.7.69]
12 274 ms 280 ms 289 ms te0-3-0-3.ccr21.dca01.atlas.cogentco.com [154.54.26.185]
13 290 ms 297 ms 301 ms te0-2-0-3.ccr21.atl01.atlas.cogentco.com [154.54.24.10]
14 307 ms 301 ms 309 ms te0-2-0-1.ccr21.iah01.atlas.cogentco.com [154.54.29.6]
15 331 ms 331 ms 333 ms te0-2-0-3.ccr21.lax01.atlas.cogentco.com [154.54.44.242]
16 355 ms 360 ms 363 ms te3-2.ccr02.lax05.atlas.cogentco.com [154.54.6.230]
17 351 ms 350 ms 350 ms 192.205.35.5
18 341 ms 333 ms 339 ms cr1.la2ca.ip.att.net [12.122.84.202]
19 351 ms 342 ms 375 ms cr84.la2ca.ip.att.net [12.123.30.249]
20 345 ms 336 ms 363 ms gar5.la2ca.ip.att.net [12.122.129.25]
21 341 ms 340 ms 331 ms 12.122.255.74
22 350 ms 350 ms 356 ms mdf001c7613r0003-gig-10-1.lax1.attens.net [12.129.193.242]
23 12.129.211.34 reports: Destination net unreachable.

Trace complete.

Thx for help
My System SpecsSystem Spec
30 Mar 2011   #6
Clinkz

Windows 7 Professional x64 Backtrack 4 R2
 
 

Quote   Quote: Originally Posted by freezeman93 View Post


5 10 ms 15 ms 10 ms core1b-rba-te2-0-1.ip.isnet.net [168.209.1.181]
6 313 ms 271 ms 302 ms mi-za-rba-p5-gi2-0-0-303.ip.isnet.net [168.209.164.150]
7 462 ms 263 ms 264 ms 168.209.163.61
Looking at your trace log, your interenet connection spikes quite early, this can cause an unstable connection to the battle.net servers. What method do you use to connect to the Internet?
My System SpecsSystem Spec
31 Mar 2011   #7
freezeman93

Windows 7 Home Premium 32 bit
 
 

I use wireless and LAN connection. Both of them, but mostly wireless
My System SpecsSystem Spec
31 Mar 2011   #8
freezeman93

Windows 7 Home Premium 32 bit
 
 

this one with LAN connection



Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.1.1
2 8 ms 7 ms 7 ms dsl-241-224-01.telkomadsl.co.za [41.241.224.1]
3 11 ms 10 ms 10 ms 196.38.73.113
4 10 ms 10 ms 9 ms cdsl2-rba-vl150.ip.isnet.net [196.38.73.9]
5 9 ms 10 ms 10 ms core1b-rba-te2-0-0.ip.isnet.net [196.26.0.181]
6 292 ms 292 ms 293 ms mi-za-rba-p5-gi2-0-0-301.ip.isnet.net [168.209.164.148]
7 292 ms 293 ms 292 ms 168.209.161.22
8 291 ms 288 ms 288 ms core1a-ny-gi1-0-0-301.ip.isnet.net [168.209.164.100]
9 289 ms 291 ms 290 ms 168.209.245.2
10 484 ms 426 ms 647 ms te8-1.1435.ccr02.jfk01.atlas.cogentco.com [38.104.166.157]
11 294 ms 293 ms 292 ms te0-3-0-7.ccr22.jfk02.atlas.cogentco.com [154.54.24.150]
12 300 ms 300 ms 301 ms te0-2-0-2.ccr22.dca01.atlas.cogentco.com [154.54.26.169]
13 321 ms 320 ms 320 ms te0-1-0-2.ccr22.atl01.atlas.cogentco.com [154.54.28.229]
14 321 ms 320 ms 320 ms te0-2-0-1.ccr22.iah01.atlas.cogentco.com [154.54.7.238]
15 357 ms 357 ms 356 ms te0-3-0-6.ccr22.lax01.atlas.cogentco.com [154.54.3.186]
16 356 ms 357 ms 357 ms te8-3.ccr02.lax05.atlas.cogentco.com [154.54.29.202]
17 361 ms 360 ms 360 ms 192.205.35.5
18 355 ms 366 ms 366 ms cr1.la2ca.ip.att.net [12.122.84.202]
19 361 ms 353 ms 360 ms cr84.la2ca.ip.att.net [12.123.30.249]
20 356 ms 353 ms 357 ms gar5.la2ca.ip.att.net [12.122.129.25]
21 364 ms 364 ms 365 ms 12.122.255.74
22 366 ms 399 ms 366 ms mdf001c7613r0003-gig-10-1.lax1.attens.net [12.129.193.242]
23 12.129.211.34 reports: Destination net unreachable.

Trace complete.
My System SpecsSystem Spec
31 Mar 2011   #9
freezeman93

Windows 7 Home Premium 32 bit
 
 

and this one with the 1st wireless router that i have. This one is next to my laptop


Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 8 ms 8 ms 9 ms dsl-241-224-01.telkomadsl.co.za [41.241.224.1]
3 11 ms 11 ms 12 ms 196.38.73.113
4 11 ms 11 ms 11 ms cdsl2-rba-vl150.ip.isnet.net [196.38.73.9]
5 10 ms 11 ms 11 ms core1b-rba-te2-0-0.ip.isnet.net [196.26.0.181]
6 294 ms 294 ms 293 ms mi-za-rba-p5-gi2-0-0-301.ip.isnet.net [168.209.164.148]
7 294 ms 294 ms 293 ms 168.209.161.22
8 371 ms 332 ms 289 ms core1a-ny-gi1-0-0-301.ip.isnet.net [168.209.164.100]
9 290 ms 290 ms 292 ms 168.209.245.2
10 289 ms 289 ms 289 ms te8-1.1435.ccr02.jfk01.atlas.cogentco.com [38.104.166.157]
11 294 ms 295 ms 294 ms te0-3-0-7.ccr22.jfk02.atlas.cogentco.com [154.54.24.150]
12 301 ms 299 ms 300 ms te0-2-0-2.ccr22.dca01.atlas.cogentco.com [154.54.26.169]
13 331 ms 321 ms 321 ms te0-1-0-2.ccr22.atl01.atlas.cogentco.com [154.54.28.229]
14 322 ms 322 ms 321 ms te0-2-0-1.ccr22.iah01.atlas.cogentco.com [154.54.7.238]
15 358 ms 358 ms 358 ms te0-3-0-6.ccr22.lax01.atlas.cogentco.com [154.54.3.186]
16 358 ms 358 ms 358 ms te8-3.ccr02.lax05.atlas.cogentco.com [154.54.29.202]
17 361 ms 362 ms 361 ms 192.205.35.5
18 366 ms 356 ms 367 ms cr1.la2ca.ip.att.net [12.122.84.202]
19 355 ms 363 ms 354 ms cr83.la2ca.ip.att.net [12.123.30.109]
20 357 ms 358 ms 353 ms gar5.la2ca.ip.att.net [12.122.128.25]
21 365 ms 365 ms 366 ms 12.122.255.74
22 368 ms 370 ms 367 ms mdf001c7613r0003-gig-10-1.lax1.attens.net [12.129.193.242]
23 12.129.211.34 reports: Destination net unreachable.

Trace complete.
My System SpecsSystem Spec
31 Mar 2011   #10
freezeman93

Windows 7 Home Premium 32 bit
 
 

and the 2nd router which is the main 1 in my embassy, but it's between 10-15m from my room. The 1st router is just a sub one which i plugged the LAN connection in and use it's wireless because the signal is better


Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 2 ms 2 ms 2 ms 192.168.1.1
2 11 ms 10 ms 9 ms dsl-241-224-01.telkomadsl.co.za [41.241.224.1]
3 13 ms 12 ms 13 ms 196.38.73.113
4 12 ms 13 ms * cdsl2-rba-vl150.ip.isnet.net [196.38.73.9]
5 11 ms 12 ms 13 ms core1b-rba-te2-0-0.ip.isnet.net [196.26.0.181]
6 295 ms 294 ms 295 ms mi-za-rba-p5-gi2-0-0-301.ip.isnet.net [168.209.164.148]
7 295 ms 295 ms 295 ms 168.209.161.22
8 290 ms 290 ms 290 ms core1a-ny-gi1-0-0-301.ip.isnet.net [168.209.164.100]
9 292 ms 290 ms 293 ms 168.209.245.2
10 290 ms 293 ms 291 ms te8-1.1435.ccr02.jfk01.atlas.cogentco.com [38.104.166.157]
11 296 ms * 295 ms te0-3-0-7.ccr22.jfk02.atlas.cogentco.com [154.54.24.150]
12 303 ms 301 ms 302 ms te0-2-0-2.ccr22.dca01.atlas.cogentco.com [154.54.26.169]
13 322 ms 330 ms 410 ms te0-1-0-2.ccr22.atl01.atlas.cogentco.com [154.54.28.229]
14 390 ms 409 ms 322 ms te0-2-0-1.ccr22.iah01.atlas.cogentco.com [154.54.7.238]
15 359 ms 360 ms 359 ms te0-3-0-6.ccr22.lax01.atlas.cogentco.com [154.54.3.186]
16 492 ms 359 ms 359 ms te8-3.ccr02.lax05.atlas.cogentco.com [154.54.29.202]
17 362 ms 362 ms 362 ms 192.205.35.5
18 368 ms 357 ms 368 ms cr1.la2ca.ip.att.net [12.122.84.202]
19 364 ms 364 ms 356 ms cr83.la2ca.ip.att.net [12.123.30.109]
20 365 ms 355 ms 358 ms gar5.la2ca.ip.att.net [12.122.128.25]
21 368 ms 367 ms 367 ms 12.122.255.74
22 369 ms 368 ms 369 ms mdf001c7613r0003-gig-10-1.lax1.attens.net [12.129.193.242]
23 12.129.211.34 reports: Destination net unreachable.

Trace complete.
My System SpecsSystem Spec
Reply

 Disconnection from battlenet (War3), then it reconnects automatically




Thread Tools




Similar help and support threads
Thread Forum
BSOD during installation of BattleNet Games
Title says it all. DMP files are attached. Interestingly, this only happens while I'm installing a game.. Doesn't happen at all when I try to play them. Anyone know what the root causes are?
BSOD Help and Support
HP wireless random disconnects/reconnects
Hi everyone, this is my first time here so please bare with me. I have filled in my system specs as best I could. At this point I don't know if I have one problem or two. First, the laptop will randomly begin reconnecting to my wireless network ( I am the only one on it and none close by). It...
Network & Sharing
Internet limited access then reconnects
I'm having a problem on my desktop, my internet keeps getting limited access then reconnects. Please if someone can help me i would greatly appreciate it as I don't know what to do anymore. I have a wired internet connection. PS: Sorry I'm not so good with computers so you sirs will have to be...
Network & Sharing
External HDD disconnects/reconnects
I have a Western Digital Elements 1 TB USB 2.0 External HDD. It doesn't matter what USB 2.0 header I connect it to, back or front of PC, an error message will eventually pop up in my tray/task bar telling me the device can perform faster, and the HDD disconnects/reconnects. Some times this will...
Hardware & Devices
Mouse disconnects and reconnects randomly
Every time while I am in the desktop my mouse randomly disconnects and than reconnects.It freezes and making usb sound.. tnx for help!!
General Discussion
Random internet disconnects and reconnects
New user here, I have an acer aspire 5739g running windows 7 64bit. Acer provided free upgrade from vista a couple months ago. Got the laptop back last july 2009. Just recently though i have been getting a lot of random internet disconnects, about every 5-15 minutes. I initially had a netgear...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App