Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bioshock

19 Jul 2009   #11
mickey megabyte

ultimate 64 sp1

i only have trouble when i try to enable eax (i have x-fi gamer) - otherwise it's fine

build 7600 16384

My System SpecsSystem Spec
19 Jul 2009   #12
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

I run everything wih the EAX effects enabled without problems. The problem now is a worthless disk since the reinstall will only continue to the see the duplicate key or already activated error come up. Buy a new disk for each Windows installation I guess.
My System SpecsSystem Spec
23 Aug 2009   #13

OS X 10.6 and Windows 7

Plugging a mic' (headphones will do also) into the mic' input on my computer fixed the no sound issue for me. No compatibility modes necessary.

I had a similar problem with Call of Duty 4 on Vista, same Realtek issue. The fix makes absolutely no sense, but it might work for you.
My System SpecsSystem Spec

28 Feb 2010   #14

win 7 64 bit
have a solution bioshock sound win 7

i too went nuts with this after installing win 7. click- control panel/under system & security click-"find and fix problems'/programs/ click-run programs for previous programs of windows/it then lists programs if bioshock not listed click not listed /find it by browse button it asks what version of wins it worked in before -for me win xp service pack follow steps and it worked for me
My System SpecsSystem Spec


Thread Tools

Similar help and support threads
Thread Forum
Bioshock 2 crash
hi, I installed Bioshock 2 on my pc (original DVD) and I patched it to the last version. When i'm playing, after 2, 5 or 10 minutes the game freezes and a Windows' message appears: "Bioshock 2 has stopped working, (...)" I have a C2D E6300 @1.86 GHz, 3 GB RAM, PNY GTS 450 (1 GB GGDR5, driver...
Bioshock will not start at all :(
Just downloaded bioshock and bioshock 2 from steam. bioshock 2 is still downloading but bioshock has downloaded and when I start it up it has a small bioshock logo then says bioshock has stopped working!:cry: Tryed putting the audio down from 192000hz to 44100 hz which worked for dead rising 2 and...
BioShock 2
can anyone give me there views on this game please? :D
Bioshock and GEF
For some reason, my bioshock icon is blank in the GEF. I checked and it also is in the main directory for some reason. How can I go about changing this. I don't need it to appear in the main directory but really need it to show in GEF. I've tried adding "BoxArt" string to regedit and typing...
Bioshock demo won't run
I have a Bioshock demo installed on my laptop but for some reason it won't run when I try to play it. All I get is an error message saying the likes of "debug", "close program" "get feedback on line" or something like that. I have Windows 7 Pro x64, Dual Core Intel, 4GB RAM, Ati 3470 GPU and...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:38.
Twitter Facebook