Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Call of Duty World At War & Hamachi

11 Jul 2009   #1
stealthy

Windows 7 X64 Build 7264
 
 
Call of Duty World At War & Hamachi

Hello everyone, it is my first time on these forums. Firstly, I have to say I absolutely love Windows 7. It's XP and Vista combined, so I get the pretty graphics of Vista and the speed of XP. I haven't used Vista that much so I was unfamiliar with Windows 7 for first-time use.

So here's problem: I can't play nazi zombies with my friends via Hamachi.

When I had Windows XP, everything was fine, but with all the new features and securities of Windows 7, I couldn't connect to or people couldn't connect to my games. When I host a LAN game, my friends can see my game, but they can't connect to it. When my friends host a game, I can't see it all. At first I thought it was something to do with Windows 7 firewall and my router's ports. My router was already configured so I eliminated that as a problem. Now the Windows 7 firewall, I turned it off, all of it (Domain, Home and Private). Still no luck. I even allowed it through the rules section of Windows 7 securities, but then again the firewall is off so configuring the rules wouldn't do anything.

The rest of my friends are using Windows XP and I'm the only one with Windows 7. We are all using Hamachi 1.0.1.5 (the most compatible version with no problems so far). I've tested it with the latest Hamachi (1.0.3.0), but that still didn't work either. Hamachi 1.0.3.0. is better for Vista/Windows 7 users, because Windows actually detects it as a network where you can change between Home and Private network and identifies it as a LAN connection. Hamachi 1.0.1.5 however shows the connection as only Private and you can't change it and it shows it as a uknown connection, but it still enabled and connected.

Before Windows 7, we had no problems whatsoever. Does anyone know what is the problem or know of any solutions to fix this?

Note: My other computer which is connected to my router has World At War installed as well and I hosted a lan game and both our computers can connect to each other no problem (this is without hamachi). With hamachi turned on, we can't connect thus the original problem. I strongly believe that is not a router issue, because nothing of it has been changed and it has been working before (I am able to host games online, just not LAN via Hamachi). It's something to do with Windows 7, I know they're not officially done with it yet, but I think it should still work, because I'm using Windows 7 (build 7264) which is the RTM (release to manufacturer) version.

I know this is kind of a long thread and I appreciate you just reading it. But if someone has a solution, you will be praised. Thanks everyone.


My System SpecsSystem Spec
.
11 Jul 2009   #2
l337

windows 7 7137 x64
 
 

Quote   Quote: Originally Posted by stealthy View Post
Hello everyone, it is my first time on these forums. Firstly, I have to say I absolutely love Windows 7. It's XP and Vista combined, so I get the pretty graphics of Vista and the speed of XP. I haven't used Vista that much so I was unfamiliar with Windows 7 for first-time use.

So here's problem: I can't play nazi zombies with my friends via Hamachi.

When I had Windows XP, everything was fine, but with all the new features and securities of Windows 7, I couldn't connect to or people couldn't connect to my games. When I host a LAN game, my friends can see my game, but they can't connect to it. When my friends host a game, I can't see it all. At first I thought it was something to do with Windows 7 firewall and my router's ports. My router was already configured so I eliminated that as a problem. Now the Windows 7 firewall, I turned it off, all of it (Domain, Home and Private). Still no luck. I even allowed it through the rules section of Windows 7 securities, but then again the firewall is off so configuring the rules wouldn't do anything.

The rest of my friends are using Windows XP and I'm the only one with Windows 7. We are all using Hamachi 1.0.1.5 (the most compatible version with no problems so far). I've tested it with the latest Hamachi (1.0.3.0), but that still didn't work either. Hamachi 1.0.3.0. is better for Vista/Windows 7 users, because Windows actually detects it as a network where you can change between Home and Private network and identifies it as a LAN connection. Hamachi 1.0.1.5 however shows the connection as only Private and you can't change it and it shows it as a uknown connection, but it still enabled and connected.

Before Windows 7, we had no problems whatsoever. Does anyone know what is the problem or know of any solutions to fix this?

Note: My other computer which is connected to my router has World At War installed as well and I hosted a lan game and both our computers can connect to each other no problem (this is without hamachi). With hamachi turned on, we can't connect thus the original problem. I strongly believe that is not a router issue, because nothing of it has been changed and it has been working before (I am able to host games online, just not LAN via Hamachi). It's something to do with Windows 7, I know they're not officially done with it yet, but I think it should still work, because I'm using Windows 7 (build 7264) which is the RTM (release to manufacturer) version.

I know this is kind of a long thread and I appreciate you just reading it. But if someone has a solution, you will be praised. Thanks everyone.
hi there, For me and my friends I usaully host it, windows 7, it doesnt matter if it is unknown network it is still working. make sure your friends hamachi network is on the top list.
My System SpecsSystem Spec
11 Jul 2009   #3
stealthy

Windows 7 X64 Build 7264
 
 

are you sure they have to change priority? because it worked before and they didn't change anything.
My System SpecsSystem Spec
.

11 Jul 2009   #4
l337

windows 7 7137 x64
 
 

Quote   Quote: Originally Posted by stealthy View Post
are you sure they have to change priority? because it worked before and they didn't change anything.
what is the exact error they recieve. like what does it say when they try connect, have them press the console key to see the reason
My System SpecsSystem Spec
11 Jul 2009   #5
stealthy

Windows 7 X64 Build 7264
 
 

The error when they try to connect to me is the game session is no longer available or something (which is similar to router problems) but that's not the problem. I can't even see the game when they make.
My System SpecsSystem Spec
12 Jul 2009   #6
l337

windows 7 7137 x64
 
 

Quote   Quote: Originally Posted by stealthy View Post
The error when they try to connect to me is the game session is no longer available or something (which is similar to router problems) but that's not the problem. I can't even see the game when they make.
that is the same thing that happens to me, that is why i usually host it
My System SpecsSystem Spec
12 Jul 2009   #7
stealthy

Windows 7 X64 Build 7264
 
 

I can't host it, they can't connect, its like a time out.
My System SpecsSystem Spec
12 Jul 2009   #8
l337

windows 7 7137 x64
 
 

Quote   Quote: Originally Posted by stealthy View Post
I can't host it, they can't connect, its like a time out.
First make sure all of you guys have the same game version 1.4.
then make sure you all have the same lan fix.
also check if you guys can ping each other through hamachi.
oh i almost forgot, have everyone have the same hamachi version as you
My System SpecsSystem Spec
13 Jul 2009   #9
stealthy

Windows 7 X64 Build 7264
 
 

We all have game version 1.4, all have hamachi version 1.0.1.5. As for as the pinging goes, they all can ping me (but still can't join). I can ping 2 of 3 of my friends.
My System SpecsSystem Spec
13 Jul 2009   #10
l337

windows 7 7137 x64
 
 

here i found this
"if u have vista… to fix it u have to turn on the game in administrator’s acount… so right click on the shortcut and press: “Run as administrator"… that’s especially important when it comes to the host computer… "
try that
My System SpecsSystem Spec
Reply

 Call of Duty World At War & Hamachi




Thread Tools




Similar help and support threads
Thread Forum
Call of duty world at war mouse issue
I have a ttesports theron infrared gaming mouse. It has those thumb buttons which work great on windows for going back and forth of web pages. But in cod I want to set the back button to melee attack, but when in the game as soon as I press either thumb button the game minimises, throwing me back...
Gaming
Call Of Duty: World At War
The game does not want to start , did someone have a fix or something ? Thanks
Gaming
call of duty - world at war
Hi all :) call of duty - world at war is very slow on my 1 gb ram 2.66 ghz celeron cpu my msi g41tm motherboard and my at radeon hd 4300/4500 graphics card (fresh install) windows 7 ultimate
Gaming
Call of duty world at war
When playing COD WAW multiplayer online it freezes and says: COD WAW multiplayer has stopped working. It sometimes then says Unhandled Exception as the error. This usually happens anywhere from about 10mins of playing up to 1 hour. Im not sure if it is Punk Buster or somthing else causing...
Gaming
Call of Duty World at War punkbuster problem
http://i3.photobucket.com/albums/y57/SixteenthDegree/Untitled-20.png This is the error I am getting.. I tired to update punkbuster and tried the fix above but could not find the punkbuster on the list. Can anyone help me with this?
Gaming
Call of Duty World at War Beta
I installed COD5 Beta but it doesn't seem to work on Windows 7, has anyone else had this problem.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App