Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I can't uninstall an older game.

23 May 2011   #1

Windows 7 64 bit
I can't uninstall an older game.

I installed Everquest and and was having problems. I wanted to reinstall.

It does not show up in Control Panel>Programs>Uninstall.

The game was in my user account folder. I manually deleted every file. Windows Search doesn't come up with any files. The game still runs perfectly.

I learn about Virtual Store and compatability files. It takes me forever, but I find the Virtual Store and manually delete every game file.

The game STILL runs perfectly!

At this point I've deleted the entire game twice and there's still some hidden game folder floating in my computer that is completely hidden from me because Microsoft thinks I can't handle the responsiblity of not deleting random files.

I would post this at the Everquest tech forums but their system is in limbo right now and I had to make several accounts just to find this out

At this point I don't want to reinstall the game. I want to uninstall!

Anyways, PLEASE help me. I'm completely at a loss and I will really appreciate it.

ps. when I ran it with XP it was in C:\Program Files\Sony\Everquest
My System SpecsSystem Spec
23 May 2011   #2

Windows 7 Home Premium 64bit

Many times, Everquest & Everquest2 will not be in the Add/Remove program list.. depending how you install it. It doesnt need to be "installed" to run actually. So long as the patcher has a target folder, it will download all files needed for the game to run, and can run directly from the folder.
So nothing really abnormal there.

The folder path should be the same under 32bit Win7

Program Files/Sony/Everquest

If you have 64bit Windows 7, then it'll be in:
Program Files (x86) / Sony / Everquest

How did you install the game btw?
From Discs?

You may actaully be better off installing it using Sonys launcher, depending how old those discs are.

If its not there & you have a shortcut on your desktop or Start Menu, another option would be right click it and choose Properties.

In the shortcut tab , the section "Target" or "Start In" it will show you where the game files are located.
My System SpecsSystem Spec
23 May 2011   #3
Sub Styler

Windows 7 Ultimate x64

Did you have any smart uninstallers setup on your machine before you installed it? If so use that to remove it!

Else you could try installing one, then (i know you dont want to) re-install it. Then use the smart uninstaller to remove it, assuming it uses the same locations.

There are a selection available on cnet

As said above, by running the launcher you are just installing it again.
My System SpecsSystem Spec

23 May 2011   #4

Windows 7 64 bit

Thanks for the replies. I left out details 'cause I didn't want my post to be too longwinded.

I installed it with the new Station Patcher. It only took about an hour and a half, and the install was 7 GB. Last time I downloaded the game It was at least twice as large.

I've installed this game 20-30 times, and this is my second time with Windows7 (I patched off of EQ.exe using a different patcher the first time). This is the first time I've had this issue.

Deleting files had no effect on the patcher or starting the game. I could delete as many files as I wanted and the game still worked perfectly fine with 0 patching. No matter what I deleted (both of the folders I deleted were 7GB, the same size as the initial download).

I've scoured my computer for the files that I need to delete. They are in outerspace or something.

I downloaded an uninstaller and I should add. I have deleted EVERY file from Everquest on my computer, including those in the Virtual Store. I can't select the shortcut to find the .exe file. There never was a shortcut and if there was, I deleted it. According to windows search there are no EQ or Everquest files on my computer. Yet the game still runs perfectly and without any patching.
My System SpecsSystem Spec
23 May 2011   #5

Windows 7 Home Premium 64bit

How are you launching the game? From the Station Launcher?
If so, where does it say the game is located?
My System SpecsSystem Spec
23 May 2011   #6

Windows 7 64 bit

I uninstalled the launcher and when I reinstalled it, it asked me to choose a folder to place the game in (it gave me no such prompt before I uninstalled it, even though I looked). I looked at the file location and it was a path that simply didn't exist on my computer, until I typed it into windows search. The only way I could've accessed the files is to use the windows search, which was exactly what I had to do with the 'virtual store' location of the game.

I deleted all the files and this time it was for real. I had to delete 3 versions of the game. Lord knows why it was installed in 3 different locations, 2 of which were totally hidden from me.

Anyways, thanks for the help, I managed to uninstall it
My System SpecsSystem Spec
15 Oct 2012   #7

Windows 7 Pro SP1
I am having the same exact problem with soldier of fortune 2 uninstall

I have tried using Windows built-in uninstaller, the programs uninstaller, and a number of free ones found on the internet. I have manually uninstalled it and manually deleted it from all folders, including all registry entries that I can find. The game has all of a sudden started crashing a lot so I really need to get it re-installed. Is there a way to get this game off my computer?
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Older pc game on win 7
Game installs fine will not load up and start.Read somewhere there is a work around. Came is MEDAL OF HONOR ALLIED ASSAULT,thanks for any input.
Older game cinematic troubles on my windows 7
Hello, I've been having this problem with multiple games so I think I may be missing some software or something. Whenever I play an older game (warcraft 3, neverwinter nights, etc.) My screen will turn black during any cinematic. I will hear the sound of the movie, but see nothing. The games...
Older DirectX heavy game has studdering problems.
I have a top of the line system and am running Win7Ux64 after a fresh format and an update to all windows files and hardware drivers. An older game that I used to play on XP was a game called Space Empires V. It was released in 2006. I've been having mouse lag issues when opening windows in the...
Can I run an older game with xp mode?
Can I run an older game with xp mode in virtual PC mode? I installed and game states "can't start hardware accelerated Direct3d 6" I tried using both integration and disabling integration I did install direct3d battlezone II Any thoughts? I am running windows 7 Professional 64bit host os
Older game (Soldier Of Fortune Platinum) EAX issue
Hi all,Just installed Windows 7 7600 build v. and installed a 9 years old game (Soldier of fortune) wich support EAX.Under vista was working perfectly with eax enabled within game,and sound drivers SBX-FI Series Support Pack 2.0,and latest Alchemmy version.Now when i choose to enable EAX within...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:30.
Twitter Facebook