Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Call Of Duty: World At War

20 Aug 2009   #41
lucasxiii

Window 7 - 7600 RTM
 
 

There is a way to play WaW on Windows 7 7600: just simple disable your Internet connection before playing the game.

This solution is only for Single Play or LAN game.


My System SpecsSystem Spec
.
20 Aug 2009   #42
Murty

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by LCDSound View Post
Hello

i stated this in another thread, but ill say it again:

what happens is when i launch CoDWaWmp.exe, the splash screen loads, as normal, and then the screen goes black, the computer locks-up, keyboard and mouse unresponsive, i have to reset my computer.

i have looked on many forums, and have tried all of their suggestions, i have set the audio to 24-bit 48000 Hz, and while that fixed the singleplayer (CoDWaW.exe) it did not help the multiplayer, i have also tried removing Treyarch.bik, to no effect, i have also tried every compatibility mode, and it still does not work.

The game did work in windows XP, and i remember i did get it working in windows 7, however i do not remember how i did it.

Any help would be much appreciated.
Just thought I'd let people know. We stuffed around for a while trying to work out what exactly was going on.

Essentially the issue was caused by an Anti Virus and Security application (Comodo to be precise). So for anyone else that is having a similar problem, try disabling your AV and Security and see if it works.
My System SpecsSystem Spec
27 Sep 2009   #43
winnabago111

Windows 7
 
 

Does anyone know where I put my profile. When I upgraded I saved it but I can't find out where to put it.
My System SpecsSystem Spec
.

28 Sep 2009   #44
lucasxiii

Window 7 - 7600 RTM
 
 

Quote   Quote: Originally Posted by winnabago111 View Post
Does anyone know where I put my profile. When I upgraded I saved it but I can't find out where to put it.
It's will be here

C:\Documents and Settings\Username\Local Settings\Application Data\Activision\CoDWaW\Players\Profiles
My System SpecsSystem Spec
06 Oct 2009   #45
Simcut

Windows 7 Ultimate 64-Bit
 
 

Having major problems getting world at war to work on my PC, the game starts up, I can play mp for like 1 minute and then it crashes to desktop

got the latest pb build and latest directx drivers, about to install the latest driver for my nvidia card (191.07) and see if that does the trick...
My System SpecsSystem Spec
06 Oct 2009   #46
kingant

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Simcut View Post
Having major problems getting world at war to work on my PC, the game starts up, I can play mp for like 1 minute and then it crashes to desktop

got the latest pb build and latest directx drivers, about to install the latest driver for my nvidia card (191.07) and see if that does the trick...
Check your audio drivers... after i installed the lastest HD Realtek driver (2.34) no more crashing to desktop (unhandled exception).
My System SpecsSystem Spec
07 Oct 2009   #47
Simcut

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by kingant View Post
Quote   Quote: Originally Posted by Simcut View Post
Having major problems getting world at war to work on my PC, the game starts up, I can play mp for like 1 minute and then it crashes to desktop

got the latest pb build and latest directx drivers, about to install the latest driver for my nvidia card (191.07) and see if that does the trick...
Check your audio drivers... after i installed the lastest HD Realtek driver (2.34) no more crashing to desktop (unhandled exception).
Will try it, thanks. I've got a Creative Soundblaster card...
My System SpecsSystem Spec
27 Oct 2009   #48
glree74

Windows 7 x64
 
 

Same problem after upgrading from xp 32 to win 7 64. WAW would not launch. it tried to reinstall directx 9, but stuffed it. I downloaded the latest MS directx runtime, installed, now everything works perfectly!!
Download details: DirectX Redist (August 2009)
My System SpecsSystem Spec
01 Nov 2009   #49
dEEpO

Windows 7
 
 

plz help me i dont know what to do... i tried everything
the game does not start!


Code:
----- Initializing Renderer ----
execing ragdoll.cfg from disk
----- Client Initialization -----
----- Client Initialization Complete -----
Trying SMP acceleration...
...succeeded.
----- R_Init -----
Getting Direct3D 9 interface...
Pixel shader version is 3.0
Vertex shader version is 3.0
Shader model 2.0 code path is available.
Shader model 3.0 code path is available.
Using Shader model 3.0 code path because it is the best available path on this hardware.
Attempting 1024 x 768 fullscreen with 32 bpp at 60 hz
Game window successfully created.
Using 4x anti-aliasing
Creating Direct3D device...
Com_TouchMemory: 0 msec. Using sum: 0
Loading fastfile code_post_gfx
Loading fastfile ui
Loading fastfile common
Initializing render targets...
Requested frame buffer to be 24-bit color with 8-bit alpha
DirectX returned a frame buffer that is 24-bit color with 8-bit alpha
Initializing static model cache...
Initializing dynamic buffers...
Initializing particle cloud buffer...
Creating Direct3D queries...
Loading fastfile 'code_post_gfx'
used 1.13 MB memory in DB alloc
Setting initial state...
DirectX reports 512 MB of video memory and 2596 MB of available texture memory.
Using video memory size to cap used texture memory at 496 MB.
Texture detail is set automatically.
Using picmip 0 on most textures, 0 on normal maps, and 0 on specular maps
Waited 5 msec for asset 'stencilshadow' of type 'material'.
Waited 13 msec for asset 'cinematic' of type 'material'.
Error: Could not load material "water_droplet".
Error: Could not load material "water_dynamic_spray".
Loading fastfile 'ui'
used 39.48 MB memory in DB alloc
------- sound system initialization -------
Waiting for $init to finish.  There may be assets missing from code_post_gfx.

Error during initialization:
Unhandled exception caught
My System SpecsSystem Spec
02 Nov 2009   #50
dEEpO

Windows 7
 
 

its working now i just need to cancel the other usb sound card that i got from the device manager
My System SpecsSystem Spec
Reply

 Call Of Duty: World At War




Thread Tools




Similar help and support threads
Thread Forum
Call of Duty World At War & Hamachi
Hello everyone, it is my first time on these forums. Firstly, I have to say I absolutely love Windows 7. It's XP and Vista combined, so I get the pretty graphics of Vista and the speed of XP. I haven't used Vista that much so I was unfamiliar with Windows 7 for first-time use. So here's problem:...
Gaming
call of duty - world at war
Hi all :) call of duty - world at war is very slow on my 1 gb ram 2.66 ghz celeron cpu my msi g41tm motherboard and my at radeon hd 4300/4500 graphics card (fresh install) windows 7 ultimate
Gaming
Call of duty World at War startup problem.
Today i was looking at my Windows 7 Pc, and i noticed that the original Windows 7 theme (all the nice looking stuff) was taking too long to shutdown (I was looking at performance issues and problems in the Event log) when i was shutting down my pc, so i changed the windows 7 theme to windows 7...
Gaming
Call of duty world at war
When playing COD WAW multiplayer online it freezes and says: COD WAW multiplayer has stopped working. It sometimes then says Unhandled Exception as the error. This usually happens anywhere from about 10mins of playing up to 1 hour. Im not sure if it is Punk Buster or somthing else causing...
Gaming
Call of Duty World at War punkbuster problem
http://i3.photobucket.com/albums/y57/SixteenthDegree/Untitled-20.png This is the error I am getting.. I tired to update punkbuster and tried the fix above but could not find the punkbuster on the list. Can anyone help me with this?
Gaming
Call of Duty World at War Beta
I installed COD5 Beta but it doesn't seem to work on Windows 7, has anyone else had this problem.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App