Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Entry Point Not Found" Error While Attempting To Play A Game

28 Jul 2011   #1

Windows 7 Home Premium 64-Bit
"Entry Point Not Found" Error While Attempting To Play A Game


I receive this error when I try to play the game, "Bit.Trip Runner":

I've googled for hours and I've tried every suggestion, nothing is working for me. I've re-downloaded, uninstalled and re-installed Visual Point C++ 2010 SEVERAL times. Cleaned my registry every each un-instillation, etc. I've restarted my PC multiple times. I've, of course, downloaded MSVCR100.dll and placed the file in the game directory AND my system directory (system32).

I don't know what the deal is. Can someone PLEASE help me out here? This is so frustrating. All I want to do is play a small, 2D game. This is exactly why I hate PC gaming.

Thanks in advance...sorry for my whining, I'm sure someone understands how annoying this is.

My System SpecsSystem Spec
29 Jul 2011   #2

Windows 7 64 bit

Looks like you've got the wrong or corrupt .dll. Maybe a failed windows update or a patch. Need some more info.
Where did you get this game? Torrent, Steam, disc?...What exactly have you tried as far as troubleshooting? Are all your drivers up to date?(especially your vid card) Have you tried compatibility mode? What does event viewer say?...etc.

Need more input
My System SpecsSystem Spec

 "Entry Point Not Found" Error While Attempting To Play A Game

Thread Tools

Similar help and support threads
Thread Forum
"Procedure entry point OpenSemaphoreW...api-ms-win-core-synch-l1-2-0"
When I open up programs like FL Studio or LightShot, I get this error message. I tried cleaning out the registry, doing a SFC scan but no avail.
file type exe not found"google play apk"android download error
Hi, I found a Google play download for android on softsonic but get error "file type exe not found" when selected from ad card? This is a nextbook PREMIUM 8SE multi touch capacitive screen, 800x600 pixels, 4.3 display 1080p, AML8726-M3 Cortex A9 1 GHz, DDR3 512 MB, Android OS 4.0 ice cream...
Hardware & Devices
"Unable to Continue" Error When Attempting to Synchronize Time
(I'll tell you some background before I get to the issue in case there is something related) I recently cleaned my computer case (took it all apart and vacuumed it out). When I plugged everything back in and tried to boot up, all of my BIOS settings had cleared and I had to re-enter/set them...
General Discussion
"Page Failed to Load" error attempting to change my Win7-64bit display
Win 7-64 on Gateway FX6860 i7 system 8gm ram tons of HD space. ======================== Got "Page Failed to Load" error attempting to change my Win7-64bit display resolution. This used to work, but no more ( don't know what might have caused it) I ran "sfc /scannow". SFC reported that...
BSOD Help and Support
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:56.
Twitter Facebook Google+