Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem installing Age of Empires online

11 Sep 2011   #1

Windows 7 32-bit Version
Problem installing Age of Empires online

Hey guys, I have a problem when i try download or install age of empires.

I start the setup and secs later he show me this error:

I have already installed the update for windows (Service Pack 1), thinking that was the problem, but still show the error....

I'm also try download and install the game for windows marketplace, but to install that i have the same error.I update everything, i dont have more Windows updates.
And still the same error 0x800b0003.

This have a solution ?

My System SpecsSystem Spec
02 Oct 2011   #2

Windows 7 Edition Familiale Premium x64

Hi levezinho,

I actually have exactly the same issue... Did you find a solution to it?
Or could someone help us please...?

Thanks in advance!

Best regards,

My System SpecsSystem Spec
28 Nov 2011   #3

windows 7 64 bit
fix to installation

i had the same issue with the error code and it was an issue with my connection dropping during installation. not sure if this is going to work for you but if you clear your browser history then it will remove the temp files that are being verified and the installer will stop trying to continue with the corrupt files. The installation will start fresh and it worked for me.
My System SpecsSystem Spec


 Problem installing Age of Empires online

Thread Tools

Similar help and support threads
Thread Forum
pidgen.dll missing when installing Age Of Empires III
I've recently acquired the 3 CDs required to install & play an old Game, Age of Empires III, officially said run with Windows XP and earlier. But it can be run under Windows 7, though many have difficulties: a small number of reports describe successes, and think that those who are successful...
BSOD - page_fault_in_nonpaged_area (after installing Age Of Empires 2)
Hi, I seem to have encountered a problem after installing an old copy of Age of Empires 2. I now see a BSOD when running certain programs. The two different programs it has happened for are: Firefox - after typing in a URL, the BSOD appears VLC - When opening a file (only some - others work...
BSOD Help and Support
problem installing online games
im trying to fix some files by scanning in (cmd.exe.)but the result is thre is some files corrupt but the system cant fix what should i do?help me pls guys:(
BSOD playing Age of Empires 3 online. Urgent Help
Today I faced a strange new pc has Core i3 2100 ,4gb RAM,Win 7 Ultimate,500gb Hdd, Intel Dh61WW mobo. Ok the problem goes as..I installed Age of Empires III online today. It said the game may have compatibility issues with Win 7. I decided to run it anyway. Worked fine on max settings....
BSOD Help and Support
Age of Empires 3 Problem
Hi My friend and i wanted to play Age of Empires 3 on the lan, and we were having some problems. First: We go on LAN, and no one sees each other, even though we tried to connect to each other every possible way. Wires, wireless... Second: My friend is using XP and i am using windows 7. We...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App