Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: frustrated gamer

27 Nov 2011   #1

windows 7 home premium 32 bit
frustrated gamer

I keep getting: wizard was interupted when trying to install your game, and i get an error message saying (The system has not been modified), I dont know wether this is a driver problem or a registry pile up, can u plz help because all the other websites just tell me to download driver scanners that just end up wanting money from me,. can you plz help me to resolve this problem?

My System SpecsSystem Spec
27 Nov 2011   #2

Windows 7 Professional 64bit

You first have to tell us which game and your system specs.
My System SpecsSystem Spec
27 Nov 2011   #3

windows 7 home premium 32 bit
re: frustrated gamer

processor....amd sempron(tm)sI-42
installed ram, 3.00 GB..( 2.75 usable)
32 bit operating system win 7
My System SpecsSystem Spec

27 Nov 2011   #4

windows 7 home premium 32 bit
re re: frustrated gamer

The game in question is age of empires 3 the war chiefs.
My System SpecsSystem Spec
27 Nov 2011   #5

Windows 7 x64 (Ultimate)

Perhaps this can help? - Fixing Windows Installer

Warning: I have not used it myself so I can't testify that it works 100%... use at your own risk!
My System SpecsSystem Spec
28 Nov 2011   #6

windows 7 home premium 32 bit
thanks :D

I will try this.
My System SpecsSystem Spec
28 Nov 2011   #7

Windows 10 Pro

Not sure that's going to fix your issue as it could very well be a game compatibility issue with Windows 7.

Suggest you look through here first to see if anything helps..... Tips on Troubleshooting Game Issues

We see lots posts about problems with games that won’t run, have bad performance, or simply won’t install under Windows 7. The purpose of this post is to provide some simple tips on troubleshooting basic game issues. It is not all inclusive, nor is it meant to be, considering there are hundreds of things to try when troubleshooting PC games. This is simply a reminder of some basics.

Ok, first off we can’t help if you don’t supply the most basic of information – systems specs. The importance of this can’t be overstated since game performance is highly dependent on your hardware. Please see this tutorial on filling out system specs as well as my How To Ask For Help guide.
BTW according to Windows 7 Compatibility Center Age of Empires lll is not compatible with Windows 7, while Age of Empires lll Gold is.....

Gold - Windows 7 Compatibility for Microsoft Age of Empires III Gold: Microsoft. Drivers, Updates, Downloads

Standard - Windows 7 Compatibility for Microsoft Age of Empires III version 1.0: Microsoft. Drivers, Updates, Downloads

So that installer fix isn't going to fix that issue.

Good luck
My System SpecsSystem Spec
28 Nov 2011   #8

Windows 10 64bit

try installing under compatibly under win xp and then run it under compatibly also
My System SpecsSystem Spec
03 Dec 2011   #9

windows 7 home premium 32 bit

thanks everyone, I have it working now, I downloaded it straight from the web with the crack and used a compression tool to run it (winrar)
My System SpecsSystem Spec

 frustrated gamer

Thread Tools

Similar help and support threads
Thread Forum
so frustrated
I consider myself to be a pretty self sufficient person, yet when it comes to my laptop I am completely lost. there are so many things going on, I almost feel like it would be better to just take it in but am too stubborn to do so. Not to mention a fear I have of trusting anyone with my computer...
General Discussion
Please Help me. I'm so frustrated.
So it's almost 6:00 am and I have my face sinking in my palms. I have a Gateway FX 7024. Specs are here: Part Number: 1015229R Gateway FX7024 Desktop Computer Model: FX7024 The following table provides the specifications for the Gateway FX7024 desktop computer. Feature Specification...
General Discussion
Very frustrated
On February 20, 2010, Nano Warp posted a reply to hbdr giving instructions on removing Windows games permanently. I have followed these instructions exactly many times; however when I go to "command prompt", it says gpedit.msc is not recognized. BTW in my command prompt it says Windows 6.1,...
I am new to windows 7. I recently upgraded from windows vista. I have a gateway computer which is awesome and worked really well up until a week or so after I upgraded my windows, not sure if it the issue but I have tried many things... here is the problem; I have a 22.5 inch monitor and...
Browsers & Mail
I received my Asus UL30A-X5 machine today, loaded with Windows 7 Home Premium. This is my replacement as I had a loose battery issue on the last. I love Windows 7. My machine as a SD card reader. On the last, it worked great. On this one, when I insert the card into the machine,...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App