Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: S.T.A.L.K.E.R.: Shadow of Chernobyl - Won't start after installing mod

31 Dec 2011   #1

Windows 7 Professional x64 SP 1
S.T.A.L.K.E.R.: Shadow of Chernobyl - Won't start after installing mod

The latest in my catalogue of S.T.A.L.K.E.R. woes.

Okay, here's the long and short of it:

A few months ago, I was playing Clear Sky and ran into some insurmountable CTD problems, so I just gave up playing the game.

Last week, I downloaded a mod for Clear Sky which promised, among many other things, to stop most CTD problems. So, I thought, why not? I downloaded it and installed it, but didn't try starting the game.

Today, I thought I'd start playing Shadow of Chernobyl, so I went back to the site to download the equivalent mod for SoC, from the link below:

STALKER Complete 2009 1.4.4 .exe [recommended] download - Mod DB

Now, SoC won't start. The opening cinematic plays okay, the ASUS stuff, etc., then the screen just goes black and stays that way, until you hit Esc, and it just returns to desktop without any error message or anything.

I tried uninstalling it and reinstalling it, no joy. Same thing happens. I've tried looking in program files for the mod to try and get rid of it, but I can't find it.

All-in-all, I'm thoroughly hacked off by the whole circus.


My System SpecsSystem Spec
18 Jan 2012   #2

Windows 7 Professional x64 SP 1
Problem Sort of Solved

I managed to get the game working again, just went in and deleted the game data folder, then reinstalled. It works fine now.

However. I want to install that mod.

In order to install that mod, I have to patch the game.

I can't patch the game, because the patch .exe won't do anything. Double-click, the icon appears on the taskbar for a second or two, then vanishes. I've tried running in administrator mode, in XP Compatibility mode, nothing. Just the same damp squib.

Any ideas, folksies?
My System SpecsSystem Spec

 S.T.A.L.K.E.R.: Shadow of Chernobyl - Won't start after installing mod

Thread Tools

Similar help and support threads
Thread Forum
Cant start Volume Shadow Copy Service
I cant start Volume Shadow Copy Error is: The system cannot find path specified. Error 3 But I do have VSSVC.exe in my system32 folder I have this in registry under description @%systemroot%\system32\vssvc.exe,-101
General Discussion
Start Orb Shadow
Hi. I really like your tutorials and I've been reading alot of them. One of them is in this thread. I have no problems at all with the ones that came with the program, but when I try to make on myself, they always have the original Windows Orb shadow in...
I can't patch S.T.A.L.K.E.R. - Shadow of Chernobyl...
... because the patch .exe files just won't run. Whyfor? :confused:
volume shadow copy service will not start
After Febuary's Windows update my system windows 7 professional SP1 I could not back up or restore my files. After many google searches I ran across this Article ID: 929833 - Last Review: July 7, 2009 - Revision: 2.5 How to use the System File Checker tool to troubleshoot missing or corrupted...
Backup and Restore
Why My Win7 start menu doesn't have the drop shadow
HI, All As you can see from the attached screen shot, Any one can help to figure out why my Win7 start menu doesn't have the drop shadow? I'm using ThinkPad T500 with Window 7 Professional. Regards, William
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App