Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Tomb Raider Legend

16 Mar 2012   #1

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
Tomb Raider Legend

I hadn't played it in a long time, so I just installed it a couple of days ago, but am having problems that didn't happen previously. Firstly, it takes ~ 3 minutes for it to initiate, and during that time the primary monitor remains black, but the secondary flashes from black screen to desktop many times very quickly.

Once it is running, the game plays okay, but when I shut it down, the taskbar has disappeared and requires me to reboot to restore it. Once, during initiation, a window appeared wanting to disable aero and go to a basic theme, which I have a feeling is part of the problem now.

Is there a way to get the game to initiate and shutdown normally?

My System SpecsSystem Spec
17 Mar 2012   #2

Windows 7 Home Premium 64bit

Set the exe to run in Vista compatability maybe?

Ive not noticed the issue with the Steam copy, but the disc version did ... but that was back on Vista too.
My System SpecsSystem Spec
17 Mar 2012   #3

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

I think that I've solved the problem by using a No-CD patch, as far as the play and shutdown problems, but now I've run into another during the play itself.

The walkthrough that I found says:

(Note: Many people encouter problems in the passage with the traps. Whe we say "press the correct buttons", we mean that you need to press the buttons that appear on your screen. On PC, for example, the icons that appear are the arrow keys. If the Up icon appears, you need to press the Up arrow key. On PS2, for example, the icons that appear are the four buttons on the right side of the gamepad. If the Circle icon appears, you need to press the Circle button. Note, however, that you need to press each button as soon as it appears, because you have less than two seconds.)
This pertains to the trap passage immediately after the crate room in the Bolivia level. I have tried every up key on my keyboard, but none work. Sometimes a red crossbar circle appears after pressing a key, and she continues to run into the trap, and sometimes only the up arrow appears without the red crossbar, but it ends the same. What am I doing wrong?
My System SpecsSystem Spec


 Tomb Raider Legend

Thread Tools

Similar help and support threads
Thread Forum
Tomb Raider Benchmark
Single MSI R9 280 Gaming 3G. i7 4790k Turbo On. 8GB system RAM. @720p Dual MSI R9 280 Gaming 3G. i7 4790 Turbo On. 16GB system RAM. Dual saw a change mostly in the min frame rate improving.
Problem when playing Tomb Raider
Hi everyone, I'm having a problem when playing Tomb Raider, after anywhere between 5-30 mins of play i lose connection to my screen and it turns off. Even though my screen has turned itself off my PC stays on and have to manually shut it down with the power button. My guess is that my GPU is...
BSOD Help and Support
Tomb Raider - what a game!
Just finished playing tomb raider on my Win 7 setup with a GTX 470. Straight from the get go, this game GRABS you and takes hold of you, it seems quite literally. Some of the innovations are amazing, the way that the camera follows the avatar is brilliant, it engages you and drags you into...
BSOD in Tomb Raider-driver issue?
A couple of times in this game, although it's well over a year since the last one. Bit of a surprise this one. Thanks for any help and please let me know if this is the info required.
BSOD Help and Support
New Tomb Raider Trailer
RN7_8Yholm4 :drool:

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:58.
Twitter Facebook Google+