Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Max Payne 3 Initializing?

24 Jun 2012   #21
Neorion

-- Not Applicable --
 
 

Hi guys,

I registered so I could post this and hopefully it will help some of you.

Its more a workaround but works for me.

I have been having the exact same problem with a retail copy.

I had comodo firewall installed but had added an exception for MP3.
I added windows exception
I reinstalled SocialClub
I checked .net was ok
I tried the registry fix

None worked.

I then thought it could be something in my application data folder. Rather than muck with that I created a new windows profile via control panel. Made it an Admin.

Launched the game and Voila it worked 1st time, played last night without issue.

Not sure exactly why this works but there is obviously some issue with SocialClub that needs fixed.

Anyway, hope that helps and pass it on as it seems to be a VERY common issue.

Cheers


My System SpecsSystem Spec
.
Reply

 Max Payne 3 Initializing?




Thread Tools




Similar help and support threads
Thread Forum
Stuck on initializing
when I try to restore my computer it gets stuck on initializing. I did the sfc /scannow thing in cmd and got this: POQ 88 ends. 2015-02-04 16:38:24, Info CSI 000001eb Verify complete 2015-02-04 16:38:24, Info CSI 000001ec Verifying 100 (0x0000000000000064) components 2015-02-04...
Backup and Restore
Vegas Pro 12.0 freezes at ''Initializing UI''
So first of i got Sony Vegas Pro 11.0 and it worked just fine. Until one day i opened my computer normally and then opened Vegas, it just froze to ''Initializing UI''. So i tried to fix it in many different ways, like doing a clean uninstall and re install but nothing seemed to work. Then Sony...
Software
WD my passport not initializing
Hey guys, I know there's about a thousand of these threads around, but none of the solutions seem to be working. The drive doesn't show up in my computer, but when I go to the disk manager tool, it's there, recognized as WD my passport, 500gb and says it needs to be initialized. I...
Hardware & Devices
Problem initializing RAID 1
I just built a computer and I'm having a problem seeing and also initializing my RAID. I set up my two SATA 232 GB drives in BIOS as a raid. I also went into IMSM and created a RAID 1 volume with those two drives. The problem is when I look for my drives in "my computer", only my IDE drive shows...
Hardware & Devices
RAID drives not initializing.
I installed and setup 2 drives for a RAID 0 in my BIOS. In windows 7 i can see the drive in my computer. I try to format it but it gets to 100% and hangs indefinitely. The drive name is Local Disk. I try to rename it but cannot until i format it. The drives worked fine yesterday before i...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App