Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I cannot play/open Zoo tycoon 2 on win7 x64

04 Sep 2012   #1

Windows 7 Ultimate x64
I cannot play/open Zoo tycoon 2 on win7 x64

Hi everyone, as i mentioned at the title i cant play zoo tycoon2, its says "zoo tycoon 2 executable has stopped working"... these are details of the problem, i am sorry that its turkish, but i think you can undurstand:

Sorun imzası:
Sorunlu Olay Adı: APPCRASH
Uygulama Adı: zt.exe
Uygulama Sürümü:
Uygulama Zaman Damgası: 00564544
Hata Modülü Adı: zt.exe
Hata Modülü Sürümü:
Hata Modülü Zaman Damgası: 00564544
Özel Durum Kodu: c0000005
Özel Durum Uzaklığı: 000b1b2b
OS Sürümü: 6.1.7601.
Yerel Kimlik: 1055

Sorun hakkında ek bilgiler:
LCID: 1033

Çevrimiçi gizlilik bildirimimizi okuyun:
Windows 7 Gizlilik Bildirimi - Microsoft Windows

Çevrimiçi gizlilik bildirimi yoksa, lütfen çevrimdışı gizlilik bildirimimizi okuyun:

My System SpecsSystem Spec
04 Sep 2012   #2

Windows 7 x64 (Ultimate)

Laptop? PC? computer/laptop specs?

Off the top of my head and w/o any info... corrupt or old video/audio drivers... update them both.

Re install the game again, repair if allowed. if it asks you to install DirectX, let it do so... let it install completely.
My System SpecsSystem Spec

 I cannot play/open Zoo tycoon 2 on win7 x64

Thread Tools

Similar help and support threads
Thread Forum
Zoo Tycoon 2 not running
Been trying to play Zoo Tycoon 2 for a while, I've uninstalled and installed many times, installed new updates, run at different compatibility and as administrator but still get the same problem of it doing nothing. What happens is that start it up, changes to windows basic then nothing happens but...
Recovered .wmv file cannot play or open
Hello, I deleted a video that I recorded using my webcam. It was a .wmv file. I then downloaded a program to recover it to my computer as it was deleted in my recycle bin. I was able to recover it but now I cannot open it or play it. I have tried programs that fix .wmv files and different...
Music, Pictures & Video
Railroad Tycoon 3 crashes
Whenever I try to run Railroad Tycoon 3 it crashes, this is what the event log says Faulting application name: RT3.exe, version:, time stamp: 0x00000000 Faulting module name: RT3.exe, version:, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x001647d9...
railroad tycoon 3 installation
when i try to install rrt3 i get this error message: (-5003:0X20) the program will not install. i have two (2) rrt3 install disks and neither one will work. any ideas? i apologize if i have entered thie message int the wrong forum.
Can't play movies or open many pics?
I have Windows 7 Pro 32-bit and just recently started having trouble viewing videos and pictures open very slowly if at all. I have the latest versions of Flash Player and other softwares. Video will start to download and will play for a few seconds and then starts "buffering" indefinitely. I...
Music, Pictures & Video
cannot play audio with 2 programs open
For instance if I open itunes then I open youtube, or any other program with audio, the program opened second will not make sound. I'm using a asus p6t mobo with on board sound running windows 7 64 and running realtek sound driver. Any way to fix this?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App