Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AOE 2 LAN playing problem

26 Sep 2009   #1
bjxt

Win 7
 
 
AOE 2 LAN playing problem

I've been playing AOE : conquerors over our campus LAN for a long time.. and it works in Vista properly. I recently put windows 7 and everything got screwed.

If I host the game, others cant join. If others host, I cant even see the game.
I somehw tried to fix it... one way is some1else has to host, then i choose
TCP/IP connection.. click Show Games... and type in the host's IP address... after that, I tried choosing LAN connections and waited for around 1 minute... and the game will appear.

UAC n Firewall n antivirus... all off. Win XP compatiblity mode.
Anyone knows a better solution??


My System SpecsSystem Spec
.
26 Sep 2009   #2
AeonGamer

Win7 7100 / WinXP SP2
 
 

Wait til the Actual Windows 7 releases then everybody will have the same version and updates and whatever else.

or Dual boot and run WinXP SP3
My System SpecsSystem Spec
27 Sep 2009   #3
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I'd suggest running it in XP Mode, but you don't have your system specs filled in, so that may not be an option....depends on your hardware.
My System SpecsSystem Spec
.

Reply

 AOE 2 LAN playing problem




Thread Tools




Similar help and support threads
Thread Forum
I got A problem When Playing and Doing things in my pc
I got A problem everytime i play watch doing stuff my computer crash and give me the BSOD and here is my computer information help me as fast as you can thank you :D
BSOD Help and Support
Playing old and new games problem
Right! where do i start? Well first of all great forum, been reading about and its been really helpful thank you! Next, i'd like to share with you my desktops Spec: <LI style="PADDING-BOTTOM: 5px" type=disc>AMD Phenom™ II X4 955 Black Quad Core Processor AM3 (3.20GHz, 8MB Cache) <LI...
Gaming
problem in playing avi and mkv
i have a problem when playing avi or mkv videos ,the video become slaw any one can help me ?
Music, Pictures & Video
Playing hd videos with lag problem
Hi guys, i am having a problem. I hope u can help me solve it =) Apparently i am having playing video with lag problem.. I am SNSD's lover so i hav downloaded all thier mv and live concert video into my pc. and some of the video is in hd form. I found that when my wmp12 or itunes play hd video...
Music, Pictures & Video
Problem playing Blu-Ray
Ok, I'm new to Media Center so I'm hoping someone can shed some light in on my problem. Here's the setup.... I have a server that I rip my dvd's to and then play the movies on a HTPC I built in my media room. Normal DVD's are perfectly fine, but I've recently added a Blu ray player to my main...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App