Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTA IV has stopped working

08 Jan 2013   #1
AlphaK3

Windows 7 Ultimate 64bit
 
 
GTA IV has stopped working

So i start the game up fine, single player works fine for abit, then when i want to play multiplayer as soon as the game starts and i move it will send me back to desktop with the windows message 'GTA IV has stopped working'

It has been fine past couple of months.

My specs if it helps define problems etc:

AMD FX-4100 3.6Ghz
Windows 7 64bit
4GB RAM 1600
1GB HD 7770 OC


My System SpecsSystem Spec
.
08 Jan 2013   #2
excalibur4

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by AlphaK3 View Post
So i start the game up fine, single player works fine for abit, then when i want to play multiplayer as soon as the game starts and i move it will send me back to desktop with the windows message 'GTA IV has stopped working'

It has been fine past couple of months.

My specs if it helps define problems etc:

AMD FX-4100 3.6Ghz
Windows 7 64bit
4GB RAM 1600
1GB HD 7770 OC
You are lucky atleast you are able to start the game!
My System SpecsSystem Spec
08 Jan 2013   #3
AlphaK3

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by excalibur4 View Post
Quote   Quote: Originally Posted by AlphaK3 View Post
So i start the game up fine, single player works fine for abit, then when i want to play multiplayer as soon as the game starts and i move it will send me back to desktop with the windows message 'GTA IV has stopped working'

It has been fine past couple of months.

My specs if it helps define problems etc:

AMD FX-4100 3.6Ghz
Windows 7 64bit
4GB RAM 1600
1GB HD 7770 OC
You are lucky atleast you are able to start the game!
Haha, it's only happened to me today which sucks
My System SpecsSystem Spec
.

10 Jan 2013   #4
BlackSparrow

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Are you running the patched or un-patched version of GTA IV?
My System SpecsSystem Spec
10 Jan 2013   #5
excalibur4

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by BlackSparrow View Post
Are you running the patched or un-patched version of GTA IV?
Patched!
My System SpecsSystem Spec
10 Jan 2013   #6
AstaLaVista

Windows 7 x64 (Ultimate)
 
 

Latest drivers? perhaps they got corrupt when you installed the game, perhaps is time to uninstall the old drivers, download new drivers (both Audio and Video), restart, allow Win 7 to install generic drivers and then install newer drivers, restart again for good measure, test game and enjoy it?

Just saying!
My System SpecsSystem Spec
10 Jan 2013   #7
excalibur4

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by AstaLaVista View Post
Latest drivers? perhaps they got corrupt when you installed the game, perhaps is time to uninstall the old drivers, download new drivers (both Audio and Video), restart, allow Win 7 to install generic drivers and then install newer drivers, restart again for good measure, test game and enjoy it?

Just saying!
Just tried that too. I think i will install 32bit windows 7 hope it works then.
My System SpecsSystem Spec
10 Jan 2013   #8
D3LL

 
 

Hi there,

Is your game running off Steam or a Disc?

Have you tried re-installing to see if this fixes the issue?
My System SpecsSystem Spec
10 Jan 2013   #9
excalibur4

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by D3LL View Post
Hi there,

Is your game running off Steam or a Disc?

Have you tried re-installing to see if this fixes the issue?
Disc
Yes, I have tried more than 10 times, with every possible update of game and windows live, even installed in compatibility mode, but still the same error.
My System SpecsSystem Spec
10 Jan 2013   #10
D3LL

 
 

Just wondering...

You don't happen to have any car mods, handling lines or a trainer installed do you ?
My System SpecsSystem Spec
Reply

 GTA IV has stopped working




Thread Tools




Similar help and support threads
Thread Forum
DWM.exe stopped working
Hey guys, I've had this issue since far before i upgraded to Win10 so my upgrade has nothing to do with this as for I have had it since windows 7. As said by the title I get the annoying message of DWM.exe has stopped working every time i switch to the desktop or any explorer.exe. I have done sfc...
General Discussion
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
IE 9 Has Stopped Working
I've been seeing IE has stopped working more and more frequently. Today I've seen it twice. Other than changing default browsers or going back to version 8, can anything be done to fix IE9 so it will stop closing? :cry: Duchess (Gloria)
Browsers & Mail
GTA IV stopped working
So here goes my story.. GTA IV just stopped working, even if it has worked for a year without any problems. I've reinstalled the game few times, downloaded a new patch from Rockstar Games, but still it doesn't work. Just sends me an error if I start the game when it passes from the Rockstar...
Gaming
stopped working
windows live messenger has stopped working. What does this mean. I have received this with msn and internet broswer 8. is this a common problem might go back to xp -Should never have said this. Windows 7 is great
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57.
Twitter Facebook Google+