Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A unique Fallout 3 problem

06 Oct 2009   #11

Windows 7

Other games work fine.
All devices are fully up-to-date. I have been disabling the X-Fi though and working with onboard during all of these potential fixes.
Just updated BIOS, didn't help.
Have been running F3 un-updated throughout most of this problem.
Tried reinstalling and updating, didn't help.
No saves.
No addons.
If you mean Windows Media Player, then I went into 'Windows Features' from the 'Programs & Features' and disabled it.

Nothing has changed the problem at all.

What next?

My System SpecsSystem Spec
06 Oct 2009   #12

Windows 7

Quote   Quote: Originally Posted by Zahl View Post
See if this will help;

Download and install the latest DirectX;
Use the 186.18 nvidia drivers (190 series are total crap for this game); NVIDIA DRIVERS 186.18 WHQL

Once you're in the game menu go into Live! and log in. It might download some patches once you do, just let it do its thing. Try the game again.

Edit- Windows Live is the same as Xbox Live. If you have either use the same username and password for the other.
Did the DirectX thing. And installed the old driver. Was hard though, because every time I uninstalled the 190 series drivers Windows 7 installed its own, which were more recent than the 186 ones, so that made the 186 installation screw up. Anyway I think I got it done with some driver cleaning and temporary device disabling.

So when you say the game menu, you mean the launcher? I opened that, and then logged into Live. Nothing happened. Just so we're clear, I didn't get the game through Live and I can't find anything anywhere in the Live client that will let me import/associate my game with it. So I'm not fully understanding how Games for Windows Live is supposed to help me with F3 that I got from Steam, or the cracked version I DL'd in an attempt to get this all working. Sorry, I'm just not at all familiar with GfWL, so instructions that a toddler could follow would be appreciated.
My System SpecsSystem Spec
07 Oct 2009   #13

windows 8.1 Pro x64

Make sure to hide that nvidia driver from windows update and it shouldn't bother you anymore. But try not to use a downloaded/cracked version as it can cause more problems. Just install it through Steam and you should be good to go (mine is from steam also).
To log into Live you go through the game menu, not the launcher (its the second option under Settings). Once you log in and enter your game key it will do some downloading and you should be good to go. Also I'm not sure if this might help but it gave me an error for not having .Net installed. Try grabbing the latest version and see if it helps you out. I mean if you install through steam and log into Live you should have the latest version installed.

My System SpecsSystem Spec

07 Oct 2009   #14

Windows 7

Quote   Quote: Originally Posted by Zahl View Post
To log into Live you go through the game menu, not the launcher (its the second option under Settings). Once you log in and enter your game key it will do some downloading and you should be good to go.
The game menu as in AFTER I've launched the game? I get a black screen and then a full system lock up before I get anywhere near the game menu unfortunately. As in, straight after I launch the game, it freezes.

I'll go and try the .NET thing though. Oh and how do I hide a driver from Windows Update? The driver Windows 7 is installing seems to be from it's own database, not something I've DL'd. And it does it all automatically without asking me anything.


I DL'd the latest .NET, but it gives me an error in the setup saying that I need to do something in the Windows Features thing to install .NET. Went into that and turned on anything that remotely looked like it had something to do with .NET. Is that all I have to do to update it? Not sure what I can do if the installer throws up this error everytime.
My System SpecsSystem Spec
07 Oct 2009   #15
Spot UK

XP Media center / Win 7 64bit

I have Fallout 3 running on 64 bit W7, only problem Im getting is the jerky sound on the radio music, voice no jerks.

Anyway you might want to try running the game in a window.

Run the launcher, goto options and put a tick in windowed.

See if it runs then.
My System SpecsSystem Spec
07 Oct 2009   #16

Windows 7

Have tried the windowed trick. No luck, thanks though.

But that's the thing isn't it... this problem I'm having doesn't point to any of the usual suspects. It's not getting into the game, not anywhere close. So makes it unlikely that its anything to do with the video card, right? Besides which I've tried every possible solution relating to GFX problems.

Anyway, any and every possible solution is dearly welcome.
My System SpecsSystem Spec
07 Oct 2009   #17

windows 8.1 Pro x64

Hey sorry .Net is already included with Windows 7, you just have to enable it from Control Panel/Uninstall Programs/Turn Windows Features On/Off.

But try this last thing. From within Steam right click Fallout 3 and run a file integrity test(might take a minute). Then if you don't have FDDShow, install the latest version. Try the game again. If it doesn't work leave FDDShow installed but go into FFDShow/Video decoder configuration/DirectShow control/Don't use FFDShow in/ and point it to the Fallout 3.exe.
If all the above fail you can try going to the Fallout 3 Video folder and adding (.old) to the video files. Try doing it to the intro one first. They all end .bik so don't delete any letters but only just add .old after their .bik so you can restore them easy. Note that they wont play once you do this until you remove the .old.
Not sure what else I could suggest bud, sorry if none of this works for you. Its just crazy..
My System SpecsSystem Spec
07 Oct 2009   #18

Windows 7 64bit

re-enable wmp, that probably has the codecs needed to run the intro videos, if that still fails install the k-lite codec pack ensuring you do the fddshow thing zhal said.

Let us know how that goes.
My System SpecsSystem Spec
07 Oct 2009   #19

Windows 7

Okay, tried the FDDShow thing. Tried disabling the video files. No effect.

Uninstalled FDDShow and tried the same thing with K-Lite. Nothing.

Any more ideas? Frustration barely even begins to describe how I'm feeling about this whole thing haha.
My System SpecsSystem Spec
08 Oct 2009   #20
Spot UK

XP Media center / Win 7 64bit

Some food for thought.

I didn't need to install any codes at all to get F3 to work in W7

I did need to install the latest games for windows live, but i didn't need to sign up to it or even have an account.

I'm using an XFi sound card, for best compatibility I had to set the card to gaming mode.

If running the game crashes Windows then that points to hardware or a driver problem.

It actually sounds like the game thinks it has a particular type of hardware but when the game launches its not available, causing a crash.

So try this:

delete these 2 files



Then in the launcher:

Use low detail

Set screen effects to none
My System SpecsSystem Spec

 A unique Fallout 3 problem

Thread Tools

Similar help and support threads
Thread Forum
I have a UNIQUE computer problem
My PC display in terms of Windows Xp and Windows 7 has the left side of my screen slanted/bent backwards a bit. Instead of the straight-across flawless display I am supposed to have. I've troubleshooted using different monitors, two CRT's and two LCD's, I've used different hard drives, moved the PC...
General Discussion
Kind of unique HP OEM problem
Hi guys! First off, I kind of feel like a leech, just barging in here and asking questions, but I'm really stumped about what to do here. The story is this: Back in the pre-7 days, I bought an HP-laptop with a 64bit Vista OS. It qualified for the free upgrade to Windows 7, which I of course...
General Discussion
Unique Windows 7 USB flash problem
Hi all, I've a new computer at my work, it's an AMD Phenom II X4 965 @3.4 GHz with 8 GB of RAM and Windows 7 Professional 64 bit on it. I also have a flash drive (Corsair Voyager 4 GB), that has worked perfectly until now. The problem: The first time I plugged in my Corsair, it showed up and...
Hardware & Devices
Unique problem
Hello... Im new here, as u can see! Im trying to fix, or at least detect my problem for quite some time now... I have spend hours and hours googling my problem, but i didnt find single thread on the forums or article about problem like mine... So, after many years of good service i...
Installation & Setup
Might be a unique hard drive problem
I read about the other hard drive issues about them not being detected, and my problem is different. My 1TB (where I keep all my games etc) shows up on restart as my F drive (yes, it does have an assigned letter). However, at random times, the drive will just disappear and all the shortcuts into...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App