Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A unique Fallout 3 problem

04 Oct 2009   #1

Windows 7
A unique Fallout 3 problem

Hi guys. Just signed up. This seems like a good forum, and everywhere else I've tried has been unable to assist.

I think I have a slightly unique problem with F3 to what most people seem to encounter in the threads I have read through - mostly because I cannot get into the game at all and I am not getting any errors or anything.

When I press play from the launcher, I get a black screen with a loading cursor for a few seconds and then it all freezes. The whole system, not just F3. I have to restart the computer every time.

Things I have tried:
- Starting the launcher.exe straight out of the game folder, and the F3.exe as well, both with administrator and various levels of compatibility.
- Going back to pre-190 nVidia drivers. Also tried the latest 191 beta driver.
- Uninstalling X-Fi card and trying onboard sound only.
- Some thing to do with editing the .ini to solve problems arising from having 4+ cores.
- Tried installing the latest official patch from their site to see if that would help, but part way through the installation it went to the black screen with loading cursor and then the system froze... don't know why that happened during a patch installation but it was exactly the same thing as when I try to launch the game.
- Read that it might be an issue with playing it through Steam, so uninstalled it from that and re-installed directly to Windows with some ISOs.... still having exactly the same problem though. Tried the compatibility stuff with this new installation as well.... no luck.

Hopefully haven't missed anything that I've tried there. Please let me know if I can provide any additional information to help solve the problem.

I am getting desperate and I really want to play this game cranked on this new rig. It seems most people are having no problems whatsoever, or only requiring minor hacks/tweaks, to play this game on W7 64-bit...... but not me. Like I said haha, unique problem....

I have attached two DXDIAGs. When I run it there is a button at the bottom for a 64-bit DXDIAG. I have no idea if this is any different to the normal one, or which one I'm supposed to use so I attached both.

Please help.


Attached Files
File Type: txt DxDiag.txt (27.6 KB, 174 views)
File Type: txt 64-bit DxDiag.txt (44.5 KB, 61 views)
My System SpecsSystem Spec
04 Oct 2009   #2

Windows 7 64bit

I had this problem when i first tried this on W7. The only problem is i cant remember what i did to fix it as it was a couple of weeks ago.......

I think it had something to do with windows live. Try updating that, then see how it goes.

Good luck
My System SpecsSystem Spec
04 Oct 2009   #3

Windows 7

As in the thing that you use to DL messenger and stuff? Well I just DL'd that on account of needed messenger.... how do I go about making it help Fallout 3 from freezing my entire system?
My System SpecsSystem Spec

04 Oct 2009   #4

Windows 7 64bit

Games for Windows - LIVE : Support Documents

Games for windows live mate. You might need to update it, Fallout 3 uses it to save your games.. ect.
My System SpecsSystem Spec
04 Oct 2009   #5

Windows 7

So I DL'd Games for Windows, but it won't let me log in with the account I created.... it all seems to be for Xbox anyway, sorry to seem like a moron, but how exactly to I use this program to make Fallout 3 work?

When I press sign in, it says there is a problem I must resolve before I can sign in, then when I press the link to resolve the problem it takes me to a fresh account registration page. But I've already created an account, and I am trying to sign in with the email address I used to create it...

So I just created a new account and this time it works with exactly the same email address. But Fallout 3 is still doing the same thing.

Not sure if this might help pinpoint my problem, but I disabled my X-Fi again because when I was launching F3 I could hear my sound card clicking (changing modes or something, no idea) and re-enabled onboard sound, turned the theme from Aero to Basic, and the reso from 1920 to 1680 and then tried to launch the .exe in compatibility mode. It did the same thing as always, but it took maybe 10 - 15 seconds on the black screen with the loading cursor to lock up, compared to the usual less-than-5 seconds.
My System SpecsSystem Spec
05 Oct 2009   #6

Windows 7 64bit

Ok it wasn't that.

Fallout 3 does have a bug where the screen goes black and it throws you out, maybe its related to that. It has a problem with a FFDshow codec.... Have a look and see if you have that installed, if you do you can go into it and add fallout 3 to its exception list (FILEnetworks Blog: Possible solution for Fallout 3 crashing to desktop at start screen).

This might sound obvious but did you try uninstalling and re-installing the whole game?
My System SpecsSystem Spec
05 Oct 2009   #7

Windows 7

It's not the codec. I have no codec packs or anything installed.

And yeh uninstalled it from Steam. Installed it straight to Windows wtih some ISOs. Didn't work. Reinstalled it to Steam as well, still no luck. Identical problem with both versions. Tried every single possible fix I can think of and find on the net with both versions as well.

It's very demoralising haha.
My System SpecsSystem Spec
05 Oct 2009   #8

Windows 7 Ultimate x32

try contacting Live support. maybe you fudged a letter or 2 in your account details. i've done that on a few occasions. see if they (or maybe Steam) can verify all your log in info, and change it if necessary. GFWL is a pain in the butt to begin with, but coupled with 8 other "services" t run a single game is a nightmare. next time, go retail box

steam should have your CD key, and can be viewed by right clicking on the fo3 icon in the steam / games window, and clicking 'View CD key'
My System SpecsSystem Spec
05 Oct 2009   #9

Windows 7 64bit

Ok then..... Lets try and cover everything it could possibly be.

Your graphics card..... Works fine with other games?
All other device drivers updated?
Bios up to date?
Tried running before attempting to update F3?
Tried installing update again after a fresh re-install?
Are you importing saves from anywhere?
Do you have the addons installed?
Do you have wmp installed?

That should keep you busy for 10 mins lol
My System SpecsSystem Spec
06 Oct 2009   #10

windows 8.1 Pro x64

See if this will help;

Download and install the latest DirectX;
Use the 186.18 nvidia drivers (190 series are total crap for this game); NVIDIA DRIVERS 186.18 WHQL

Once you're in the game menu go into Live! and log in. It might download some patches once you do, just let it do its thing. Try the game again.

Edit- Windows Live is the same as Xbox Live. If you have either use the same username and password for the other.
My System SpecsSystem Spec

 A unique Fallout 3 problem

Thread Tools

Similar help and support threads
Thread Forum
I have a UNIQUE computer problem
My PC display in terms of Windows Xp and Windows 7 has the left side of my screen slanted/bent backwards a bit. Instead of the straight-across flawless display I am supposed to have. I've troubleshooted using different monitors, two CRT's and two LCD's, I've used different hard drives, moved the PC...
General Discussion
Kind of unique HP OEM problem
Hi guys! First off, I kind of feel like a leech, just barging in here and asking questions, but I'm really stumped about what to do here. The story is this: Back in the pre-7 days, I bought an HP-laptop with a 64bit Vista OS. It qualified for the free upgrade to Windows 7, which I of course...
General Discussion
Unique Windows 7 USB flash problem
Hi all, I've a new computer at my work, it's an AMD Phenom II X4 965 @3.4 GHz with 8 GB of RAM and Windows 7 Professional 64 bit on it. I also have a flash drive (Corsair Voyager 4 GB), that has worked perfectly until now. The problem: The first time I plugged in my Corsair, it showed up and...
Hardware & Devices
Unique problem
Hello... Im new here, as u can see! Im trying to fix, or at least detect my problem for quite some time now... I have spend hours and hours googling my problem, but i didnt find single thread on the forums or article about problem like mine... So, after many years of good service i...
Installation & Setup
Might be a unique hard drive problem
I read about the other hard drive issues about them not being detected, and my problem is different. My 1TB (where I keep all my games etc) shows up on restart as my F drive (yes, it does have an assigned letter). However, at random times, the drive will just disappear and all the shortcuts into...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App